[EET] Enhanced Edition Trilogy ou BGT pour les Enhanced Edition

Ce forum rassemble les discussions portant sur l'édition améliorée de BG2 et ToB (Beamdog), sortie en 2013.
Avatar du membre
Isaya
Adepte de Grondemarteau
Planaire
Messages : 6990
Enregistré le : mar. 22 juil. 2003, 21:03
Localisation : Plaisir
Contact :
Statut : Hors ligne

[EET] Enhanced Edition Trilogy ou BGT pour les Enhanced Edition

Message par Isaya »

Le mode Enhanced Edition Trilogy est un nouveau mod pour BG2EE et BGEE apportant la capacité à jouer une partie démarrant à Château-Suif et se poursuivant jusqu'au Trône de Bhaal, dans le même esprit que Baldur's Gate Trilogy pour les jeux originaux. Il s'agit d'une réécriture complète par un nouvel auteur et les moyens mis en oeuvre ne sont pas forcément identiques à BGT.
Le mod est disponible depuis début 2016, pour l'instant en version bêta. La version finale sera remaniée pour tenir compte de la prochaine extension de Beamdog pour BGEE, Siege of Dragonspear.
Le forum de support est sur Gibberlings Three. Vous y trouverez des instructions et les liens de téléchargement.
Des mods compagnons sont également disponibles, aussi en version bêta, notamment un mod permettant de raccrocher l'aventure d'Icewind Dale Enhanced Edition.

Le mod dispose désormais d'une traduction en français, à l'exception des textes affichés pendant l'installation, pour lesquels l'auteur n'a pas encore rendu possible la traduction.
Je sais que BG2EE n'est pas encore disponible en français et que ça vous fait donc une belle jambe. Mais si vous avez déjà fait le tour des Enhanced Edition, voici de quoi vous occuper.
:!: Peu disponible
Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !
Graoumf
Statut : Hors ligne

Message par Graoumf »

Sandrah NPC semble être le premier mod exclusivement compatible avec EET (enfin EET v1.0 qui n'est pas encore sorti).
Est-ce à dire que ce mod ne sera ni compatible avec les versions vanilla, ni BGT, ni les EE ? A terme, il faudra peut-être créer un épinglé pour EET, comme ce fut le cas pour BGT - et chambouler quelque peu les listes de traduction de mods, le CMS, etc...
Avatar du membre
Okau
 
Araignée colossale
Messages : 536
Enregistré le : jeu. 17 mars 2016, 08:46
Localisation : Dans le Pays du Couteau Multifonction
Statut : Hors ligne

Message par Okau »

Isaya a écrit :Tout comme BGT s'installe sur BG II en récupérant des données dans BG, EET est un mod pour BG2EE qui récupère des données dans BGEE. C'est donc dans le forum de BG2EE qu'il serait pertinent d'en parler. Et justement, on en parle déjà.
Oui, cela fonctionne avec une version française partielle de BG2EE. Enfin cela fonctionnait, car EET n'est pour l'instant disponible que pour la version 1.3 de BG2EE et BGEE. A moins d'avoir conservé une copie de ces anciennes versions, je ne pense pas que cela fonctionne. A ma connaissance l'auteur n'a pas encore eu le temps d'achever l'adaptation pour les versions 2.x des jeux ni de tenir compte de Siege of Dragonspear (qui devrait être obligatoire, d'après ce qu'avait annoncé l'auteur).
En premier lieu, je post au bon endroit :$

Ensuite, comme je n'ai pas mis à jour ma version BGII depuis 2013... Contrairement à BG1. Bref, c'est pas pour de suite en ce qui me concerne.

Sans parler de SoDS qui s'intégrera peut être à la fête (bon perso tant que tout n'est pas en bon vieux français...), mais c'est surtout pour me tenir au courant.

En tout cas merci pour l'infos.
L'alcool ne résout pas les problèmes... Mais le lait et l'eau non plus.
Avatar du membre
Aalkaor
 
Chien sauvage
Messages : 39
Enregistré le : mar. 22 oct. 2013, 03:50
Localisation : Les Marches d'Argent
Statut : Hors ligne

Message par Aalkaor »

Bonjour à tous. J'essaye vraisemblablement plus mal que bien l'initialisation de l'EET. Mon installation se faisant dans deux dossier SoD et BG2EE dans le dossier père "C:\Jeux". J'utilise les versions 2.3.67.3 respectives que se soit pour Siege of Dragonspear et BG2EE. Ayant seulement intégré le mod d'Isaya de traduction des textes sous BG2EE. J'ai beau suivre la compatibilité des mods selon ce lien : http://gibberlings3.net/forums/index.ph ... opic=27741 . Apparemment rien n'y fait. Je ne sais si il s'agit de ma configuration (processeur etc..) trop faible car il me semble que K4thos l'évoquait, le debug indiquant un "out of memory". J'incorpore au post une partie (tronquée car le debug du core EET est bien trop volumineux) du setup-eet_core et le WeiDU des mods de BGEE_SoD. Merci par avance pour tout éclaircissement.
Druidocosmos : Le Surpeuplé du Tertre.
Avatar du membre
Isaya
Adepte de Grondemarteau
Planaire
Messages : 6990
Enregistré le : mar. 22 juil. 2003, 21:03
Localisation : Plaisir
Contact :
Statut : Hors ligne

Message par Isaya »

Je n'ai pas pris la peine de vérifier que tu avais respecté la liste de mods compatibles BGEE, je suppose que tu as bien pris soin de le faire.

Le mod de traduction de BG2EE étant similaire par nature avec Polish language localization for BG2:EE, qui fait partie des mods à installer après le composant principale d'EET, tu aurais sans doute intérêt à respecter cet ordre.

Le texte des erreurs ne remonte pas assez en arrière pour avoir une quelconque idée de ce qui coince. Non pas que je puisse en dire à coup sûr beaucoup si jamais tu fournissais un extrait plus grand, cela dit. ;) Je n'ai pas tenté d'installation de la nouvelle mouture d'EET.

Le texte "out of memory" fait davantage référence au fait qu'un programme "32 bits" est limité dans sa capacité à utiliser la mémoire. A moins d'avoir moins de 4 Go de mémoire, j'ai du mal à imaginer que ce soit le système qui soit saturé. Il suffirait de regarder les ressources mémoire avec le Gestionnaire des tâches pendant l'installation pour en avoir confirmation.
:!: Peu disponible
Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !
Avatar du membre
Aalkaor
 
Chien sauvage
Messages : 39
Enregistré le : mar. 22 oct. 2013, 03:50
Localisation : Les Marches d'Argent
Statut : Hors ligne

Message par Aalkaor »

Avec un chouia de retard, merci une fois de plus pour ton aide. K4thos indique aussi pour celui en Polonais qu'il doit s'installer avant. Mais par expérience et curiosité, j'ai essayé avec le tiens avant le setup_eet (core quoi). Et là.. *pouf*... "L'enfant de Bhaal est réveillé". J'ai pu poursuivre l'installation sous EET. L'ombre au tableau étant plus l'arborescence de ma config... J'ai eu l'étourderie de nommer mon dossier "user" avec mon prénom et accent... en conséquence, la console refusait de poursuivre avec un "no such file or directory". Pour rester dans les joies du détail de l'utf 8 et son fichu caractère, le mod "Romantic Encounter" même par le patch EET n'a pas été convertie correctement pour la langue Française. C'est pas grave mais ça pourri des installations. Après je ne fais absolument pas le procès des modeurs, c'est la loi de Murphy... Merci de votre labeur acharné et mes encouragements à toutes & tous. ^^ J'aimerais bien vous rejoindre pour aider à des corrections et des traductions. Mais je balise sur les balises et Bryan is drinking a hydrolac...
Druidocosmos : Le Surpeuplé du Tertre.
Avatar du membre
Isaya
Adepte de Grondemarteau
Planaire
Messages : 6990
Enregistré le : mar. 22 juil. 2003, 21:03
Localisation : Plaisir
Contact :
Statut : Hors ligne

Message par Isaya »

Les patchs d'EET ne prétendent aucunement prendre en considération des modifications telles que la gestion de l'encodage UTF-8. L'auteur indique seulement que les patchs interviennent pour s'assurer que les modifications qu'EET occasionne dans la gestion des chapitres pour obtenir une histoire en continu sont prises en compte dans les mods installés après : par exemple le chapitre 3 de BG II deviendra le chapitre 15 ou quelque chose du genre, donc si le mod testait qu'on était bien chapitre 3 pour déclencher quelque chose, il faudra qu'il teste désormais le chapitre 15.

Cela fera plus que pourrir l'installation : si les caractères n'ont pas été convertis en UTF-8, tu peux t'attendre à un crash dans le jeu à propos de tous les dialogues de Romantic Encounters. Et il ne sera pas possible de contourner le problème dans certains cas, selon la façon dont les répliques ajoutées par le mod s'insèrent dans les dialogues avec les personnages concernés. Ou alors il faudra éviter de s'adresser aux personnages, ce qui ne sera pas toujours faisable.
Le mieux c'est sans doute que tu suives les indications du sujet qui liste les mods pour convertir les textes. Dans le pire des cas, si un autre patch s'amuse à essayer de convertir à nouveau, tu devrais obtenir des caractères foireux mais pas de crash.
:!: Peu disponible
Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !
Avatar du membre
Okau
 
Araignée colossale
Messages : 536
Enregistré le : jeu. 17 mars 2016, 08:46
Localisation : Dans le Pays du Couteau Multifonction
Statut : Hors ligne

Message par Okau »

Hello,

Petite question pour celles et ceux qui savent.

Suite à une discutions un peu mouvementée avec un ami, je voulais savoir si EET fonctionne sans que l'on ait siege of dragonspear (juste les BGEE et BG2EE).

Voilà Merci ^^
L'alcool ne résout pas les problèmes... Mais le lait et l'eau non plus.
Avatar du membre
Chalindra Pharn
Grand Gourou
Ulitharid
Messages : 5707
Enregistré le : jeu. 08 juin 2006, 08:23
Localisation : Dans les bras d'Urumi
Contact :
Statut : Hors ligne

Message par Chalindra Pharn »

Avatar du membre
Okau
 
Araignée colossale
Messages : 536
Enregistré le : jeu. 17 mars 2016, 08:46
Localisation : Dans le Pays du Couteau Multifonction
Statut : Hors ligne

Message par Okau »

Merci pour le lien.

En revanche, de ce que j'ai compris, EET ne marche pas sans SoD. Il y aurait effectivement une version beta de EET qui, un temps, aurait fonctionné sans, mais qui n'a pas été mis à jour avec le jeu et serait donc obsolète.

PS : Ce qui donne de l'eau à mon moulin en ce qui concerne ma vision des versions du rayonchien (même si, sur ce coup, ils n'en sont pas directement responsable).
L'alcool ne résout pas les problèmes... Mais le lait et l'eau non plus.
Avatar du membre
Isaya
Adepte de Grondemarteau
Planaire
Messages : 6990
Enregistré le : mar. 22 juil. 2003, 21:03
Localisation : Plaisir
Contact :
Statut : Hors ligne

Message par Isaya »

L'auteur du mod avait annoncé la couleur dès le début à propos de l'intégration de Siege of Dragonspear et (il me semble) de la nécessité de l'avoir. Je peux aisément comprendre qu'il ne veuille pas se préoccuper de gérer deux configurations différentes alors qu'une seule lui a déjà procuré un travail titanesque.
Très récemment il y a eu une variante du débat portant sur le fait de pouvoir court-circuiter SoD et passer directement de la fin de BGEE au début de BG2EE. Une sorte de SoD be gone ou Skipping SoD, à l'instar des mods court-circuitant le repaire d'Irecinus. L'auteur n'est pas très chaud pour s'en charger mais il me semble qu'il a donné une manipulation simple pour y parvenir.

Pour mémoire, le choix de l'auteur de BGT d'imposer d'avoir Throne of Bhaal avait aussi fait râler à l'époque. Avec le temps, personne n'en parle plus. Gageons que ce sera pareil dans quelque temps, lorsqu'il sera possible de bénéficier de fortes réductions sur SoD lors de diverses soldes.
:!: Peu disponible
Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !
Avatar du membre
Okau
 
Araignée colossale
Messages : 536
Enregistré le : jeu. 17 mars 2016, 08:46
Localisation : Dans le Pays du Couteau Multifonction
Statut : Hors ligne

Message par Okau »

En ce qui me concerne, je continue mon boycott des EE (IWD étant l'exception) pour tout un tas de raisons (griefs par ordre de croissance) :

- La VF (enfin je crois que vous êtes mieux placé que moi pour comprendre que c'était assez 'sale' de leur part).
[INDENT]Et je salue au passage le boulot monstre que vous abattez pour BG2EE, même si je pense sincèrement que c'est au rayonchien d'en faire les frais vu que c'est 'eux' qui l'on promise...[/INDENT]
- Le fait que la version d'origine ne soit plus disponible à moins de devoir passer à la caisse pour l'EE (quand on parle de trucs 'sales'..).
- La mort définitive de l'espoir d'un 'vrai' remake de la saga Baldur's Gate (dans le sens, plus proche de ce qui à été fait avec Baldur's Gate Redone).
- En ce qui concerne SoD, en plus de ce que j'ai mentionné plus haut :
[INDENT] o La modification du caractère de certains personnages 'pour faire moderne' :fool: .
o Le fait que ça s'insère quand même de manière un peu forcée dans la trame de base.
o Les petites piques SJW qui n'ont strictement rien à faire dans ce genre de jeu.
o Le prix.
o Le fait que ce ne soit pas la team d'origine qui s'en occupe n'en faisant ainsi, à mes yeux, qu'un 'quest mod de luxe'.[/INDENT]

Enfin, pour en revenir à ma question d'origine, c'est surtout pour un ami qui voudrait bien s'essayer à la série, mais que ça embête un peu de se lancer sur la version de 2001, même si elle fonctionne toujours bien. Qui sait, j'arriverai peut être à le remettre sur le droit chemin avant que son âme ne soit perdue. :good:

EDIT : Le problème avec l'intégration forcé de SoDS, contrairement à ToB, c'est qu'elle arrive au plein milieu de l'aventure, comme un cheveux sur la soupe, alors que ToB lui arrivait à la fin et, finalement, n'encombrait pas ceux qui voulaient s'en passer...
L'alcool ne résout pas les problèmes... Mais le lait et l'eau non plus.
Avatar du membre
Kakarot
Banni
Loup
Messages : 123
Enregistré le : mer. 06 févr. 2019, 20:16
Statut : Hors ligne

Message par Kakarot »

Isaya a écrit :Je sais que BG2EE n'est pas encore disponible en français et que ça vous fait donc une belle jambe. Mais si vous avez déjà fait le tour des Enhanced Edition, voici de quoi vous occuper.
Hello, si j'ai bien compris votre message, et que je souhaite absolument avoir (au moins en partie) les voix fr, ferais-je mieux de ne pas installer ce mod pour BG2EE ?

Merci de votre réponse :D Je suis sur le point de me décider quel mod installer, mais avoir les sons en anglais est impossible, ça gâche toute l'immersion du jeu pour moi :(
Oldereign
 
Chien de guerre
Messages : 54
Enregistré le : lun. 19 févr. 2018, 13:29
Localisation : Nantes
Statut : Hors ligne

Message par Oldereign »

Hello.
J'espérais me refaire une installation BGEET. J'ai voulu vérifier que ma version était à jour, mais les liens vers les infos et téléchargement semblent tous morts.
De plus, sur le sujet, EET semble compatible v2.3 uniquement. Est ce toujours le cas ?
Avatar du membre
Freddy_Gwendo
Adepte de Grondemarteau
Orbe ancien
Messages : 5877
Enregistré le : sam. 23 avr. 2011, 00:26
Localisation : Égaré dans un vortex entre Féérune et le Royaume de Diamant Éternel
Statut : Hors ligne

Message par Freddy_Gwendo »

Sans doute parce que G3 a changé son hébergeur depuis. Essaie ce lien.
CARPE DIEM...Co-modérateur de La Forge et de La Chambre des Scribes
Moddeur qui s'arrache les cheveux...
Oldereign
 
Chien de guerre
Messages : 54
Enregistré le : lun. 19 févr. 2018, 13:29
Localisation : Nantes
Statut : Hors ligne

Message par Oldereign »

Ah cool, oui, merci.
J'avais trouvé celui ci sur GitHub, où il y a les versions en développement, mais le tiens me semble plus sûr !
Avatar du membre
LeLouce
 
Loup noir
Messages : 267
Enregistré le : lun. 04 juil. 2011, 15:47
Statut : Hors ligne

Message par LeLouce »

Si tu veux être sûr d'avoir les mods à jour je te conseille d'utiliser le "EE mod setup tool", ce programme est mis à jour presque tous les jours, il est très simple d'utilisation et il télécharge et installe lui-même tous les mods et composants que tu veux dans leur dernière version.

https://github.com/EE-Mod-Setup/EE-Mod-Setup
Oldereign
 
Chien de guerre
Messages : 54
Enregistré le : lun. 19 févr. 2018, 13:29
Localisation : Nantes
Statut : Hors ligne

Message par Oldereign »

Merci pour ton conseil LeLouce, je suis dessus depuis une heure ou deux, j'essaie de comprendre mais c'est compliqué un peu. Il veut me faire installer tout un tas de trucs que je peux pas décocher ! :rtfm:
Avatar du membre
LeLouce
 
Loup noir
Messages : 267
Enregistré le : lun. 04 juil. 2011, 15:47
Statut : Hors ligne

Message par LeLouce »

C'est normal ce sont des patches et correctifs nécessaires au bon fonctionement de EET! Tu es obligé de les laisser. Tu dois juste lancer le programme (attention il ne faut pas le lancer depuis le répertoire d'installation du jeu), indiquer l'emplacement de BG1EE et BG2EE, sélectionner une installation pour BG2EE/EET, et effectivement il cochera automatiquement toute la première liste car sinon l'installation ne fonctionne pas, mais pour tout le reste c'est toi qui décide de ce que tu veux installer. Ensuite quand tu reviendras en arrière il te dira si il y a des conflits entre les mods et si oui lesquels pour que tu décoches les composants qui ne vont pas ensemble. Quand ça sera fait tu as un bouton pour vérifier que tous les mods que tu as choisis sont bien téléchargeables (le programme va vérifier les liens rapidement) et ensuite tu lances l'installation. Le programme va tout télécharger, décompresser, et installer de lui-même dans le meilleur ordre possible pour éviter les bugs.
Le mieux c'est que tu ne mettes pas trop de mods pour ta première utilisation comme ça tu peux te familiariser avec l'outil. Pour ma part je viens d'installer EET, SCS, Spell revisions, Item Revisions, Tweaks Anthology, EETTweaks, Rogue Rebalancing, les deux romantic encounters, BG1UB et UB, BG1NPC, l'installation a été assez longue (principalement à cause de SCS) mais tout fonctionne parfaitement et je n'ai eu aucun bug jusqu'à présent (je suis dans SOD).
tifung
 
Grouilleux
Messages : 6
Enregistré le : dim. 08 nov. 2009, 20:07
Statut : Hors ligne

Message par tifung »

Hey!

Alors ça c'est génial ; je suis tombé sur ce EET cet aprèm' ; ni une, ni deux, je vais sur GoG et récupère les jeux. J'ai installé le mode en version de base, et effectivement, sur mon laptop 4gb avec un HDD 5400 trs, ça a pris son temps ! Mais question, si je lance update EET et que j'ajoute un mod, ça va remettre autant de temps ?

Merci la couronne pour cette découverte !
rockixv
Grouilleux malade
Messages : 1
Enregistré le : jeu. 26 avr. 2018, 08:37
Statut : Hors ligne

Message par rockixv »

excusez moi, mais je sèche pour l’installation
Enter the full path to your BG:EE+SoD installation then press Enter.
Example: C:\Program Files (x86)\BeamDog\Games\00806

jeux avec steam, sans aucun patch instalés dans, C:\Program Files (x86)\Steam\steamapps\common\Baldur's Gate II Enhanced Edition

je crois lire dans le read me qui faut un truc en plus pour les GOG et STEAM mais je me perd après

merci
Avatar du membre
deratiseur
Adepte de Grondemarteau
Combattant squelette
Messages : 2733
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne

Message par deratiseur »

L'interet de BGT est tout trouvé : avoir tous les avantages de BG2 dans BG1.

Mais l’intérêt de EET, je ne vois pas. Quelqu'un peut-il m'expliquer l'engouement que les joueurs ont pour ce mod ?
Mes mod : Quête -- Magasin d'objets bourrins --Magasin & sorts -- Kits -- "Triche"Et Munchkin dans tout ça ?
Et pis tiens, ça aussi.
Avatar du membre
Okau
 
Araignée colossale
Messages : 536
Enregistré le : jeu. 17 mars 2016, 08:46
Localisation : Dans le Pays du Couteau Multifonction
Statut : Hors ligne

Message par Okau »

deratiseur a écrit :L'interet de BGT est tout trouvé : avoir tous les avantages de BG2 dans BG1.

Mais l’intérêt de EET, je ne vois pas. Quelqu'un peut-il m'expliquer l'engouement que les joueurs ont pour ce mod ?
Je vais me risquer à une spéculation (puisque je suis sur le bon vieux BGT), ne serait-ce pas pour l'avantage d'avoir des compagnons 'gérés' depuis leurs débuts et de pouvoir poursuivre leur leveling dans le 2e opus plutôt que de les retrouver avec (parfois) des niveaux/capacités (même tomes offert ?) perdus ? Bref d'avoir une continuité dans la progression des compagnons.

Sinon, effectivement, je ne voit pas l'intérêt...
L'alcool ne résout pas les problèmes... Mais le lait et l'eau non plus.
Avatar du membre
Bogda
 
Ogre
Messages : 223
Enregistré le : jeu. 15 févr. 2018, 08:38
Localisation : Râches (59)
Statut : Hors ligne

Message par Bogda »

deratiseur a écrit :L'interet de BGT est tout trouvé : avoir tous les avantages de BG2 dans BG1.

Mais l’intérêt de EET, je ne vois pas. Quelqu'un peut-il m'expliquer l'engouement que les joueurs ont pour ce mod ?
Peut être de permettre à des gens qui n'avaient pas le jeu à l'origine d'y jouer grâce à une version sortie plus tard...?

Perso ayant le jeu d'origine je suis bien content d'avoir rencontré BGT parce que effectivement ce qui pendant longtemps m'a empêcher de m'y remettre c'est le fait que le 1 était un peu lourdingue par rapport au 2 ne serait ce que pour l'inventaire...
Avatar du membre
xanathos
 
Chien de guerre
Messages : 65
Enregistré le : mar. 24 mars 2009, 17:08
Statut : Hors ligne

Message par xanathos »

Bonsoir,

J'ai lancé EET aujourd'hui, et ce soir en voulant essayer le jeu, en cliquant sur l'icone, rien ne se passe.....

Voiçi mon weidu si sa peut aider.... aucune erreur dans l'installation
► Afficher le texte
Il y a un truc que j'ai loupé ? Ou à faire ?
Avatar du membre
deratiseur
Adepte de Grondemarteau
Combattant squelette
Messages : 2733
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne

Message par deratiseur »

Okau a écrit :Je vais me risquer à une spéculation (puisque je suis sur le bon vieux BGT), ne serait-ce pas pour l'avantage d'avoir des compagnons 'gérés' depuis leurs débuts et de pouvoir poursuivre leur leveling dans le 2e opus plutôt que de les retrouver avec (parfois) des niveaux/capacités (même tomes offert ?) perdus ? Bref d'avoir une continuité dans la progression des compagnons.

Sinon, effectivement, je ne voit pas l'intérêt...
Si c'est pour la continuité, alors les seul persos intéressant à prendre dans BG1 seront Jaheira, Minsc, Viconia, Imoen et les nouveaux persos de la EE. Tous les autres, s'il sont importés dans BG2, n'auront rien à raconter. (Sauf Xan, issu du mod du même nom). Ce qui limite grandement les choix de constitution d'équipe. Et encore, on peut exclure Imoen, qui se fait violemment éjecter de l’équipe dès le début de SOD, et les nouveaux persos de la EE qui se mettent à parler en anglais en passant à BG2 (Sauf Rassad, lui il attend TOB pour se mettre à parler en anglais). Pour qui ne parle pas anglais, ça limite donc le choix des persos "pour la continuité" à Jaheira, Minsc et Viconia. Houaaaaaaa !!!

J'aimerais qu'on me donne un autre argument en faveur de EET.
Mes mod : Quête -- Magasin d'objets bourrins --Magasin & sorts -- Kits -- "Triche"Et Munchkin dans tout ça ?
Et pis tiens, ça aussi.
Avatar du membre
xanathos
 
Chien de guerre
Messages : 65
Enregistré le : mar. 24 mars 2009, 17:08
Statut : Hors ligne

Message par xanathos »

xanathos a écrit :Bonsoir,

J'ai lancé EET aujourd'hui, et ce soir en voulant essayer le jeu, en cliquant sur l'icone, rien ne se passe.....

Voiçi mon weidu si sa peut aider.... aucune erreur dans l'installation
► Afficher le texte
et
► Afficher le texte

Il y a un truc que j'ai loupé ? Ou à faire ?
J'ai regardé un peu aujourd'hui, le jeu se trouve dans le processus... Mais impossible d'y avoir accès....
Avatar du membre
xanathos
 
Chien de guerre
Messages : 65
Enregistré le : mar. 24 mars 2009, 17:08
Statut : Hors ligne

Message par xanathos »

Non personne ?
Bouroski
 
Ours brun
Messages : 346
Enregistré le : jeu. 06 oct. 2016, 13:27
Statut : Hors ligne

Message par Bouroski »

xanathos a écrit :Non personne ?
Un moyen pour résoudre le problème, c’est de désinstaller le jeu puis de le réinstaller.
Ensuite si ça marche, ajouter les mods un par un jusqu'à ce que ça déconne.
Avatar du membre
xanathos
 
Chien de guerre
Messages : 65
Enregistré le : mar. 24 mars 2009, 17:08
Statut : Hors ligne

Message par xanathos »

Le but d'installer EET, c'est justement d'automatiser la démarche....

je souhaitais savoir si d'autre avaient eu le problème
Répondre

Retourner vers « BG2:EE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité