Plantage à l'installation

De Kuldahar à Profondorn en passant par la Vallée des Ombres et l'île aux tertres, si vous avez un problème, une question concernant Icewind Dale, Heart of Winter, Trial of Luremaster ou <strong>Icewind Dale Enhanced Edition</strong>, c'est ici qu'il faut venir.
Répondre
AkeA
 
Commando kobold
Messages : 25
Enregistré le : mar. 22 juil. 2003, 15:37
Contact :
Statut : Hors ligne

Plantage à l'installation

Message par AkeA »

Salut,
Je vien de reinstaller Icewind Dale 1 + Heart of Winter et son patch . Donc je le lance, les vidéos se mettent en marche et sa arrive au menu et BOOM !!!! Ca plante direct et sa retourne sous window ! Même pas le temps de bouger la souris ! :angry: J'ai déja reinstaller et sa marche toujours pas !! J'aimerai savoir si vous savez comment faire pour régler se probleme très embétant !
J'attend vos reponses,
@+
ravny
Statut : Hors ligne

Message par ravny »

bonjour !
pourrait tu me preciser quelques details ?

Quel OS tu utilise 98 ? 2000 ? XP ?
A tu installé des patch et si oui est ce que tu les a mis avant ou/et apres l'install de base ??
A tu essayé de lance IXD avant d'installé l'extension ??

A tu un message d'erreur ?

Ton matériel est il compatible avec le jeu ?? ( regarde sur les besoisn du jeu qui sont notés sur un coté de la boite ! carte graphique processeur memoire ....)

:lunette: :lunette: :lunette: :lunette:
AkeA
 
Commando kobold
Messages : 25
Enregistré le : mar. 22 juil. 2003, 15:37
Contact :
Statut : Hors ligne

Message par AkeA »

J'ai Window 98,
J'ai installer IWD, puis j'ai essayer et sa plantai toujours donc je me suis dit que, peut-etre, l'expension reglerai ce probleme alors je l'ai installer, puis j'ai installer son patch : howpatch141_frn et sa marche toujours pas ! :snif:
Je n'ai pas de message d'erreur quand le jeu plante.
Et bien sur que mon matos est compatible, avec ce que IWD+HOW demande, mon PII 350Mz, 64 Mo y va tranquille (sauf sur certaines carte comme l'île aux Tertre) !!
J'avais deja jouer a IWD+HOW sur mon PC avant et j'avais pas eu se problème !
EricZEGod
Statut : Hors ligne

Message par EricZEGod »

Essaies de trouver la dernière extension Trial Of the Luremaster ICI : le tout dernier patch est inclus dedans. A la rigueur essaie de tout reisntaller dans cet ordre : IWD puis HoW puis enfin Trial. Et si ca ne marche pas c'est que tes drivers de carte graphique ne sont pas à jour.
Avatar du membre
Egrevyn
Basilic mineur
Messages : 2128
Enregistré le : mar. 06 mai 2003, 14:42
Localisation : Dans le néant le plus obscur...
Contact :
Statut : Hors ligne

Message par Egrevyn »

Oui, mais bon si tu as joué avec avant avec exactement la même config c'est que tu as peut-être des fichiers corrompus avec une mauvaise installation? Le retour sur le bureau est souvent dû à un problème graphique mais avant de poursuivre, retente une istallation propre en ayant pensé à virer les clés de registre de l'anciennne installation.
Silently, we wander...

"Arghhhhh, j'ai drow mal", hurla le sorcier Shuy Imbhoulaï ------> extrait exclusif du "Blagonomicon de Gygy les bons tuyaux"
AkeA
 
Commando kobold
Messages : 25
Enregistré le : mar. 22 juil. 2003, 15:37
Contact :
Statut : Hors ligne

Message par AkeA »

Lu,
Trial of Luremaster j'avais essayer quand le jeu marchai mais sa ramai trop ( :snif: ) sur la zone ou y'avais des squelletes qui téléporte tout le monde n'importe ou !
Sinon c'est quoi "les clés de registre de l'anciennne installation" ?
Pour les drivers pas a jour ca pourrai etre ca mais je sais pas comment mis prendre pour les mettres a jours
EricZEGod
Statut : Hors ligne

Message par EricZEGod »

:happy:

Bah c'est très certainement ca !

Tu vas sur le site internet de ton constructeur de carte graphique et tu cherche une section drivers. Tu devrais trouver sans problème. Au fait c'est quoi déjà ta carte graphique ? :notme2:
AkeA
 
Commando kobold
Messages : 25
Enregistré le : mar. 22 juil. 2003, 15:37
Contact :
Statut : Hors ligne

Message par AkeA »

:timide: Hum, hum...
En faite je pense qu'elle fait plutot partit des antiquitées que des cartes graphique !
C'est une ATI 3D RAGE PRO ! Dans les propriètées, la date du pilote est 19/06/1998 :timide: (mon ordi a 5 ans !).
Mais ce que je comprend pas c'est que j'ai deja jouer a IWD sur ce PC avec cette carte graphique et ces pilotes et ca marchai bien !
Je vais essayer de mettre les pilotes a jour et je verai !
Graoumf
Statut : Hors ligne

Message par Graoumf »

Se pourrait-il que ce soit un conflit entre une version de DirectX, différente de celle sous-laquelle tu avais joué, et le jeu?
AkeA
 
Commando kobold
Messages : 25
Enregistré le : mar. 22 juil. 2003, 15:37
Contact :
Statut : Hors ligne

Message par AkeA »

Hum... je pense pas avoir changer la version de DirectX entre temps.
Je peu reinstaller DirectX 8.1 puis installer le dernier driver mais je sui pas convaincu !
Graoumf
Statut : Hors ligne

Message par Graoumf »

Il s'est écoulé combien de temps entre ta dernière partie et celle-ci?
AkeA
 
Commando kobold
Messages : 25
Enregistré le : mar. 22 juil. 2003, 15:37
Contact :
Statut : Hors ligne

Message par AkeA »

Si je me souvien bien c'était vers mai et y'avais vraimment aucun probleme !
Avatar du membre
Isaya
Adepte de Grondemarteau
Planaire
Messages : 6990
Enregistré le : mar. 22 juil. 2003, 21:03
Localisation : Plaisir
Contact :
Statut : Hors ligne

Message par Isaya »

BG2 était livré avec DirectX 7, je suppose que c'est pareil pour l'extension Heart of Winter qui reprend beaucoup de choses du moteur de jeu de BG2. Et BG2 fonctionne bien avec DirectX 8. Donc je ne pense pas qu'il y ait de problème de ce côté-là.
Par contre, tu devrais peut-être lancer le programme de configuration du jeu. Il y a peut-être des choses mal configurées. Il me semble que BG2 oblige à lancer au moins une fois le programme de config avant de jouer.
En ultime recours, désinstalle le jeu, puis efface le répertoire où il était installé (au cas où il reste des traces de l'installation précédente et qui corromprait les données), et ensuite réinstalle tout. Je ne sais pas si le jeu utilise vraiment les clés de la base de registre sinon pour trouver le répertoire d'installation. Il trouve à priori toutes les infos dont il a besoin dans le fichier icewind.ini dans le répertoire d'installation.
:!: Peu disponible
Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !
Graoumf
Statut : Hors ligne

Message par Graoumf »

Après une rapide recherche:

System Requirements

Intel Pentium II 350Mhz or AMD K6®-III/400Mhz
64MB RAM
DirectX compliant video card
DirectX compliant sound card
4x CD-ROM or DVD-ROM drive
Windows 95/98/ME/2000/XP
DirectX 8.0 or higher


Donc ça ne provient pas de DirectX à priori... Ceci dit, vu que ta carte graphique semble vieille comme Hérode, se pourrait-il qu'elle ne soit plus compatible avec la nouvelle version de DirectX?
AkeA
 
Commando kobold
Messages : 25
Enregistré le : mar. 22 juil. 2003, 15:37
Contact :
Statut : Hors ligne

Message par AkeA »

Isaya, j'ai deja fait tout ce que tu a dit (sauf le truc pour les clés de registre mais je sais pas ce que c'est ) et ca marchai pas quand meme !
Je vai reinstaller DirectX 8.1 pour voire mais je pense pas.
Sinon pour le "System Requirements" c'est quasiment celle que j'ai !
Avatar du membre
Isaya
Adepte de Grondemarteau
Planaire
Messages : 6990
Enregistré le : mar. 22 juil. 2003, 21:03
Localisation : Plaisir
Contact :
Statut : Hors ligne

Message par Isaya »

As-tu fait une installation complète ? C'est pratique, ça évite tout problème d'accès au CD sauf au lancement du jeu.

Autre idée, essaie de lancer le jeu directement à partir de l'explorateur Windows en allant dans le répertoire d'Icewind Dale et en double cliquant sur le programme IDMain.exe. Dans ces conditions, le programme ne devrait même pas aller chercher quoi que ce soit dans la base de registre. Sur ma machine, avec 2 Windows différents, j'arrive à lancer le jeu en ayant démarré sur le Windows qui ne contient pas d'informations dans la base de registres (puisque j'ai installé à partir de l'autre).

Par ailleurs, vérifie éventuellement le contenu du fichier Icewind.ini dans le répertoire d'installation. Tu devrais y trouver quelque chose du genre :

Code : Tout sélectionner

[Alias]
HD0:=C:\Program Files\Jeux\Icewind Dale\
CD1:=C:\Program Files\Jeux\Icewind Dale\CD1\
CD2:=C:\Program Files\Jeux\Icewind Dale\CD2\
CD3:=C:\Program Files\Jeux\Icewind Dale\CD3\
Vérifie que les chemins indiqués sont les bons, en particulier pour les CDn (dans mon cas, c'est pour une installation complète).
:!: Peu disponible
Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !
EricZEGod
Statut : Hors ligne

Message par EricZEGod »

Pour faire une réinstall toute propre : je peut te filer un splendide outil en version démo : ca nettoyra tout ton PC et en particuliers tes clef de registre.

Demandes moi par MSN, et je te le filerai.

Puis ensuite fait une reinstalles propre et mets a jour tes drivers :) (là aussi je peux t'aider ^^ ).
AkeA
 
Commando kobold
Messages : 25
Enregistré le : mar. 22 juil. 2003, 15:37
Contact :
Statut : Hors ligne

Message par AkeA »

Merci EricZEGod mais j'ai plus besoin d'aide !
Je vien de reinstaller BG2 avec TDD et KIM ! :happy:
Donc merci a tous pour votre aide !
a+
Répondre

Retourner vers « La Taverne du Berceau de l'Hiver (Icewind Dale 1) »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité