Impossible de redémarrer BG2EE après installation de modsÂ…

Ce forum rassemble les discussions portant sur l'édition améliorée de BG2 et ToB (Beamdog), sortie en 2013.
Répondre
Avatar du membre
Prof Errata
 
Araignée colossale
Messages : 578
Enregistré le : jeu. 03 sept. 2009, 19:02
Localisation : La Roche-sur-Yon
Statut : En ligne

Impossible de redémarrer BG2EE après installation de mods…

Message par Prof Errata »

Bon, tout est dans le titre : après avoir préparé BG2EE - version GoG - plus la VF partielle livrée ici sur la Couronne et installé pas mal de mods, impossible de faire démarrer le jeu après de nombreuses tentatives. Je recommence donc avec une nouvelle installation toute neuve, voici ce que j’ai effectué :
1) j’installe la toute dernière version de BG2EE obtenue chez GoG, à savoir la 2.3.67.3 et là rien à signaler;
2) j’enchaîne avec les 2 derniers fichiers disponibles sur la Couronne pour obtenir une VF partielle de BG2EE, à savoir bg2eetrans-v0.6.67.3.zip et bg2ee_voixFR_20131223.zip en suivant les instructions indiquées; je démarre le jeu puis sélectionne la VF et après quelques réglages, aucun problème constaté;
3) j’installe donc quelques mods WeiDU - 12 en tout - dans la liste compatible pour BG2EE sur le forum Beamdog. L’installation desdits mods se déroule sans anicroches, mais dès que j’essaye après de démarrer sur Baldur.exe, alors là j’ai pendant quelques secondes l’icône de démarrage par dessus l’exécutable BG2EE puis plus rien, ça s’arrête, ni crash ni message d’erreur; c’est à ne rien y comprendre, c’est comme si Windoze ne reconnaît plus du tout le jeu et refusait tout service…
Bon, j’espère qu’une bonne âme pourra se pencher sur ce problème et m’aider à le résoudre, merci d’avance.
Je joins ci-contre le fichier WeiDU, je tiens à repréciser qu’il s’agit de mods tous listés compatibles pour BG2EE sur le forum Beamdog.
Delecia
 
Kobold
Messages : 18
Enregistré le : dim. 26 juil. 2009, 17:31
Statut : Hors ligne

Message par Delecia »

Bon, le sujet date un peu mais si cette piste d'idée peut aider ceux qui vont rencontrer ce problème....

Lors d'une installation j'ai eu le même soucis. Installation propre du jeu et des options pour le passer en français. Jusque là, aucun soucis pour le démarrage du jeu, et le bon déroulement d'une partie.
Mais c'est au moment de l'installation des mods que ça coince. Que, comme expliqué dans le message précédent ça cherche en vain mais le jeu ne se lance pas.

Après avoir moi aussi dû tout désinstaller et remettre au propre une installation, j'ai finalement compris que ça venait des mods. Malgré leur comptabilité avec EE il pouvait y avoir quelques problèmes, peut être causés entre plusieurs mods, de version de BG.EE, ou tel détail moindre.

J'avais quelques mods de ton installation, dont Tower of Deception, qui de mémoire n'avait pas posé de soucis.
Mais le mieux à faire face à ce problème, c'est d'installer mod par mod, et de vérifier si le jeu se lance et tourne. C'est certes laborieux, mais c'est au moins une garantis.
Avatar du membre
JRR.Tolkien.
 
Ettercap
Messages : 830
Enregistré le : jeu. 23 janv. 2003, 20:35
Contact :
Statut : Hors ligne

Message par JRR.Tolkien. »

ProfErrata a écrit :Bon, tout est dans le titre : après avoir préparé BG2EE - version GoG - plus la VF partielle livrée ici sur la Couronne et installé pas mal de mods, impossible de faire démarrer le jeu après de nombreuses tentatives. Je recommence donc avec une nouvelle installation toute neuve, voici ce que j’ai effectué :
1) j’installe la toute dernière version de BG2EE obtenue chez GoG, à savoir la 2.3.67.3 et là rien à signaler;
2) j’enchaîne avec les 2 derniers fichiers disponibles sur la Couronne pour obtenir une VF partielle de BG2EE, à savoir bg2eetrans-v0.6.67.3.zip et bg2ee_voixFR_20131223.zip en suivant les instructions indiquées; je démarre le jeu puis sélectionne la VF et après quelques réglages, aucun problème constaté;
3) j’installe donc quelques mods WeiDU - 12 en tout - dans la liste compatible pour BG2EE sur le forum Beamdog. L’installation desdits mods se déroule sans anicroches, mais dès que j’essaye après de démarrer sur Baldur.exe, alors là j’ai pendant quelques secondes l’icône de démarrage par dessus l’exécutable BG2EE puis plus rien, ça s’arrête, ni crash ni message d’erreur; c’est à ne rien y comprendre, c’est comme si Windoze ne reconnaît plus du tout le jeu et refusait tout service…
Bon, j’espère qu’une bonne âme pourra se pencher sur ce problème et m’aider à le résoudre, merci d’avance.
Je joins ci-contre le fichier WeiDU, je tiens à repréciser qu’il s’agit de mods tous listés compatibles pour BG2EE sur le forum Beamdog.
J'ai eu exactement le même souci (même si j'ai la version Beamdog), et à priori c'était la combinaison du patch FR et de Wheels of Prophecy qui faisait planter l'exécutable.
"La preuve irréfutable qu'il existe de l'intelligence sur les autres planètes, c'est qu'ils n'ont JAMAIS cherché à entrer en contact avec nous..."

A mort Jaheira ! Je ne cesserai jamais le combat ! Hourra pour Anomen ! Vive lui !
Avatar du membre
Isaya
Adepte de Grondemarteau
Planaire
Messages : 6990
Enregistré le : mar. 22 juil. 2003, 21:03
Localisation : Plaisir
Contact :
Statut : Hors ligne

Message par Isaya »

Il existe un défaut dans l'installation de Wheels of Prophecy qui provoque un plantage au lancement du jeu si on installe le mod en français.
J'ai posté dans la description du mod dans la liste de mods disponibles la correction à apporter au mod afin qu'il s'installe correctement. J'ai aussi signalé le problème et la correction sur le forum du mod.
:!: Peu disponible
Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !
Répondre

Retourner vers « BG2:EE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité