[TUTU] Retour sous Windows à Beregost

Voici un forum dédié à ces deux mods ainsi que leurs ajouts respectifs permettant de jouer à BG1 avec le moteur de BG2 plus quelques modules inédits voire d'enchaîner les deux avec son équipe grâce à BGT. Vos questions, vos points de vue sans oublier les tutoriels d'installation et les réponses aux soucis techniques.
Répondre
Sephren
 
Zombi
Messages : 44
Enregistré le : lun. 28 juin 2004, 19:13
Contact :
Statut : Hors ligne

Message par Sephren »

Bonjour tout le monde.

Alors j'ai un petit souci j'ai un retour a windows quand je charge ma sauvegarde, a Beregost. Voila je m'explique, je suis au chapitre 5, et je fais The Grey Clan. Je viens juste de nettoyer l'auberge de Brasamical, et le poing enflammé m'a envoyé a Beregost, ou, pres de l'auberge situé au sud ouest (désolé j'ai oublié le nom) j'ai tuer des membres du Clan Gris. j'ai sauvegarder juste apres. Maintenant, comme j'ai dit, des que je charge ma sauvegarde, ca bug et un retour a windows.

J'ai effectué des recherches ici, et j'ai vu un probleme assez similaire (mais a un autre endroit) ou la solution etait de réinstaller tout. C'est ce que j'ai fait, mais le bug persiste :'(

J'ai donc installé au total (et dans cet ordre) :
- BG1
- TotSC
- Patch BG1-TotSC (le bon)
- Baldurdash BG1
- BG2
- TOB
- Patch BG2-TOB
- Baldurdash BG2
Ensuite dans BG1 :
- All NPC at the Beggining
- Adventures Pack
Ensuite dans BG2
- Tutu v4
- Tutu Fixpackv13 (pas tous les composants)
- Tutu Tweaks (pas tous les composants)
- mapnotes
- The Grey Clan
- BW Herbs
- Indira NPC

Voila j'espere que c'est assez clair :-)
Merci d'avance !!
Avatar du membre
Isaya
Adepte de Grondemarteau
Planaire
Messages : 6990
Enregistré le : mar. 22 juil. 2003, 21:03
Localisation : Plaisir
Contact :
Statut : Hors ligne

Message par Isaya »

J'ai peur qu'on ne puisse pas te dire grand chose de plus sans davantage d'informations. A moins d'avoir rencontré le même problème et de l'avoir contourné.
As-tu essayé de reprendre une sauvegarde plus ancienne ? Fonctionne-t-elle ? Si oui, reprends le jeu jusqu'à arriver à Bérégost, mais avant le combat. Vois si une sauvegarde faite alors est rechargée correctement. Poursuis le jeu jusqu'après le combat et fais la sauvegarde en ayant changé de lieu au préalable (pour voir si c'est lié au lieu).
As-tu un message du genre "Assertion failure" ? Si oui, indique le fichier "xxx.cpp" indiqué. Il donne souvent une indication de ce que le jeu n'aime pas (lieu, objet, ...).
:!: Peu disponible
Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !
Sephren
 
Zombi
Messages : 44
Enregistré le : lun. 28 juin 2004, 19:13
Contact :
Statut : Hors ligne

Message par Sephren »

Ben je sais pas bien pour la sauvegarde j'ai que quick save et auto save (Rah si seulement j'avais fait d'autres sauvegardes :'( ) Quicksave est une sauvegarde avant le combat, et auto save apres. Et aucunes des deux ne marchent. Donc je pense que c'est du a la zone.

Pour le message d'erreur il n'y en a pas, je charge, le chargement se met a 1/4, et hop ca plante, un gros carré noir qui recouvre une partie de l'ecran et obligé de faire ctrl+alt+suppr pour enlever tout ca.

Edit : petite precision d'ailleurs, lorsque j'entrais dans la maison des merveilles, a Baldur's gate, ca faisait la même chose. J'ai eu aussi un bug, je ne pouvais pas aller dans baldur's gate (le message c'etait CD 255), mais j'ai trouvé la solution sur ce site. Peut etre que c'est lié...
Avatar du membre
Mikuron
 
Commando kobold
Messages : 20
Enregistré le : jeu. 12 mai 2005, 08:45
Contact :
Statut : Hors ligne

Message par Mikuron »

Bonjour après n'avoir rencontré aucun gros problème depuis le début de ma partie, au chapitre 5 à Baldur's Gate à la Maison des Merveilles je rencontre le même problème que Sephren.
L'écran de chargement charge à 100% puis revient à 0% puis plante le jeu avec un retour sous windows. J'ai essayé le jeu en fenêtre windows, le chargement se fait à 100% puis le jeu se bloque avec un son d'erreur mais il n'apparait aucun message.
J'ai vérifié les dossiers Data et Movies mais tout à l'air en ordre.
Y a-t-il une vidéo à cette endroit? Quelqu'un a-t-il déjà reussi à résoudre ce problème?
Avatar du membre
CLB
 
Squelette
Messages : 128
Enregistré le : mar. 11 janv. 2005, 20:32
Contact :
Statut : Hors ligne

Message par CLB »

C'est peut-être dû à la présence de ToB.

C'est, du moins, un problème connu sur Mac où il vaut mieux installer SoA seul (à moins de vouloir à tout prix jouer un mage entropiste) si l'on ne veut pas prendre le risque d'avoir des problèmes avec ses sauvegardes. J'ignore si ça concerne aussi Tutu pour Windows mais c'est peut-être le cas.
Répondre

Retourner vers « Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité