[MODS] Ajout d'autres mods ?

Vous ne connaissez pas Valen, Ilyich, Solaufein ? Vous avez terminé Baldur's Gate cent fois et vous vous en lassez ? Envie de savoir ce qu'est un mod, où en trouver, ce que les gens ont pu en penser ? Envie de découvrir une nouvelle facette de Baldur's Gate ? Vous trouverez ici la réponse à vos questions sur les mods concernant Baldur's Gate. Pour les mods relatifs à Icewind Dale, veuillez consulter la section dédiée.
Répondre
eden
 
Chien de guerre
Messages : 57
Enregistré le : mer. 07 avr. 2004, 13:03
Contact :
Statut : Hors ligne

Message par eden »

Apres 5 ans ( heu 1998 BG1 non ? ) voire plus je me decide a tenter une nouvelle campagne dans Feerune ( 2 ans et demi sur Ao et ca continu, un peu de temps dans les RP ne peut etre mauvais ;) ).

Vu que je me souviens encore bien de mes campagnes successives sur BG1 + add on et BG2 je compte profiter des mods existants a present pour me permettre un jeu "renouveller".

Voici le template actuel :
  • Jeux originals :

  • Baldur's Gate
  • Tales of the Sword Coast
  • Baldur's Gate II
  • Throne of Bhaal

    Patchs

  • Patch Officiel v 26598 european
  • Patch unofficiel Baldurash ToB 112

    Add ons inclus via BP :

  • Shadows over Soubar 1.0.1
  • The Darkest Day 1.0.3a
  • Tortured Souls 5.05

    Ce qui permet de rendre compatible les mods de cette section :

  • The Big Picture v1.61G

    Addins inclus via BP :

  • Freedom's Reign and Reign of Virtue

    Mods WEIDU inclus via BP
  • Ease Of Use 2.0
  • Install Item Upgrade 3.1
  • Redemption v1.1.0
  • Imoen's Romance Full v1.108
Maintenant mais ca fera object d' une nouvelle edition une fois que je saurais a quoi m' en tenir la liste de mods que je souhaite ajouter encore :
( nota : ils sont tous au format WEIDU )
  • ChloeMod 1.2
  • Dark Ritual 1.0
  • Kelsey TOB 2.2
  • NPCFlirt 1.01
  • Kim
  • Spell50 6.0
Il me reste aussi un doute concernant les packages de regles permettant de passer au level 50, là aussi edition une fois que je saurais.
eden
 
Chien de guerre
Messages : 57
Enregistré le : mer. 07 avr. 2004, 13:03
Contact :
Statut : Hors ligne

Message par eden »

Erm, au niveau patchs, je suppose que je reste sur les modeles europeens ?
Avatar du membre
Jenrathy
 
Loup effrayant
Messages : 789
Enregistré le : mer. 16 juil. 2003, 15:36
Localisation : Santes, Weppes du Nord
Contact :
Statut : Hors ligne

Message par Jenrathy »

waouh ça c'est du projet ^^
bon je vais te dire ma config qui marche pour BG2 avec TOB :
- TOB Patch
- The Darkest Day + patch
- Dialogues français de Papaolive ;)
- Freedom Reign & Reign of Virtue
- Tashia
- Ascension & redemption
- Solaufein
- Valen
- ItemUpgrade
- TacticsMod
- DungeonBeGone
- Abystore (trouvé sur http://www.sorcerers.net )
- Oversight
- Ruad
- Kim (le meilleur pour la fin ^^ )

bon ça c'est ma config, elle marche nickel, c'est bien rempli, compatible Weidu.
pour les autres Mods faut voir maintenant
eden
 
Chien de guerre
Messages : 57
Enregistré le : mer. 07 avr. 2004, 13:03
Contact :
Statut : Hors ligne

Message par eden »

Bon, entre la redaction du post de depart et maintenant, 20 mods dans mon dossier BG ^^

Voila ce que j' ai preparer atm :
  • BG 1 VF
  • TosSC VF
  • Experience Cap Remover
  • Level 50 Rules
  • BG2 VF
  • ToB VF
  • Experience Cap Remover
  • Level 50 Rules (w/ Grand Mastery fix)
    patchs :
  • Officiel Bioware Europeen ( le dernier ) VF
  • Patch de Baldurash pour ToB ( le dernier ) VO ?
    Mods "d'origines" :
  • Soubar VO ?
  • TDD103a VF via le patch de papaolive, enfin en tous cas je vais essayer ^^
  • TS 505 VO ?
  • BP 161G VO ?

    Jusque là c' est la compilation de base, rien que les mods inclus dans BiG picture.

    Apres viennent les petits tweak, add de contenu et co ( Tous BG 2 atm, je maj avec ceux de BG1 apres, j' ai encore un doute au niveau du process pour jouer BG1>BG2 et donc la compatibiltee de mods comme DSotSC sans parler d' addon BG1 .. )
  • ChloeMod 1.2
  • Dark Ritual 1.0
  • Imoen 1.2
  • Item Upgrade
  • Kelsey TOB 2.2
  • KIM ( risque helas de ne pas durer, si je m' apercois que ca coince niveau version je delete et fini, dommage vu que le mod a l' air interessant mais sans read me ni note de version c' est trop dur pour moi de gerer .. )
  • NPCFlirt 1.01
  • Spell50 6.0
Ca risque de coincer au niveau des regles lvl 50 pour both BG 1 et 2, du moins si j' en crois ce que j' ai lu sur le forum de plagued :/
eden
 
Chien de guerre
Messages : 57
Enregistré le : mer. 07 avr. 2004, 13:03
Contact :
Statut : Hors ligne

Message par eden »

Ca ressemble a du cross posting, je presente d' avance mes excuses aux modos :(

Bon, c' est effectivement bien complexe tout ca.

BGT : c' est le mod qui va permettre de jouer BG 1 et 2 de suite.
Tutu est inutile etant donne que BGT s' occupe deja de la conversion de BG1 vers le moteur de BG2, pour les mods BG1 tiers je cherche toujours.

BP : rend compatibles des gros mods et apparement plein d' autres entre eux.
Aie, ou je trouve la liste des mods compatibles ?

Apres recherche cette apres midi je doute de pouvoir ajouter un seul mod a BG1 meme pas TotSC, dz fait vu qu' il est wipe dans le moteur de BG2 ( IE ) ca va forcement coincer puisque le codages de modules BG1 est prevu pour IE version BG1 ..
Sauf erreur de ma part ca va donc tourner cours a ce niveau, une campagne eclaire a travers BG1 donc, pas interessant de trainer alors que je me souviens a 70% du jeu :/

( je vois a compiler les infos dans un unique post une fois fini, j' ai idee que le resultat risque d' interesser pas mal de monde ;) )
eden
 
Chien de guerre
Messages : 57
Enregistré le : mer. 07 avr. 2004, 13:03
Contact :
Statut : Hors ligne

Message par eden »

Impossible de mettre la main sur Abystore ( et pourtant j ai fouiller forum et site, toutefois c' est loin d' etre claire au niveau classement :/ ) .

Sinon personne ne peut m' aider au niveau des compatibilitee ? J' ai deja poster sur le forum de BP mais sans plus de succes qu' ici :(
Avatar du membre
Isaya
Adepte de Grondemarteau
Planaire
Messages : 6990
Enregistré le : mar. 22 juil. 2003, 21:03
Localisation : Plaisir
Contact :
Statut : Hors ligne

Message par Isaya »

Je donnerai la même réponse que par le passé. Vu le nombre de mods existants et donc le nombre de combinaisons, la probabilité pour que quelqu'un d'autre ait installé les mêmes mods est très faible. Donc il est pratiquement impossible de te répondre.
Fais une recherche sur le forum, tu verras que d'autres personnages ont déjà posé ce genre de question et que certains ont indiqué la combinaison de mods qu'ils avaient installée.

Les mods que tu as indiqués inclus via BP ne font pas partie de BP. Ils sont néanmoins considérés comme compatibles (à quelques réserves près pour certains composants de Ease of Use). Certains numéros de version que tu as indiqués sont faux (Ease of Use, Item upgrade entre autre).
Le patch level 50 est à ma connaissance intégré dans BP et il ne faut pas installer une autre version sous peine de planter les kits.
Le forum de support de BP est le meilleur endroit où tu peux trouver des infos sur les mods compatibles. Il y a généralement des sujets permanents sur ce point. Sinon vérifie les fichiers readme inclus dans les mods.

Pour les patches, c'est bien les versions internationales ou européennes (Bioware n'a pas toujours utilisé la même dénomination, mais ça veut dire la même chose, autrement dit pas les versions américaines ou anglaises).

TotSC est obligatoire pour BGT. Il n'y a effectivement pas d'autres mods BG1 compatibles avec BGT.
:!: Peu disponible
Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !
eden
 
Chien de guerre
Messages : 57
Enregistré le : mer. 07 avr. 2004, 13:03
Contact :
Statut : Hors ligne

Message par eden »

Et pour BG2 le patch level 50 est inutil aussi ?

J' ai fait un joli tour sur le net pour trouver un max d' info et je crois bien qu' en fait tout les WEIDU passent avec BP, a la condition de les installer du plus gros au plus petit.

Il me reste a trouver comment faire dans le cas ou l' installeur WEIDU d' un des mods est trop ancien pour que ca passe mais je pense trouver la methode sur le site officiel du programme ?
Avatar du membre
Isaya
Adepte de Grondemarteau
Planaire
Messages : 6990
Enregistré le : mar. 22 juil. 2003, 21:03
Localisation : Plaisir
Contact :
Statut : Hors ligne

Message par Isaya »

Le patch level 50 ne fonctionne qu'à la condition expresse que tu n'installes aucun mod comprenant des kits.
La compatibilité d'un certain nombre de mods avec BP est indiqué dans son forum. Tu peux également te référer aux compatibilités indiquées dans leurs forums respectifs pour les mods qu'il inclut (TDD, SoS, TS) pour avoir une idée des sensibilités. Si tu veux être prudent, tu évites d'installer un mod ou composant de mod cité comme incompatible avec TDD, SoS, TS et BP lui-même.
Pour mettre à jour l'installateur WeiDU d'un mod, il suffit de remplacer l'exécutable Setup-NomDuMod.exe par l'exécutable WeiDU.exe dans sa version récente, en s'assurant de réutiliser le bon nom Setup-XXX.exe. Souvent (ça dépend des versions), l'exécution de WeiDU lui-même a pour effet de mettre à jour automatiquement tous les Setup-XXX.exe.
:!: Peu disponible
Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !
Répondre

Retourner vers « Le Bazar de l'Aventurier »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité