de EET et de sa popularité

Ce forum rassemble les discussions portant sur l'édition améliorée de BG2 et ToB (Beamdog), sortie en 2013.
Répondre
Avatar du membre
deratiseur
Adepte de Grondemarteau
Combattant squelette
Messages : 2733
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne

de EET et de sa popularité

Message par deratiseur »

Après avoir promotionné un de mes modules sur la forum de beamdog, quelqu'un m'a encore demandé de convertir à EET un module. Le teleport spell, qui n'est même pas de moi; on me l'a demandé juste parce que mon pseudo est sité comme son convertisseur à EE....

Qu'est-ce-qu'il ont tous avec EET ? J'aimerais bien qu'on m'explique. Du moins, comment expliquer qu'il semble que les anglophone ne puissent pas s'en passer.

Edit : heu, non, si on rajoute le dernier message reçu sur G3, c'est 4 mods qu'on me demande de convertir à EET. Mais qu'est-ce qu'ils ont tous ???????
Mes mod : Quête -- Magasin d'objets bourrins --Magasin & sorts -- Kits -- "Triche"Et Munchkin dans tout ça ?
Et pis tiens, ça aussi.
Avatar du membre
Vel Cheran
Aventurier
Momie majeure
Messages : 3217
Enregistré le : sam. 08 déc. 2007, 18:14
Statut : Hors ligne

Message par Vel Cheran »

  • Ça permet de jouer à toute la saga sans interruption ;
  • Ça permet de conserver son personnage sans passer par l'import/export ;
  • Ça permet de conserver l'évolution des PNJ qui sont encore là dans BG2.
Et il y a sans doute d'autres avantages.
En RP, je joue Séraphine Pierrejoyeuse, dont la couleur est : #D0C07A ainsi que Frère Jordin : #FF9966
Et, il y a longtemps, j'incarnais Vel'Cheran.
Venez lire nos aventures dans l'univers d'Ambre ! :dance4:
Avatar du membre
LeLouce
 
Loup noir
Messages : 267
Enregistré le : lun. 04 juil. 2011, 15:47
Statut : Hors ligne

Message par LeLouce »

Je rejoins Vel Cheran pour les raisons d'installer ce mod. Déjà avant les versions EE je ne me passais pas de BGT, et maintenant je ne peux pas me passer de EET.

Quand je joue à Baldur's Gate, c'est pour faire l'entièreté de la saga d'une traite. Et je déteste prendre un PNJ, le monter comme je veux, et le récupérer dans BG2 totalement différent et devoir utiliser EEkeeper pour qu'il soit comme il était avant la transition. De manière générale je déteste sortir du jeu pour faire des manipulations donc j'évite ce genre d'outil et je préfère préparer en amont avec des mods. Et je n'aime pas non plus devoir exporter mon perso etc.

Avec EET j'ai une seule installation, pas besoin d'installer les tweaks dans les deux jeux vu que seul celui de BG2 est requis, et le mod gère automatiquement les transitions en gardant tout à l'identique, c'est beaucoup plus fluide! C'est aussi plus agréable d'avoir une seule interface pour tous les jeux.

C'est une question de préférence j'imagine, mais moi je préfère passer pas mal de temps avant ma partie à modder mon jeu avec EET, et ne plus jamais avoir à faire des manips après. C'est aussi pour ça que j'utilise le composant de stratagems pour customiser mes persos comme je veux à leur recrutement (un peu comme level1NPC), ça m'évite d'utiliser EEkeeper, une fois que je lance le jeu je n'ai plus besoin d'en sortir, je peux vivre l'aventure en profitant et de manière linéaire et fluide.

Je pense qu'une autre raison également, c'est qu'en France la plupart des gens préfèrent soit BG1 soit BG2 et ne font qu'un des deux, sans parler du fait que SOD (requis pour EET) n'ait pas super bien marché et que même ceux qui l'ont ne veulent pas le faire (aussi parce que l'anglais en bloque beaucoup). Donc EET n'a pas d'intérêt pour ces personnes, surtout que je pense que les français ont moins le temps de jouer que les américains qui ont souvent plus de temps libre. Mais pour ceux qui comme moi, aiment faire l'ensemble de la saga et conserver une progression logique sans s'embêter, EET est incontournable, et j'étais même vraiment impatient qu'il sorte à l'époque!
Avatar du membre
korvald
 
Ours brun
Messages : 304
Enregistré le : dim. 14 mai 2017, 08:21
Statut : Hors ligne

Message par korvald »

LeLouce a écrit :Je rejoins Vel Cheran pour les raisons d'installer ce mod. Déjà avant les versions EE je ne me passais pas de BGT, et maintenant je ne peux pas me passer de EET.

Quand je joue à Baldur's Gate, c'est pour faire l'entièreté de la saga d'une traite. Et je déteste prendre un PNJ, le monter comme je veux, et le récupérer dans BG2 totalement différent et devoir utiliser EEkeeper pour qu'il soit comme il était avant la transition. De manière générale je déteste sortir du jeu pour faire des manipulations donc j'évite ce genre d'outil et je préfère préparer en amont avec des mods. Et je n'aime pas non plus devoir exporter mon perso etc.

Avec EET j'ai une seule installation, pas besoin d'installer les tweaks dans les deux jeux vu que seul celui de BG2 est requis, et le mod gère automatiquement les transitions en gardant tout à l'identique, c'est beaucoup plus fluide! C'est aussi plus agréable d'avoir une seule interface pour tous les jeux.

C'est une question de préférence j'imagine, mais moi je préfère passer pas mal de temps avant ma partie à modder mon jeu avec EET, et ne plus jamais avoir à faire des manips après. C'est aussi pour ça que j'utilise le composant de stratagems pour customiser mes persos comme je veux à leur recrutement (un peu comme level1NPC), ça m'évite d'utiliser EEkeeper, une fois que je lance le jeu je n'ai plus besoin d'en sortir, je peux vivre l'aventure en profitant et de manière linéaire et fluide.

Je pense qu'une autre raison également, c'est qu'en France la plupart des gens préfèrent soit BG1 soit BG2 et ne font qu'un des deux, sans parler du fait que SOD (requis pour EET) n'ait pas super bien marché et que même ceux qui l'ont ne veulent pas le faire (aussi parce que l'anglais en bloque beaucoup). Donc EET n'a pas d'intérêt pour ces personnes, surtout que je pense que les français ont moins le temps de jouer que les américains qui ont souvent plus de temps libre. Mais pour ceux qui comme moi, aiment faire l'ensemble de la saga et conserver une progression logique sans s'embêter, EET est incontournable, et j'étais même vraiment impatient qu'il sorte à l'époque!
La VF vient de sortir justement pour Dragonspear...
Avatar du membre
Marvin
 
Araignée colossale
Messages : 568
Enregistré le : mar. 05 juil. 2011, 08:44
Localisation : Carcassonne
Statut : Hors ligne

Message par Marvin »

Pas mieux,


En fait, ce que je ne comprends pas, c'est ce que tu reproches à EET, ou plutôt qu'est ce qui t'étonne que les gens l'apprécie?? :gign:
Avatar du membre
deratiseur
Adepte de Grondemarteau
Combattant squelette
Messages : 2733
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne

Message par deratiseur »

Marvin a écrit :Pas mieux,


En fait, ce que je ne comprends pas, c'est ce que tu reproches à EET, ou plutôt qu'est ce qui t'étonne que les gens l'apprécie?? :gign:
En fait, ce que je ne comprend pas c'est que ce soit si "important" que tous les mois on me demande si tel mod est compatible EET, ou si je pourrais passer tel mod en EET. On ne m'avais que très peu demandé ça pour BG2"EE" ou pas du tout. EET plus "important" que la EE ?
Mes mod : Quête -- Magasin d'objets bourrins --Magasin & sorts -- Kits -- "Triche"Et Munchkin dans tout ça ?
Et pis tiens, ça aussi.
Avatar du membre
LeLouce
 
Loup noir
Messages : 267
Enregistré le : lun. 04 juil. 2011, 15:47
Statut : Hors ligne

Message par LeLouce »

deratiseur a écrit :En fait, ce que je ne comprend pas c'est que ce soit si "important" que tous les mois on me demande si tel mod est compatible EET, ou si je pourrais passer tel mod en EET. On ne m'avais que très peu demandé ça pour BG2"EE" ou pas du tout. EET plus "important" que la EE ?
Parce que EET est un incontournable pour quasiment tout le monde. Maintenant les mods sont tous prévus pour les versions EE, et de plus en plus les moddeurs (anglophones) n'assurent même plus les versions non EE. Donc ce qui compte c'est que les mods soient compatibles EET vu que quasiment tout le monde utilise ce mod.
Ça peut paraître stupide, mais moi si un mod n'est pas compatible EET je ne ferai pas l'effort de l'installer et de me priver de EET, il y a certains mods dont je ne peux simplement pas me passer.
Avatar du membre
Freddy_Gwendo
Adepte de Grondemarteau
Orbe ancien
Messages : 5877
Enregistré le : sam. 23 avr. 2011, 00:26
Localisation : Égaré dans un vortex entre Féérune et le Royaume de Diamant Éternel
Statut : Hors ligne

Message par Freddy_Gwendo »

LeLouce a écrit :Parce que EET est un incontournable pour quasiment tout le monde. Maintenant les mods sont tous prévus pour les versions EE, et de plus en plus les moddeurs (anglophones) n'assurent même plus les versions non EE. Donc ce qui compte c'est que les mods soient compatibles EET vu que quasiment tout le monde utilise ce mod.
Faux à 100 % : seule la nouvelle génération de moddeurs ne se soucie que des versions EE. Les anciens - encore très actifs - non seulement mettent à jour les mods pour les versions classiques, mais continuent de sortir des mods compatibles avec les anciens jeux (cf. Baldur Gate Sea Tower).
Par ailleurs, certains nouveaux moddeurs nous abreuvent de messages privés (invisibles pour l'ensemble de la communauté) pour obtenir des conseils sur la meilleure manière d'écrire une rétro-compatibilité. S'ils ne franchissent pas le pas, c'est surtout par paresse (et oui, ça prend du temps...). Parce que, en théorie, il y a très peu de choses introduites par les versions EE qui ne fonctionnent pas sur les versions classiques à condition de pondre les bons codes...

Quant à EET, de nombreux joueurs s'en passent, car ils ne supportent pas l'extension SoD. Seulement, on ne les remarque pas, puisqu'ils ne postent pas dans les forums pour harceler les moddeurs en leur réclamant des compatibilités que ces derniers n'ont pas jugé bon de publier (et il y a sans doute une raison à ça).

D'ailleurs, quand j'aurai le temps et le courage, je me replongerai dans mon projet de version EET à la BGT (BG:EE + BG2:EE sans SoD).
CARPE DIEM...Co-modérateur de La Forge et de La Chambre des Scribes
Moddeur qui s'arrache les cheveux...
Avatar du membre
LeLouce
 
Loup noir
Messages : 267
Enregistré le : lun. 04 juil. 2011, 15:47
Statut : Hors ligne

Message par LeLouce »

Freddy_Gwendo a écrit :Faux à 100 % : seule la nouvelle génération de moddeurs ne se soucie que des versions EE. Les anciens - encore très actifs - non seulement mettent à jour les mods pour les versions classiques, mais continuent de sortir des mods compatibles avec les anciens jeux (cf. Baldur Gate Sea Tower).
Par ailleurs, certains nouveaux moddeurs nous abreuvent de messages privés (invisibles pour l'ensemble de la communauté) pour obtenir des conseils sur la meilleure manière d'écrire une rétro-compatibilité. S'ils ne franchissent pas le pas, c'est surtout par paresse (et oui, ça prend du temps...). Parce que, en théorie, il y a très peu de choses introduites par les versions EE qui ne fonctionnent pas sur les versions classiques à condition de pondre les bons codes...

Quant à EET, de nombreux joueurs s'en passent, car ils ne supportent pas l'extension SoD. Seulement, on ne les remarque pas, puisqu'ils ne postent pas dans les forums pour harceler les moddeurs en leur réclamant des compatibilités que ces derniers n'ont pas jugé bon de publier (et il y a sans doute une raison à ça).

D'ailleurs, quand j'aurai le temps et le courage, je me replongerai dans mon projet de version EET à la BGT (BG:EE + BG2:EE sans SoD).
Effectivement je me suis fié uniquement à ce que j'ai pu lire sur les forums sans prendre en compte ce qui se passe dans les coulisses là où c'est invisible.

Je sais que les jeunes moddeurs ne se soucient pas trop des anciennes versions (ce que je peux comprendre, s'ils ne les ont pas connues, elles n'ont pas d'intérêt pour eux vu que les EE leurs sont "supérieures") et qu'ils ont aussi tendance à ne pas s'assurer de la compatibilité avec les gros mods contrairement à avant où les moddeurs travaillaient main dans la main pour que leurs mods soient compatibles.

Mais il y a aussi des anciens moddeurs de mods connus qui assument ne plus vouloir assurer la maintenance sur les anciennes versions, car selon eux plus personne n'y joue et qu'il serait plus facile de modder sur les EE de toute façon (je ne sais pas modder, je répète juste ce que certains auteurs ont pu écrire sur les readme de leurs mods).

Quoi qu'il en soit je ne défends pas les gens qui harcèlent les moddeurs pour des demandes de compatibilité.

J'espère qu'avec la VF les gens vont quand même essayer SOD, j'ai un peu de mal à comprendre la haine envers cette partie du jeu, elle est pourtant loin d'être mauvaise.
Avatar du membre
Freddy_Gwendo
Adepte de Grondemarteau
Orbe ancien
Messages : 5877
Enregistré le : sam. 23 avr. 2011, 00:26
Localisation : Égaré dans un vortex entre Féérune et le Royaume de Diamant Éternel
Statut : Hors ligne

Message par Freddy_Gwendo »

Quand je parlais de ne pas aimer SoD, je ne faisais pas référence aux polémiques nauséabondes sur certains persos, mais plutôt à l'atmosphère du jeu qui ressemble beaucoup dans l'esprit à ToB : trop de combats à notre goût. D'ailleurs, si des mods comme BG1 NPC ne contiendront pas (ou très peu) de contenu pour SoD, c'est justement parce que c'est un peu compliqué d'y ajouter d'autres éléments.

Quant aux anciens moddeurs, là aussi tout se passe en coulisse : la plupart des mises à jour officielles de leurs mods se font avec leur accord. Et c'est justement parce qu'ils se sont retirés qu'ils supportent plutôt mal le harcèlement de certains pour les forcer à intégrer EET dans leurs plans (dont un certain Endarine s'est fait la spécialité) parce que, dans l'ensemble, ils sont plutôt contents que leurs mods continuent leur vie à condition d'être maintenus par des gens qu'ils jugent "sérieux". Et on n'est pas à l'abri de leur retour, cf. TheBigg qui a replongé dans WeiDU après ma mise à jour de deux de ses mods. ;)
CARPE DIEM...Co-modérateur de La Forge et de La Chambre des Scribes
Moddeur qui s'arrache les cheveux...
Avatar du membre
LeLouce
 
Loup noir
Messages : 267
Enregistré le : lun. 04 juil. 2011, 15:47
Statut : Hors ligne

Message par LeLouce »

Oui j'avais bien compris, mais je ne trouve pas qu'il y ait trop de combats dans SoD, ce qui est déstabilisant c'est qu'il s'agit plutôt de "guerres" avec des armées qui s'affrontent avec énormément de monde à l'écran, mais en réalité, à part la dernière il est possible de les éviter avec certains dialogues et choix, et même le dernier peut être plus ou moins esquivé ou du moins raccourci.
C'est dommage car il y a beaucoup de contenu intéressant et de mécaniques sympa.
Et oui le souci de BG1NPC c'est que le mod étant sorti bien avant SoD il y a des incohérences.

Pour moi le plus important c'est que la saga continue de vivre, grâce aux moddeurs et aux joueurs, et que chacun s'amuse et y trouve son compte peu importe version EE ou pas. C'est vrai que certaines personnes sont parfois très lourdes sur les forums, voire agressives envers les moddeurs, mais j'espère que c'est une minorité, je n'ai pas l'impression que la communauté Baldur's Gate soit la plus toxique comparé à d'autres jeux. Certains n'ont malheureusement pas de patience et ne se rendent pas compte du boulot que certains font sur leurs mods, surtout quand ils ont un boulot ou une famille à côté!
Avatar du membre
Marvin
 
Araignée colossale
Messages : 568
Enregistré le : mar. 05 juil. 2011, 08:44
Localisation : Carcassonne
Statut : Hors ligne

Message par Marvin »

Freddy_Gwendo a écrit :
D'ailleurs, quand j'aurai le temps et le courage, je me replongerai dans mon projet de version EET à la BGT (BG:EE + BG2:EE sans SoD).
Il y a un composant de endless BG1 qui le fait déjà.
Avatar du membre
Freddy_Gwendo
Adepte de Grondemarteau
Orbe ancien
Messages : 5877
Enregistré le : sam. 23 avr. 2011, 00:26
Localisation : Égaré dans un vortex entre Féérune et le Royaume de Diamant Éternel
Statut : Hors ligne

Message par Freddy_Gwendo »

Sans avoir installé EET ? ;)
CARPE DIEM...Co-modérateur de La Forge et de La Chambre des Scribes
Moddeur qui s'arrache les cheveux...
Avatar du membre
Marvin
 
Araignée colossale
Messages : 568
Enregistré le : mar. 05 juil. 2011, 08:44
Localisation : Carcassonne
Statut : Hors ligne

Message par Marvin »

Non, il faut EET, mais je ne vois pas le problème... Si ce qu'on reproche à EET c'est de devoir jouer SOD, alors on peut corriger cela avec Endless BG1.

Après avoir tuer Sarevok, on peut aller parler aux grands ducs qui nous propose soit de les aider à traquer les derniers suivants du frérot.
Soit on accepte et on passe à SOD, soit on refuse et on passe à SOA, et on peut aussi demander un peu de temps pour finir les quêtes qu'on aurais laissée en plan, genre la tour de Durlag, l'ile des loup-garous etc...
Avatar du membre
Freddy_Gwendo
Adepte de Grondemarteau
Orbe ancien
Messages : 5877
Enregistré le : sam. 23 avr. 2011, 00:26
Localisation : Égaré dans un vortex entre Féérune et le Royaume de Diamant Éternel
Statut : Hors ligne

Message par Freddy_Gwendo »

Et les gens qui n'ont pas acheté SoD, mais veulent jouer BG:EE + BG2:EE ? ;)
CARPE DIEM...Co-modérateur de La Forge et de La Chambre des Scribes
Moddeur qui s'arrache les cheveux...
Avatar du membre
Marvin
 
Araignée colossale
Messages : 568
Enregistré le : mar. 05 juil. 2011, 08:44
Localisation : Carcassonne
Statut : Hors ligne

Message par Marvin »

Freddy_Gwendo a écrit :Et les gens qui n'ont pas acheté SoD, mais veulent jouer BG:EE + BG2:EE ? ;)
C'est pas faux...
Le fichier joint perceval.jpg n’est plus disponible.
Fichiers joints
perceval.jpg
Répondre

Retourner vers « BG2:EE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité