Carte graphique hors service ?

Un problème sur votre ordinateur, votre système d'exploitation ou sur Internet ? Des conseils à demander ou à proposer concernant les derniers logiciels disponibles ? Des astuces ou des guides à proposer sur comment nettoyer / optimiser son ordinateur ? Ce forum est le lieu idéal pour parler de nos machines et des programmes autres que les jeux. Débats, sondages, astuces... sans oublier l'annuaire regroupant des liens de sites par thèmes.
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Carte graphique hors service ?

Message par Mornagest »

Salut,

Notre PC fixe est confronté à des soucis de plantages aléatoires. Je pensais d'abord que cela pouvait venir de la carte graphique ou des pilotes nVidia, mais j'ai effectué plusieurs tests (avec memtest).

La carte-mère a deux emplacements pour la RAM, chacun occupé par une barrette de 4 Gio DDR3 Kingston HyperX rigoureusement identiques.

J'ai testé chaque barrette seule sur les deux emplacements pour m'assurer que ce n'est pas lié à l'emplacement sur la carte-mère. Aucune erreur lors du test pour aucune des deux barrettes.

Par contre, lorsque je branche les deux barrettes, dans un ordre indifférent sur les emplacements, le test gèle après une seconde (j'ai laissé tourner une demi-heure pour voir s'il ne se débloquait pas, rien...).

Je suis assez perplexe, du coup.

Je précise que je n'ai rien changé à la configuration matérielle de la machine depuis notre changement de boîtier il y a quelques mois ; j'ai nettoyé l'intérieur de la tour en frottant au pinceau et en aspirant ce qui sortait, mais c'était assez peu poussiéreux, donc je doute que ça vienne d'un échauffement, d'autant que memtest m'indique que les barrettes sont à 40 °C en moyenne, 41 maximum durant les tests.

Je ne sais pas vraiment où chercher, pour l'instant. Si vous avez des pistes, je veux bien :)

Merci d'avance !
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

Je ne sais pas vraiment pourquoi j'ai ces plantages de mémoire vive, mais en ôtant la carte graphique et en branchant le câble de l'écran sur la puce graphique de la carte-mère, cela fonctionne sans plantage.

C'est une solution temporaire pas très confortable puisque je ne peux jouer à aucun jeu récent, mais bon, c'est mieux que rien (et je ne joue quasiment jamais maintenant :p ).

J'aimerais pouvoir m'assurer que c'est bien la carte graphique qui est en cause : y a-t-il des moyens de diagnostic spécifiques pour les cartes graphiques ?
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
Anios
 
Momie majeure
Messages : 3222
Enregistré le : sam. 20 juin 2009, 19:35
Localisation : Eorzea
Statut : Hors ligne

Message par Anios »

Déjà, tu peux utiliser GPU-Z pour vérifier notamment que le refroidissement de ta carte graphique est correct : https://www.techpowerup.com/gpuz/

Ensuite, il te faut faire un stress test avec un logiciel de benchmark : tu as par exemple 3Dmark pour le plus connu (https://www.3dmark.com/) mais aussi Furmark, qui est opengl et plus léger à utiliser : https://geeks3d.com/furmark/

Normalement, si ta CG a des soucis, ce genre de tests devraient t'indiquer les erreurs potentielles. :gign:
ImageImageImage
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

Merci Anios pour ta réponse :)

J'ai une question technique mais simple : est-ce que je peux me contenter de brancher la carte sur son port (et l'alimenter bien sûr) tout en laissant l'affichage branché sur la puce graphique de ma carte-mère ?

Je dis ça parce que je pense que ça risque de faire freezer l'ordi à nouveau si le test est un peu vicieux...
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
Anios
 
Momie majeure
Messages : 3222
Enregistré le : sam. 20 juin 2009, 19:35
Localisation : Eorzea
Statut : Hors ligne

Message par Anios »

Tu peux le faire oui, il n'y a aucun souci à laisser la CG branchée sur le port et utiliser la sortie vidéo de la CM plutôt.

Mais ça n'as pas de réelle utilité ; si c'est bien la CG qui foire, la brancher/alimenter -même non connectée en vidéo- risque de te donner les même symptôme qu'auparavant.
De plus, pendant les tests il n'est pas possible d'avoir la main mise sur l'ordinateur (tu vas pas faire des tâches à côté pendant le test car c'est lancé en "plein écran") et c'est préférable de toute façon (pour éviter les crashs potentiels de l'application de test).

Ssauf si ta sortie vidéo de CG ne donne aucune image...auquel cas, ouais la sortie vidéo de la CM sera utile alors.

L'idéal serait aussi de tester la carte graphique sur une autre carte mère, pour être 100% que le souci vient bien de la CG....même si à priori cela semble être le cas. :gign:
(au cas où c'est bien elle le souci, n'hésites pas à démonter/nettoyer la CG....des fois que !)
ImageImageImage
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

Merci :) comme quoi, ma question n'était pas si idiote, parce que j'aurais fait les tests en étant branché sur la puce graphique...

Je vais démarrer ça et voir ce que ça donne, alors. Je vais commencer par FurMark...

edit : bon, ça risque d'être compliqué : quand je suis sur la puce graphique, mais que la carte graphique est bien branchée en PCI et alimentée par le bloc alim, FurMark ne la détecte pas. Mais si je branche le câble de l'écran sur la carte graphique, je n'ai plus d'affichage (en hotplug ou en redémarrant).

Pour l'instant, le seul système que je peux démarrer avec la carte graphique, c'est Xubuntu en mode terminal pur. Je vais essayer de trouver des outils de diagnostic en ligne de commande, mais j'ai un doute.
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
Anios
 
Momie majeure
Messages : 3222
Enregistré le : sam. 20 juin 2009, 19:35
Localisation : Eorzea
Statut : Hors ligne

Message par Anios »

Aouch, ça semble très mal parti donc pour la carte graphique ; en tout cas, on peut être sûr à 90% que le souci vient bien de la CG.

Note : pour les "10% restants", je dirais peut-être le port PCI de la carte mère qui flanche. Si tu as un autre port PCI e libre sur ta carte mère, essayes de brancher ta carte graphique dessus, voir si tu as les mêmes soucis (si c'est le cas, c'est la CG le problème, si non alors c'est le port PCI). Si tu ne peux pas tester un autre port sur ta carte mère, à voir si tu as la possibilité de tester la carte graphique sur une autre carte mère.

Mais globalement, je penche plus sur une carte graphique défaillante. :whistle3:

Concernant Xbuntu, si je comprend bien, tu peux accéder au terminal et le "voir" même en branchant l'écran sur la carte graphique ? Si oui, alors ça soulève quelques questions de plus... :gign:
Ne m'y connaissant pas en linux, je ne peux guère te conseiller mais en cherchant rapidement sur google, je suis tombé sur ça, pour faire des tests de CG sous linux :

https://blog.microlinux.fr/gpu-benchmark-linux/
ImageImageImage
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

Pour l'instant, tous les outils que je trouve peuvent se lancer via un terminal mais ils ouvrent évidemment une fenêtre supplémentaire pour afficher les images nécessaires au stress test. Si je comprends bien, en terminal pur, le test ne sera pas concluant puisque l'affichage va se limiter au terminal seul...

Mon hypothèse concernant le fait que le système en terminal pur s'affiche bel et bien (de même que les logos de Xubuntu et Windows 7 avant de geler), c'est qu'il y a une partie de la carte graphique qui déconne (un bloc de la VRAM ? un mosfet ?) et que lorsqu'il est sollicité pour de l'affichage un peu plus gourmand qu'un terminal pur, il fait bloquer l'ensemble.

Je vais m'orienter vers un démontage de la CG et un brossage au pinceau avec aspiration des poussières puis nettoyage à l'isopropanol, toujours avec le même pinceau.

edit : cool, j'ai récupéré quasi un litre d'isopropanol périmé au labo, j'en ai pour le restant de ma vie en nettoyant électronique :p

Néanmoins, je suis d'accord avec toi, je n'exclus pas un souci de port PCI. Malheureusement, la CM n'en a qu'un seul, et le vieux PC que j'ai en réserve est un desktop avec peu de place, faut que je démonte la carte-mère du boîtier. Et surtout, faut que je change la pile parce qu'il ne démarre pas du tout :gign:

Bref, je vais m'occuper ce week-end, ça tombe bien, j'avais rien de prévu...... :whistle:

Merci pour tes réponses, en tout cas :)
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
SergioToutCourt
 
Gelée moutarde
Messages : 1689
Enregistré le : mer. 19 févr. 2014, 14:31
Localisation : Léoville (17)
Contact :
Statut : Hors ligne

Message par SergioToutCourt »

Anios a écrit :Déjà, tu peux utiliser GPU-Z pour vérifier notamment que le refroidissement de ta carte graphique est correct : https://www.techpowerup.com/gpuz/

Ensuite, il te faut faire un stress test avec un logiciel de benchmark : [...] Furmark, qui est opengl et plus léger à utiliser : https://geeks3d.com/furmark/

Normalement, si ta CG a des soucis, ce genre de tests devraient t'indiquer les erreurs potentielles. :gign:
merci pour les liens <{;o)
Avatar du membre
Anios
 
Momie majeure
Messages : 3222
Enregistré le : sam. 20 juin 2009, 19:35
Localisation : Eorzea
Statut : Hors ligne

Message par Anios »

@Fossy : effectivement, si tu veux juste un test en code uniquement, je doute que ça existe réellement pour une CG (vu que le but c'est l'affichage graphique ^^ ).

Ceci dit, donc au final le PC n'est pas "bloqué directement" quand tu la branches...tu peux voir furtivement le démarrage. Ca exclu donc une panne complète et je doute donc d'un souci du port PCI (auquel cas tu ne verrais rien du tout depuis le début). M'enfin, faire des tests ne mange pas de pain, et on sait jamais ! ;p

Comme tu le penses, peut-être voir à nettoyer complet la CG ; si je me souviens bien, ta carte graphique n'est pas "fanless" (elle dispose d'un ou plusieurs ventilateurs). A voir, il est possible aussi que cela soit le/les ventilateur/s qui ne fonctionnent plus correctement.
Pendant ton nettoyage, je te conseille dans la mesure du possible de retirer le ventilo et remettre un coup de pâte thermique neuve sur le chipset graphique. (veinard en plus pour l'isopro' :p )


@Sergio : plaisir :D
ImageImageImage
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

Je n'ai pas eu le temps d'aller plus loin ce soir mais j'ai déjà tout démonté (pas difficile) et brossé au pinceau / aspiré les saletés. Peu de poussières, pas d'élément qui semble gonflé ou noirci...

Les deux ventilos tournent a priori normalement lorsque la carte démarre, donc même s'ils ne tournent pas strictement à la bonne vitesse, je ne crois pas que ça vienne de là, d'autant que les blocages du système interviennent à froid...

Cela dit, je vais changer la pâte thermique, celle d'origine est sèche. Vu que le proco est plus petit qu'un proco de carte-mère, je mets une quantité vraiment petite ? Un demi petit pois ?
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
Anios
 
Momie majeure
Messages : 3222
Enregistré le : sam. 20 juin 2009, 19:35
Localisation : Eorzea
Statut : Hors ligne

Message par Anios »

Ca mange pas de pain de changer la pâte ouais ^^ Une petite quantité suffit, comme tu le dis, le chipset est plus petit donc tu as besoin de moins de pâte.
ImageImageImage
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

Bon, c'était pour être certain, mais le nettoyage n'a rien amélioré. Je me retrouve avec le même plantage.

Quoiqu'avec Windows 7, je peux démarrer pour réinitialiser le système à partir d'un point de sauvegarde, mais quand il me demande de valider, je n'ai ni accès à la souris ni au clavier pour cliquer sur le bouton :gign: j'veux pas dire, mais c'est pas très pratique...

Je vais remettre en état un ordi dans mon garage pour essayer de brancher la carte graphique dessus et voir ce qu'il raconte.

J'ai pas d'autre carte graphique pour essayer le port PCI, par contre.



edit : pffff échec critique, j'ai pas de quoi alimenter la carte graphique, l'alim présente sur le desktop est trop générique.

De plus, l'ordi ne démarre même pas, même après changement de pile...

Pour l'instant, je n'ai plus qu'une dernière piste, c'est voir au boulot si l'équipe informatique n'a pas un banc de tests. J'ai un doute, mais bon, je verrai avec eux.
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
Anios
 
Momie majeure
Messages : 3222
Enregistré le : sam. 20 juin 2009, 19:35
Localisation : Eorzea
Statut : Hors ligne

Message par Anios »

Vache, tant de péripéties...Bientôt sur netflix, la vie trépidante de Fossy et son matos informatique :gign: :whistle3:
Je croise les doigts pour le banc de test ! x)
ImageImageImage
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

J'ai trouvé une solution très pratique et élégante : je laisse l'alim de notre PC en place et je la dévie pour brancher la carte-mère, la carte graphique et un disque dur sur l'autre machine pour tester.

Ça donne ce petit bazar de rien du tout :gign:

Pour l'instant, j'installe Xubuntu dessus... on verra déjà s'il démarre normalement ou si ça coince comme pour notre ordi quotidien.
Fichiers joints
DSC_4512.jpg
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

Même constat sur cette machine : avec la carte graphique branchée et utilisée, l'affichage du système gèle au démarrage. Par contre, sur la puce graphique de la carte-mère, tout fonctionne bien...

La seule dernière possibilité autre que la carte graphique, ce serait l'alimentation, puisque j'ai utilisé la même. Et là, je n'ai vraiment pas d'autre alim pour tester. Je vais voir au boulot si j'ai une option de ce côté.



edit : d'autre part, je ne peux pas tester la carte graphique avec un benchmark : quand je donne la priorité au port DVI de la carte-mère (via le BIOS) et que je branche la carte graphique (et qu'elle est alimentée), elle n'est pas reconnue par FurMark et le gestionnaire de périphériques de Windows me dit que la carte a un problème (pas plus de précisions).

Sur Xubuntu, pas mieux : dans cette configuration-là, le système gèle de la même façon. Et la liste du matériel me dit que le port DVI de la CM n'est pas pris en charge, alors que quand je démarre sans la carte graphique branchée, il l'est bien (je l'utilise présentement)...



Est-ce que j'ai un quelconque moyen de tester la carte graphique sans passer par elle pour l'affichage du système ?
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
Anios
 
Momie majeure
Messages : 3222
Enregistré le : sam. 20 juin 2009, 19:35
Localisation : Eorzea
Statut : Hors ligne

Message par Anios »

Mornagest a écrit :edit : d'autre part, je ne peux pas tester la carte graphique avec un benchmark : quand je donne la priorité au port DVI de la carte-mère (via le BIOS) et que je branche la carte graphique (et qu'elle est alimentée), elle n'est pas reconnue par FurMark et le gestionnaire de périphériques de Windows me dit que la carte a un problème (pas plus de précisions).
Pas sûr que je comprenne pourquoi tu as besoin de faire une telle manip' dans le BIOS. Du moins, si tu utilises un seul écran, il n'y a pas besoin de faire tout cela, puisque ton PC n'affichera que la sortie vidéo sur laquelle tu te branches.
Parlant sortie vidéo d'ailleurs, tu as essayé de brancher l'écran sur une autre sortie ? Un autre port DVI ou HDMI (me semble que j'aperçois un peu d'autres sorties sur la photo de ta CG).

Un problème d'alim' me parait moins plausible puisque tout semble nickel avec le chipset graphique de la CM (si c'était l'alim', tu aurais sûrement aussi des problèmes avec l'affichage graphique de la CM).
As-tu tenté un reset du bios ? Avec tous les bidouillages dedans, t'as peut-être coché/décoché un truc qu'il fallait pas. ^^

Sinon, à ma connaissance non, tu peux pas vraiment tester ta CG sans passer par elle.
ImageImageImage
Avatar du membre
Le Marquis
d'Oghmatique
Vampire
Messages : 2995
Enregistré le : jeu. 17 juil. 2008, 15:45
Localisation : Sudiste
Statut : Hors ligne

Message par Le Marquis »

Sinon tu as encore quelques heures pour profiter du black friday :gign:
I believe in possibility
I believe someone's watching over me
And finally I have found a way to be
Happy, happy
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

Anios a écrit :Pas sûr que je comprenne pourquoi tu as besoin de faire une telle manip' dans le BIOS. Du moins, si tu utilises un seul écran, il n'y a pas besoin de faire tout cela, puisque ton PC n'affichera que la sortie vidéo sur laquelle tu te branches.
En théorie oui, mais en pratique, avec la CG branchée et alimentée mais l'écran branché sur le port DVI de la carte-mère, les deux systèmes plantent tout pareil que si je branche l'écran sur la CG.
Anios a écrit :Parlant sortie vidéo d'ailleurs, tu as essayé de brancher l'écran sur une autre sortie ? Un autre port DVI ou HDMI (me semble que j'aperçois un peu d'autres sorties sur la photo de ta CG).
Notre écran n'a pas de port HDMI mais j'ai bien sûr essayé l'autre port DVI, c'est pareil.
Anios a écrit :Un problème d'alim' me parait moins plausible puisque tout semble nickel avec le chipset graphique de la CM (si c'était l'alim', tu aurais sûrement aussi des problèmes avec l'affichage graphique de la CM).
Sauf si c'est un défaut de puissance ; le chipset a besoin de beaucoup moins que la CG et son alim dédiée, non ?
Anios a écrit :As-tu tenté un reset du bios ? Avec tous les bidouillages dedans, t'as peut-être coché/décoché un truc qu'il fallait pas. ^^
À part la priorité du port à afficher, je n'ai touché à rien depuis des lustres ^^
Anios a écrit :Sinon, à ma connaissance non, tu peux pas vraiment tester ta CG sans passer par elle.
J'ai posé la question sur le forum de FurMark, j'ai eu cette réponse : https://www.geeks3d.com/20170609/simple ... a-adapter/

Je sais pas trop quoi en faire :gign: je vais essayer de comprendre.

@u Marquis : pour moi, les soldes, c'est toute l'année sur le bon coin ^^
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

Je vais essayer d'emprunter une carte au boulot histoire de vérifier que cela ne vient pas de la carte-mère (des fois que...). Mais on s'oriente à coup sûr vers la carte graphique ; aucun pilote ne s'installe correctement, et même si j'en trouve une version (la 473 de mémoire) sur le site de nVidia et qu'il s'installe comme il faut, le résultat est le même : pas reconnue par le système ou provoquant un plantage au démarrage du système, que ce soit Windows 7 ou Xubuntu.

Donc, on va sans doute s'orienter vers un achat d'une « nouvelle » carte graphique. J'aimerais passer chez AMD, mais je ne sais pas si on trouve des choses correctes en occasion.

Pour donner une idée, donc, on a actuellement une nVidia GeForce GTX 760 et tant qu'à faire, autant monter un peu en gamme pour supporter quelques jeux plus récents, même si on n'a pas besoin d'un processeur de supercalculateur : les jeux envisagés sont BG3, Black Geyser... qui nécessitent malgré tout du matériel plus puissant que The Witcher 3, ce qui peut laisser songeur quand même :p

Est-ce que vous avez des conseils en AMD bien fichus qui coûtent pas un bras et un testicule ? Je connais pas du tout les bons plans en terme de rapport qualité / prix... ni chez nVidia, ni chez AMD :p

Budget max ~ 200 € en occase (si c'est 210 ça va, 250 c'est trop pour notre portefeuille).
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
Anios
 
Momie majeure
Messages : 3222
Enregistré le : sam. 20 juin 2009, 19:35
Localisation : Eorzea
Statut : Hors ligne

Message par Anios »

Intéressant le lien de FurMark ! Je ne savais pas qu'on pouvait simuler un écran. Je note l'astuce, je la tenterais pour le fun ! :D

Pour une nouvelle carte graphique.... tu tiens REELLEMENT à avoir de l'occasion ? Pour ma part, c'est un très mauvais choix pour la CG (en général, elles sont vendues car elles sont rincées).
Si malgré tout, tu veux de l'occas' et que tu souhaites passer sur de l'AMD, je te conseillerais alors la Radeon RX 580.

Par exemple : https://www.ebay.fr/itm/265423005410?ha ... Swv01hQb8R
ImageImageImage
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

Ben le prix du neuf c'est 500 € minimum. Comment dire... ça va pas être possible ? :D

J'avais repéré la RX 580, j'en ai vu autour de 200 - 220 € sur le bon coin. Ici, c'est avec enchères, et je ne suis pas encore certain de vouloir acheter maintenant tout de suite une carte, mais merci pour le lien, ça confirme le tarif d'une part, et d'autre part, le type de CG que je peux envisager...

Dès que j'ai trouvé une carte pour tester le port PCI de ma carte-mère (et que ça confirme que c'est la CG qui est fichue), je tenterai le coup du sèche-cheveux sur les deux faces de la carte démontée. Au point où elle en est, de toute façon...

Ce qui m'étonne un peu, c'est l'absence totale de signe avant-coureur. Ça a planté directement sans voir de ratés dans l'affichage, de redémarrage ou autre... écran noir, bam.
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
vv221
Grand Gourou
Basilic mineur
Messages : 2181
Enregistré le : dim. 17 août 2008, 10:11
Localisation : Bretagne
Contact :
Statut : Hors ligne

Message par vv221 »

Mornagest a écrit :Donc, on va sans doute s'orienter vers un achat d'une « nouvelle » carte graphique. J'aimerais passer chez AMD, mais je ne sais pas si on trouve des choses correctes en occasion.
Ici je suis sur une AMD Radeon R9 380X, qui tient la route depuis des années. Je crois que le jeu le plus gourmand que j’ai eu l’occasion de faire tourner dessus jusqu’ici c’est le port PC de Horizon Zero Dawn, qui tourne de manière très fluide malgré la perte de performance dûe à l’utilisation de WINE. (mais je n’ai pas essayé de pousser les graphismes à fond)

Je ne sais pas si on la trouve facilement d’occasion, mais vu que neuve elle était déjà autour de 200€ elle devrait être dans tes prix si elle circule encore ;)
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

Une autre option serait de racheter un ordi gamer d'occase... j'ai trouvé ceci pas loin de chez moi, par exemple :

AMD 8350 8Core
Carte Mère Asrock
GTX 1060 3Go
Ram 16Go
Disque Dur 1To
Clavier et souris Logitech
Écran Samsung
450 €

Et on revend ce qu'il reste du nôtre (en gros carte-mère, proco et RAM)...
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
Anios
 
Momie majeure
Messages : 3222
Enregistré le : sam. 20 juin 2009, 19:35
Localisation : Eorzea
Statut : Hors ligne

Message par Anios »

Ben à voir aussi les composants. Parce que là, il manque beaucoup d'informations. Du genre :
- la carte mère, c'est quoi ? Asrock okay, mais le modèle ? (c'est important pour savoir quel type de RAM peuvent être mise, quels ports PCI il y a, quelle alim', etc)
- la GTX, c'est sûr que c'est une "normale" ou alors c'est un oubli et c'est un autre modèle ? (genre 1060Ti, ou un 1060 OC ou la 1060 Gaming X 6Go)
- la ram c'est quelle vitesse ? ddr3/ddr4 ?
- le disque, c'est un HDD/SSD ?

Bref, ça fait beaucoup d'inconnue comme ça pour savoir si ça vaut le coup.
(par exemple, le processeur vaut encore actuellement 80€ neuf)
ImageImageImage
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

J'ai posé les questions :p

Notre ordinateur met plus de temps à démarrer (même le BIOS), j'ai l'impression, depuis que la carte graphique déconne. Soit c'est un souci plus global, soit c'est mon imagination...
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
ZOLTAN
 
Gelée moutarde
Messages : 1610
Enregistré le : ven. 27 juil. 2012, 14:04
Localisation : Banlieue parisienne
Statut : Hors ligne

Message par ZOLTAN »

La RX 580 d'AMD est une très bonne carte graphique parfaite pour ton upgrade, elle est comme la RTX 1060 de "6go" de Nvidia.
Par contre la la RTX 1060 de "3go" de Nvidia n'est pas basée sur la même puce que la la RTX 1060 de "6go" de Nvidia et est une invention marketing pour vendre la citrouille au prix du carrosse, en bref la la RTX 1060 de "6go" de Nvidia OUI, la RX 580 d'AMD OUI mais la RTX 1060 de "3go" de Nvidia NON !

Reste focus sur le remplacement de ta CG, je voulais upgrader la mienne avec la RX 580 d'AMD mais une opportunité à prix cassé m'a orienté sur la la RTX 1060 de "6go" de Nvidia (un mec non joueur qui avait acheté une configuration complète mais avait déjà une quadro pro de plus de 3500€). Mon alimentation 500w bronze étant largement suffisante, j'ai plongé !
Ces 2 cartes sont parfaites pour remplacer ta 760 et jouer aux jeux cités (comme TW 3 et plus) en FHD.

Pourquoi acheter une configuration complète alors que la tienne suffit, tu as de la place dans ton garage ou tu es fétichiste ?
L'homme est un loup pour l'homme et un caniche nain pour sa femme
Avatar du membre
vv221
Grand Gourou
Basilic mineur
Messages : 2181
Enregistré le : dim. 17 août 2008, 10:11
Localisation : Bretagne
Contact :
Statut : Hors ligne

Message par vv221 »

ZOLTAN a écrit :Pourquoi acheter une configuration complète alors que la tienne suffit, tu as de la place dans ton garage ou tu es fétichiste ?
On est dans une période un peu absurde pour le matos informatique, ça m’a l’air plus facile de trouver des cartes graphiques avec un ordinateur complet autour que les mêmes en pièces ;)
Avatar du membre
Mornagest
Grand Gourou
Élu de Mystra
Messages : 18187
Enregistré le : ven. 17 oct. 2003, 10:48
Localisation : Juste derrière vous, prêt à hurler BOUH !
Statut : En ligne

Message par Mornagest »

C'est exactement ça ; les cartes graphiques seules sont quasiment aussi chères que l'ordi complet avec la même carte dedans... va comprendre.

OK pour la RX 580 d'AMD mais là c'est pareil, y a 36 modèles différents entre la RX 580 Sapphire 4 Gio et la RX 580 8 Gio, je dois regarder dans quel sens ? :p juste la 8 Gio et pas les autres ?

edit : oufti on tourne à 400 - 500 € d'occase pour la 8 Gio... y a pas un modèle un poil plus avantageux en rapport qualité / prix ?





Voilà quelques annonces... sachant qu'il y a des déclinaisons pas possibles de modèles et éditions Xmas Special Far Cry 42 pour rendre la recherche de performances du modèle exact facile...

Merci pour vos éclaircissements :)

https://www.leboncoin.fr/informatique/2077350023.htm une 1050 Ti à 100 €
https://www.leboncoin.fr/informatique/2078781556.htm une GTX (?) 780 Ti à 160 €
https://www.leboncoin.fr/informatique/2077434592.htm une GTX 970 à 220 €
https://www.leboncoin.fr/informatique/2079415828.htm une RX 570 à 250 €
https://www.leboncoin.fr/informatique/2080191203.htm une GTX 1660 SUPER (delamorkitu ?) à 180 € (celle-ci a l'air d'avoir un bon rapport Q / P non ? En plus c'est à Lyon donc je peux aller la chercher en mains propres)

Je cite cette annonce pour la postérité (et parce que je suis d'accord avec le gars) : https://www.leboncoin.fr/informatique/2072650324.htm
Échange carte graphique
2060
3060

Contre Audi R8 pour jouer à GTA ?
Gardez votre monde de spéculations du dimanche
C’est quoi cette période

Faudra vous échanger une vrai R8 bientôt ?

Il y a 6 mois sur RdC une 2070 a 399€ neuve •••• et c’est quoi cette période où vous annoncez 500€ pour une carte 1080 qui a 6 ans , ?

Un gamers agacé
Administrateur général. Je modère dans cette couleur.

Rejoignez Melandis, la Cité du Chaos
La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

"Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
(Lewis Caroll)
Avatar du membre
ZOLTAN
 
Gelée moutarde
Messages : 1610
Enregistré le : ven. 27 juil. 2012, 14:04
Localisation : Banlieue parisienne
Statut : Hors ligne

Message par ZOLTAN »

Pour la RX 580 d'AMD c'est 8Go, pour la Nvidia GTX 1660 Super c'est son prix anormal bas actuellement qui m'étonne car c'est une carte très bonne qui valait environ 280€ en neuf soit 60€ de plus que la RX 580. La Nvidia GTX 1660 Super est a privilégier si sans défaut.
Oublie les autres pour une upgrade ou pour remplacer ta carte, sauf la 780 TI qui ajoute une petite upgrade.
L'homme est un loup pour l'homme et un caniche nain pour sa femme
Répondre

Retourner vers « Informatik' »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité