Problème pour installation Sword Coast Stratagems sur MacOs

Ce forum rassemble les discussions portant sur l'édition améliorée de BG2 et ToB (Beamdog), sortie en 2013.
Répondre
bananamax
 
Grouilleux
Messages : 7
Enregistré le : lun. 28 mai 2018, 13:20
Statut : Hors ligne

Problème pour installation Sword Coast Stratagems sur MacOs

Message par bananamax »

Bonjour à tous,

J'ai réussi à installer mes 1ers mods pour BG2EE sur : Item upgrade, Ruad item upgrade, sod2bg2, Spell Revision
Mais là, j'essaie d'installer Sword Coast Stratagems 33.7, et ça ne marche pas:
l'installation se lance, me demande la langue, et quand on me demande si je veux installer un des composants, un message d'erreur apparaît. Il en est de même pour chacun des composant de ce mod.

Voici mon fichier stratagems.debug:
► Afficher le texte


Je joue sur BG2EE V2.5.16.6, sur MacOs 10.11.6

J'utilise le soft Mac OS Weidu launcher V7.5.247 pour m'aider à installer les mods, ce qui a très bien fonctionné pour les précédents.
Un autre truc bizarre: quand je lance le programme, je choisis dans une liste le mod que je désire installer/
stratagems est le seul a apparaître 2 fois dans cette liste...?? (cf screenshot)


Pourriez-vous m'aider?
Je ne m'en sors pas :/
Fichiers joints
Capture d’écran 2020-12-21 à 00.27.48.jpg
Avatar du membre
jazira
 
Loup effrayant
Messages : 730
Enregistré le : mar. 28 févr. 2012, 06:18
Localisation : Gironde (33)
Statut : Hors ligne

Message par jazira »

Contacte directement DavidW (l'auteur du mod) ici : https://www.gibberlings3.net/forums/for ... tratagems/

Tu auras probablement plus de chances qu'ici.
bananamax
 
Grouilleux
Messages : 7
Enregistré le : lun. 28 mai 2018, 13:20
Statut : Hors ligne

Message par bananamax »

Merci!

Si ça en intéresse certains, j'avais posté une demande d'aide sur G3

J'attends d'en savoir plus, pour l'instant ça reste encore obscur...
Si jamais des usagers de mac passent par là et arrivent à installer SCS, je suis preneur ;)

Saluts
Avatar du membre
Freddy_Gwendo
Adepte de Grondemarteau
Orbe ancien
Messages : 5877
Enregistré le : sam. 23 avr. 2011, 00:26
Localisation : Égaré dans un vortex entre Féérune et le Royaume de Diamant Éternel
Statut : Hors ligne

Message par Freddy_Gwendo »

Comme le mod s'installait correctement auparavant. As-tu essayé de modifier la version de WeiDU ?
CARPE DIEM...Co-modérateur de La Forge et de La Chambre des Scribes
Moddeur qui s'arrache les cheveux...
bananamax
 
Grouilleux
Messages : 7
Enregistré le : lun. 28 mai 2018, 13:20
Statut : Hors ligne

Message par bananamax »

En fait je c'est mon premier essai d'installation de mods:
j'ai réussi à installer Item upgrade, Ruad item upgrade, sod2bg2, Spell Revision
tout ça avec weidu 246.00 et Mac Os weidu launcher V7.5.247
tout a très bien fonctionné
et ensuite j'ai essayé avec SCS 33.7, je n'avais pas essayé de l'installer dans ses versions précédentes
et je me retrouve avec ce problème

J'ai essayé avec la dernière version de weidu 247.00
mais la je n'arrive pas a lancer le programme
► Afficher le texte
ni a executer le setup directement:
► Afficher le texte
peut être qu'il faudrait que j'essaie avec des versions de SCS antérieures?
voilà...je suis bien embrouillé là...
Répondre

Retourner vers « BG2:EE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité