Problème de lancement de jeu...

De Kuldahar à Profondorn en passant par la Vallée des Ombres et l'île aux tertres, si vous avez un problème, une question concernant Icewind Dale, Heart of Winter, Trial of Luremaster ou <strong>Icewind Dale Enhanced Edition</strong>, c'est ici qu'il faut venir.
Répondre
Avatar du membre
korvald
 
Ours brun
Messages : 304
Enregistré le : dim. 14 mai 2017, 08:21
Statut : Hors ligne

Problème de lancement de jeu...

Message par korvald »

J'ai un gros problème... J'ai un portable et un fixe... Je jouais jusqu'alors sur mon fixe ... Mais lorsque je suis passé sur mon portable le jeu ne fonctionne plus... Mon portable est quasiment neuf je ne comprends pas...

Je lance le jeu mais lorsque je clique sur soit Icewind dale soit heart of winter le jeu plante:
Le fichier joint bug.png n’est plus disponible.
Pouvez vous m'aider?

Merci par avance

(même soucis avec BG2EE sur mon portable)
Fichiers joints
bug.png
Avatar du membre
Mr Sylvestre
 
Basilic mineur
Messages : 2140
Enregistré le : lun. 13 avr. 2009, 03:25
Localisation : En ce moment, dans un lit
Statut : Hors ligne

Message par Mr Sylvestre »

Quels sont les systèmes d'exploitation du portable et du fixe ?
Joues-tu à IWD1 avec des mods ?
"La stratégie la plus dangereuse consiste à enjamber un précipice en deux sauts." Benjamin Disraeli
Allez voir ici si j'y suis, et chantez les louanges du condor, du boxeur, de Cecilia, du gamin à problèmes ou du bébé pilote.
Avatar du membre
Luren
Adepte de Grondemarteau
Ver charognard
Messages : 627
Enregistré le : dim. 20 juin 2010, 08:51
Localisation : Sûrement quelque part mais je n'arrive pas à bien voir où.
Statut : Hors ligne

Message par Luren »

Vu le message d'erreur, et vu qu'il se produit autant avec IWD qu'avec BG2, le problème semble plutôt externe.
Ton screen parle d'un chemin d'accès vers un composant OpenAL, cette page de Beamdog (développeurs des versions Enhanced que tu sembles utiliser) apportera peut-être une solution:
https://beamdog.zendesk.com/hc/en-us/ar ... -On-Launch
(ils indiquent de réinstaller OpenAL et donnent un lien pour le faire)

Sinon, encore en se référant au screen, peut-être qu'une bibliothèque Visual C++, n'est pas à jour, ou pas installée, ou corrompue, etc.
Image un projet de mod pour Icewind Dale 2
Avatar du membre
korvald
 
Ours brun
Messages : 304
Enregistré le : dim. 14 mai 2017, 08:21
Statut : Hors ligne

Message par korvald »

Luren a écrit :Vu le message d'erreur, et vu qu'il se produit autant avec IWD qu'avec BG2, le problème semble plutôt externe.
Ton screen parle d'un chemin d'accès vers un composant OpenAL, cette page de Beamdog (développeurs des versions Enhanced que tu sembles utiliser) apportera peut-être une solution:
https://beamdog.zendesk.com/hc/en-us/ar ... -On-Launch
(ils indiquent de réinstaller OpenAL et donnent un lien pour le faire)

Sinon, encore en se référant au screen, peut-être qu'une bibliothèque Visual C++, n'est pas à jour, ou pas installée, ou corrompue, etc.
Merci pour vos réponses! C'était bien OpenAL je l'ai réinstallé et les deux jeux fonctionnent correctement désormais!
Avatar du membre
korvald
 
Ours brun
Messages : 304
Enregistré le : dim. 14 mai 2017, 08:21
Statut : Hors ligne

Message par korvald »

Rectification le jeu se lance, mais ça lagge... Je n'ai mis aucun mode!
Répondre

Retourner vers « La Taverne du Berceau de l'Hiver (Icewind Dale 1) »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité