Problème sons et voix pendant le jeu

Que ce soit pour Baldur's Gate 1 ou pour son extension Tales of the Sword Coast (La Légende de l'Île Perdue), vous trouverez dans ces forums toute l'aide nécessaire pour mener à bien votre périple sur la Côte des Épées. Besoin d'une solution sur un chapitre, un donjon précis ou d'une aide concernant une quête ? Victime d'un plantage ou d'un bug ? À la recherche d'un objet ou d'informations sur une classe, une race, un personnage ou un monstre ? Impossibilité de battre un monstre ? La communauté vous apporte son aide sur le jeu et vous propose des guides et des tutoriels sur les différents aspects de Baldur's Gate 1.
Répondre
Kane
Statut : Hors ligne

Problème sons et voix pendant le jeu

Message par Kane »

Bonjours a tous,

Ayant récemment décidé de me remettre a Baldur's Gate et Icewind Dale (lui on s'en fou, j'ai pas eu de soucis avec).
J'ai donc installer directement BG1 et ToSC, puis le patch dx8 et international de ToSC du site de Bioware, mais bizarrement, je me retrouve avec des voix anglaise quand certains NPCs parlent (les voix en fond a Bérégost ou Brasamical par exemple), et même après l'installation du patch 5512, j'ai carrément la voix qui raconte l'histoire du prologue en anglais O_O (au chapitre 1 il parlait français par contre), en soit, ce n'est pas affreusement gênant, vu que de toute façon il y a le texte qui accompagne toujours les voix / récits, mais énervant quand même >.<

ce que j'utilise dans l'ordre :

Code : Tout sélectionner

- Baldur's Gate Edition 4 en 1 d'Atari (le dernier coffret sorti donc)
- La plupart des correctifs cité sur le site de Child of Bhaal (http://childofbhaal.chez-alice.fr/)
- Le Patch Internationnal Dx8 de ToSC du site de Bioware
- Le Patch Internationnal 5512 de ToSC du site de Bioware
- Un NOCD parce que je trouve ça idiot de pouvoir faire une installation complète mais d'avoir besoin du CD quand même. (vi je sais c'est mal, mais même sans lui c'est en anglais :/)
quelqu'un saurais comment régler ce problème ou l'aurai déjà eu ?


PS: J'avais aussi de l'écho, et un style de voix comme si on était dans un aquarium, mais ca a été régler en supprimant l'EAX dans les options (merci au forum de m'avoir régler ce soucis la \o/)

Merci d'avance pour votre aide.
Avatar du membre
Isaya
Adepte de Grondemarteau
Planaire
Messages : 6990
Enregistré le : mar. 22 juil. 2003, 21:03
Localisation : Plaisir
Contact :
Statut : Hors ligne

Message par Isaya »

Ton ordre d'installation n'est pas bon, bien que ça ne devrait pas avoir d'incidence sur ton problème de son. Je te renvoie vers ce sujet qui indique l'ordre d'installation à appliquer et les précautions éventuelles selon les versions.
La version 4 en 1 avec BG sur DVD correspond à une version 6 CD.

Les patchs de Child of Bhaal s'appliquent après les patchs officiels, avant ou après le fixpack Baldurdash (sans importance à priori).

Pour les sons, le sujet recense aussi des fichiers à récupérer pour retrouver certains sons en français (je ne suis plus sûr pour le prologue mais il me semble qu'il en fait partie).
Avatar du membre
ForeverDream
 
Xvart
Messages : 14
Enregistré le : lun. 26 mai 2008, 17:06
Localisation : Près de Rouen
Statut : Hors ligne

Message par ForeverDream »

Vérifie aussi que c'est une version française du No-CD que tu as installé. Si c'est une version anglaise, tu risques d'avoir des changements de voix en anglais pendant l'histoire (je ne sais plus dans quel topic ou forum j'ai lu ça par contre... :dntknw: ).
:skull:Welcome to the Ultimadness:skull:
XYZ... I want my Glass Heart to become an Angel Heart...
Kane
Statut : Hors ligne

Message par Kane »

Problème complètement régler, merci beaucoup Isaya et ForeverDream =)
(le NOCD a l'air anglais par contre, mais vu que les fichier audio sont ailleurs, ca ne modifierai pas uniquement les textes si l'exécutable change ? si c'est le cas, je n'ai pas eu de soucis avec)
Répondre

Retourner vers « La Taverne de Château-Suif (Baldur's Gate 1) »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité