Bug d'installation

De Kuldahar à Profondorn en passant par la Vallée des Ombres et l'île aux tertres, si vous avez un problème, une question concernant Icewind Dale, Heart of Winter, Trial of Luremaster ou <strong>Icewind Dale Enhanced Edition</strong>, c'est ici qu'il faut venir.
Répondre
Arianrodh
Statut : Hors ligne

Bug d'installation

Message par Arianrodh »

Voulant me remettre a Icewindale par plaisir (et surtout parce que je commence a etre gaver de Silkroad, GW et Morrowind, j'ai donc decidée de remettre mon bon vieux Icewindale, seul hic, il refuse totalement de demarrer alors que le PC est parfaitement configuré et idem pour le jeu.

pas moyen de demarrer une partie d'aucune sorte, que ce soit multi-joueur ou solo.

Quelqu'un peux me donner l'explication, je vous prie?

Merci :8:
Avatar du membre
Monstrapoil
 
Loup noir
Messages : 289
Enregistré le : lun. 18 avr. 2005, 10:09
Contact :
Statut : Hors ligne

Message par Monstrapoil »

Tu as essayé de passer en mode compatibilité Windows 98 ? Je sais, c'est idiot, parce qu'IwD passe très bien avec Xp, mais bon, au cas où (avis de ce pauvre Monstrapoil qui connaît que dalle en info :timide: )...
Avatar du membre
Sylvao
 
Chien de guerre
Messages : 65
Enregistré le : jeu. 23 févr. 2006, 11:11
Contact :
Statut : Hors ligne

Message par Sylvao »

c'est peut être une mauvaise config graphique ou sonore pour le jeu ? sinon pour directX normallement avec la version 9.0d ca marche bien pour moi sous Xp.
Répondre

Retourner vers « La Taverne du Berceau de l'Hiver (Icewind Dale 1) »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité