Affichage des résultats 1 à 6 sur 6

Discussion: Le jeu ne démarre plus

  1. #1
    Date d'inscription
    March 2019
    Messages 
    10

    Le jeu ne démarre plus

    Ce soir, j'ai voulu démarrer le jeu. Le popup avec les différents choix apparaît bien (jouer, configurer, etc.) mais quand je choisis "jouer", le jeu ne se lance pas. La fenêtre de commande TobEx qui s'ouvre habituellement ne démarre pas non plus. Lundi soir, j'ai lancé le jeu sans problème.
    Si quelqu'un a une idée, je suis preneur. J'ai mis tellement de temps à recevoir mes nouveaux disques, tout installer de manière fonctionnelle et en arriver à la fin du chap 2 que je ne m'imagine pas devoir tout reprendre...

    EDIT : Mon OS est Windows 10. C'est sous-entendu vu que j'utilise TobEx mais j'utilise ToB avec qqs mods.
    Dernière modification par nefisil ; 03/07/2019 à 21h47.

  2. #2
    Date d'inscription
    March 2015
    Localisation
    Basse-Normandie
    Messages 
    61
    Salut,

    je rencontre le même problème que toi ( pour la troisième fois ). Si tu vérifies, tu ne devrais plus avoir dans la racine de BG, le fichier BGMAIN.

    Edit : Après recherches, je viens de réparer le problème. Chez moi ( et visiblement c'est courant ) celà vient de l'antivirus qui le met en quarantaine. donc si toi aussi, tu constates la disparition de ton BGMAIN, cherche pas, il est dans le dossier " quarantaine " de ton AV. Le mien était avec deux grands frères d'installations précédentes...
    Dernière modification par Ezequiel ; 08/07/2019 à 23h45.

  3. #3
    Date d'inscription
    March 2019
    Messages 
    10
    Je suis presque sûr que j'avais encore le BGMAIN. Je vérifie ce soir. Ceci dit je me suis dépatouillé en prenant la sauvegarde du répertoire apres installation complète (mods compris, heureusement que je suis prévoyant) et en récupérant les sauvegardes dans le répertoire corrompu. Et là plus de soucis.

  4. #4
    Date d'inscription
    March 2019
    Messages 
    10
    Punaise, rebelote
    C'est assez pénible quand même...

  5. #5
    Date d'inscription
    March 2009
    Messages 
    55

  6. #6
    Date d'inscription
    July 2003
    Localisation
    Plaisir
    Messages 
    6 838
    D'après tes déclarations, il semble qu'il y ait une différence importante : je n'ai pas l'impression que tu aies réussi une seule fois à lancer le jeu après avoir installé des mods. Le plus probable est que cela provienne de l'installation des mods.

    De son côté nerfisil peut jouer avec les mods immédiatement après l'installation, puis cela ne fonctionne plus quelques jours plus tard. L'explication d'Ezequiel a déjà été donné à plusieurs reprises, elle pourrait correspondre à la situation. En particulier Windows et les anti-virus deviennent très tatillons vis-à-vis des exécutables patchés, comme le fait TobEx.
    Dans ces conditions, il y a de bonnes chances que l'anti-virus ne revienne pas supprimer le fichier après que l'utilisateur l'ait restauré depuis la quarantaine, à condition de le faire depuis l'interface de l'anti-virus. En tout cas, cela fonctionne ainsi avec Norton.
    Peu disponible
    Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
    Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !

Discussions similaires

  1. [MASS Effect 1] le jeu ne demarre pas
    Par Umbre dans le forum Les autres RPG
    Réponses: 12
    Dernier message: 28/08/2013, 09h34
  2. ça... ne... démarre... plus.
    Par Lothringen dans le forum Informatik'
    Réponses: 10
    Dernier message: 02/08/2013, 19h21
  3. Le chapitre 6 ne démarre pas
    Par deratiseur dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 11
    Dernier message: 25/02/2011, 17h44
  4. [SoA] La quête ne démarre pas
    Par Melwasul dans le forum Le Festival de Nashkel : les modules BG1
    Réponses: 7
    Dernier message: 02/06/2010, 19h25
  5. [BUG] Viconia, sa romance ne démarre pas
    Par Kira dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 3
    Dernier message: 28/05/2008, 18h24

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256