Affichage des résultats 1 à 20 sur 20

Discussion: Téléchargements utiles : patch 1.69 français et CEP

  1. #1
    Date d'inscription
    June 2004
    Localisation
    Somme (Picardie)
    Messages
    2 858

    Téléchargements utiles : patch 1.69 français et CEP

    Patch 1.69 en français

    Officiellement, le dernier patch de Neverwinter Nights, qui ajoute beaucoup d'améliorations et de contenu (issu des modules premiums), et qui est indispensable pour les modules les plus récents, n'est pas sorti en version française. Vous ne le trouverez donc pas sur le site Bioware et il ne sera pas installé par l'outil de mise à jour.

    Mais officieusement, le patch a été traduit et est disponible sur le NWVault !

    Voici donc les liens pour installer le patch 1.69 en français sur votre Neverwinter Nights.

    Si vous disposez de l'extension 2 (Hordes of the Underdark)

    NWN avec HOTU 1.69 français

    Si vous disposez de l'extension 1 (Shadows of the Undrentide) mais pas de l'extension 2 (Hordes of the Underdark)

    NWN avec SOU (mais sans HOTU) 1.69 français

    Si vous ne disposez d'aucune des deux extensions

    NWN sans extensions 1.69 français

    Si vous utilisez la version Linux de NWN

    Vous devrez d'abord télécharger et installer le patch 1.69 anglais correspondant à votre version :

    NWN Linux HOTU 1.69 anglais

    NWN Linux SOU (sans HOTU) 1.69 anglais

    NWN Linux sans extensions 1.69 anglais

    Et après ça, vous téléchargez le pack de langue que vous pouvez décompresser dans le dossier de NWN pour passer le patch en français.

    Dernière étape : renommez le fichier dialogf.tlk en dialogF.tlk pour que les dialogues féminins fonctionnent bien.

    Si vous avez NWN avec les deux extensions

    Prenez le patch pour HOTU uniquement. Vous n'avez pas besoin des autres patchs, en effet le patch 1.69 pour HOTU met maintenant à jour également l'extension SOU si elle est présente.

    Community Expansion Pack (CEP)

    Si vous jouez à des modules externes, beaucoup auront besoin du CEP. Il existe essentiellement deux familles du CEP.

    Le CEP 1.x : pour les vieux modules
    Le CEP 2.x : pour les modules récents

    Sachez que pour jouer à un module exigeant une version 1.x du CEP, il vous suffit d'installer le CEP 1.68.

    Sachez que pour jouer à un module exigeant la version 2.0, 2.1, 2.2, 2.3 ou 2.4 du CEP, il vous suffit d'installer le CEP 2.4.

    Vous pouvez très bien installer simultanément le CEP 1.68 et le CEP 2.4, ce qui vous permettra de jouer à n'importe quel module exigeant le CEP, quelque ce soit sa version.

    CEP 2.4

    CEP 1.68

    Notez que si vous avez déjà une version du CEP 2.x installée, vous ne devez pas utiliser le CEP Updater. Celui-ci ne fonctionne pas avec le CEP 2.4 et corrompra irremédiablement votre version CEP existante.

    Bon jeu.
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

  2. #2
    Date d'inscription
    June 2006
    Localisation
    Dans les bras d'Urumi
    Messages
    2 907

    Re : Téléchargements utiles : patch 1.69 français et CEP

    Merci beaucoup Anomaly.

    Lors de ma dernière installation du jeu j'ai dû batailler ferme pour trouver tout ce qu'il fallait et savoir comment les utiliser.

    Ca m'aurait évité beaucoup de palabre inutile.

  3. #3
    Date d'inscription
    March 2013
    Messages
    1
    J'ai un problème, je n'arrive pas à ouvrir le logiciel... En fait, je possède les 2 extensions et j'ai pris le patch "NWN avec SOU (mais sans HOTU) 1.69 français" Mais le problème : Il me marque "La langue de la mise à jour ne correspond pas à celle du jeu !" Help me please !

  4. #4
    Date d'inscription
    June 2006
    Localisation
    Dans les bras d'Urumi
    Messages
    2 907
    Salut.

    Déjà, tu as pris le mauvais patch.

    C'est toujours le patch pour l'extension la plus récente qu'il faut prendre

    Si vous disposez de l'extension 2 (Hordes of the Underdark)

    Donc recommence avec le bon et puis on verra.

  5. #5
    Date d'inscription
    March 2013
    Messages
    443

    Nwn1 - installation patch 1.69.fr.

    Bonsoir,

    Je possède NWN1 avec les 2 extensions HOTU et SOU.
    J'ai téléchargé sur votre site le patch pour HOTU et le pack de langue (que j'ai décompressé sur le bureau).
    Pour ces 2 téléchargements, il n'y a pas de fichier lisez-moi inclus.
    Comment installer le patch HOTU? Faut-il tout "bêtement" double-cliquer sur l'exécutable et c'est tout (le rêve), ou est-ce plus compliqué?
    Une fois décompressé, que dois-je faire avec le pack de langue?

    Merci d'avance.

  6. #6
    Date d'inscription
    June 2006
    Localisation
    Dans les bras d'Urumi
    Messages
    2 907
    C'est écrit dans le premier post...

  7. #7
    Date d'inscription
    March 2013
    Messages
    443

    Nwn1 - installation patch 1.69.fr.

    Bonjour Chalindra et merci,

    j'avais bien lu le 1er post d'Anomaly, mais je ne sais pas ce que je dois faire avec ces 2 fichiers que j'ai téléchargés.
    Comment est ce qu'on exécute le patch 1.69? On double-clique dessus et c'est tout?
    Une fois le pack de langue décompressé sur le bureau, il se place automatiquement par un double-clic dessus?
    Il n'y a pas de fichier lisez-moi dans ces 2 fichiers.

    Merci beaucoup à tous ceux qui pourront me donner des infos complémentaires.

    ps : tu sais Chalindra, l'informatique et les jeux de rôles sur PC ne sont pas forcément évidents du premier coup pour les novices ... on n'est pas tous capables de toujours tout comprendre à la vitesse de la lumière ... Merci.

  8. #8
    Date d'inscription
    June 2004
    Localisation
    Somme (Picardie)
    Messages
    2 858
    Question : quel est ton OS, et quel est ton NWN (c'est-à-dire quelles extensions tu as, et dans quelle langue est le jeu), pour qu'on puisse te dire exactement ce que tu dois faire.
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

  9. #9
    Date d'inscription
    June 2006
    Localisation
    Dans les bras d'Urumi
    Messages
    2 907
    Quel age as-tu Podus ? (n'y vois rien du tout de méchant mais ça me permettra de mieux te connaitre et ainsi de savoir mieux te répondre )

    Un patch, c'est 99,9% un .exe donc un fichier qui s'installe tout seul. Clique et ça s'installera comme par magie

    Pour le pack de langue

    Et après ça, vous téléchargez le pack de langue que vous pouvez décompresser dans le dossier de NWN pour passer le patch en français.

    Dernière étape : renommez le fichier dialogf.tlk en dialogF.tlk pour que les dialogues féminins fonctionnent bien.
    Si tu ne comprends pas quelque chose à ça, demande spécifiquement comme ça on pourra répondre

  10. #10
    Date d'inscription
    March 2013
    Messages
    443

    Nwn1 - installation patch 1.69.fr.

    Citation Envoyé par Anomaly Voir le message
    Question : quel est ton OS, et quel est ton NWN (c'est-à-dire quelles extensions tu as, et dans quelle langue est le jeu), pour qu'on puisse te dire exactement ce que tu dois faire.
    Bonsoir Anomaly et encore merci,

    j'ai Windows 98 SE avec une geforce 256 DDR 32 MO et Windows 7 Home Premium 64 BITS Service Pack 1 avec une AMD Radeon HD 6750M 512 Mo.
    Quant au jeu lui-même, c'est NWN1 avec les 2 extensions SOU et HOU en français. je n'ai pas NWN2. Le tout est issu du pack Atari Ultimate D&D de 17 CD-DVD.

    Puisqu'on parle configuration, est-il vrai que les jeux de rôle en 2D isométrique (BG+IWD) nécessitent une configuration moins musclée que ceux en 3D pure et dure (NWN-DEMON STONE-DRAGONSHARD)?
    En gros, si j'installe la saga BG sur une bête de course dernier cri, est-ce que j'aurai un réel plus? car BG date quand même de 1998 et IWD de 2000 ... je ne me suis pas encore penché sur la question, mais je ne sais pas encore si BG tourne sans encombre avec Windows 7 ... je dois donc choisir quels jeux je vais installer sur W98 SE ou sur W7. D'avance, merci à ceux qui pourront m'aider à choisir.

    je n'ai pas encore installé les jeux, car j'en suis à la phase "pêche aux infos". En effet, j'ai pu voir sur votre site, que les procédures d'installation sont très complexes et très rigoureuses. En gros, si on se "rate" sur l'ordre, la version, le type, et l'installation elle-même du jeu, des add-on, des mods, des patchs, ... (cf saga BG+IWD) il n'y a plus qu'à tout recommencer. Comme j'aimerais, dans la mesure du possible, éviter au maximum les gros couacs d'installation, je préfère me renseigner avant.

    J'ai lu que beaucoup ont commis l'erreur d'installer les jeux "à la sauvage", y ont joué des heures durant, et qu'au moment d'installer certains patchs, mods ou add-on, ont été obligés de tout réinstaller ... et bien sûr de recréer leurs personnages ... tout ça à cause d'une installation d'origine pas clean ... Isaya, par exemple, insiste lourdement dans ses posts BG, sur l'impératif absolu d'avoir une installation complète ... sinon ... crash !!! et il semblerait que beaucoup commettent l'erreur de faire une installation partielle.

    Bien sûr, corrige moi si j'ai mal compris ce que j'ai lu.

    J'attends donc tes conseils pour l'installation du patch NWN1 HOTU 1.69 et du pack de langue.

    Merci encore.

    ps :
    je sais que je suis au mauvais endroit, mais j'ai aussi posté une question dans le forum IWD1-TOTL et IWD2- liste de mods, car j'ai aussi de gros soucis d'installation avec ce jeu, patch et ses add-on.
    Que signifie CMS et y a t-il un lexique ou un glossaire dans ce forum? En utilisant la FAQ et la recherche avancée, je ne trouve pas la réponse. Peut-on faire, comme dans la FAQ, une recherche sur "l'expression complète correspondante" avec la fonction "recherche avancée? Je sais que ce n'est pas le bon endroit, mais je ne sais pas dans quelle section poser cette question.
    Merci d'avance.

  11. #11
    Date d'inscription
    March 2013
    Messages
    443

    Nwn1 - installation patch 1.69.fr.

    Citation Envoyé par Chalindra Pharn Voir le message
    Quel age as-tu Podus ? (n'y vois rien du tout de méchant mais ça me permettra de mieux te connaitre et ainsi de savoir mieux te répondre )

    Un patch, c'est 99,9% un .exe donc un fichier qui s'installe tout seul. Clique et ça s'installera comme par magie

    Pour le pack de langue



    Si tu ne comprends pas quelque chose à ça, demande spécifiquement comme ça on pourra répondre

    Bonsoir Chalindra,

    Ok, donc, pour le patch, je double-clique sur l'exe et c'est tout? rien d'autre à faire? pas d'endroit à spécifier pour l'installation du patch? tout est automatique?

    Pour le pack de langue, je l'ai décompressé dans un dossier placé sur le bureau. Et puis? Je dois faire quelle manip ensuite? Double-clic dessus et il se place tout seul dans le NWN? Si c'est manuel, je dois utiliser l'explorateur Windows? Dans quel dossier faut-il le mettre? Le dossier de NWN c'est quoi? ou un sous-dossier en particulier?

    Je pose cette question, car je repense à l'installation de la saga BG, où il faut parfois "bidouiller" dans les sous-dossiers (si j'ai bien tout compris).

    Merci bien.

  12. #12
    Date d'inscription
    July 2003
    Localisation
    Plaisir
    Messages
    5 519
    Citation Envoyé par podus Voir le message
    Puisqu'on parle configuration, est-il vrai que les jeux de rôle en 2D isométrique (BG+IWD) nécessitent une configuration moins musclée que ceux en 3D pure et dure (NWN-DEMON STONE-DRAGONSHARD)?
    Oui, en particulier en terme de carte graphique.

    Citation Envoyé par podus Voir le message
    En gros, si j'installe la saga BG sur une bête de course dernier cri, est-ce que j'aurai un réel plus?
    Non, mais il n'y aura pas de moins non plus. Les jeux fonctionnent aussi sur des machines récentes avec Windows 7, moyennant l'application des recommandations sur le répertoire d'installation (cf le guide d'installation pour Baldur's Gate, par exemple). Il peut aussi y avoir des réglages particuliers à cause des drivers de cartes graphiques depuis quelques années.

    Citation Envoyé par podus Voir le message
    Isaya, par exemple, insiste lourdement dans ses posts BG, sur l'impératif absolu d'avoir une installation complète ... sinon ... crash !!!
    Je n'ai jamais prétendu qu'il y avait le moindre lien entre une absence d'installation complète et des crashs d'une manière aussi générale et systématique. Si j'ai indiqué de faire des installations complètes dans les guides, c'est parce que c'est parfois obligatoire pour certains mods (BGT, Widescreen, ...) et que c'est donc plus simple de suggérer une méthode d'installation qui fonctionnera à coup sûr.
    Peu disponible
    Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
    Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !

  13. #13
    Date d'inscription
    March 2013
    Messages
    443
    Bonsoir Isaya et encore merci,

    Ok, donc je vais tenter l'installation de BG1 seul sur Windows 7. Si j'accroche, je pourrai installer les autres jeux sur Windows 7 aussi, car ils sont plus récents que BG, et j'aurai tout sur la même machine. J'ai vu en effet que tu signalais à plusieurs reprises de ne pas prendre le répertoire d'installation par défaut (pas dans program files, mais dans C: jeux BG1).

    j'ai en effet lu sur ce site des discussions à propos des problèmes d'affichage : des soucis avec certaines cartes graphiques sous Windows 7. J'espère que je n'aurai pas ce type de problèmes.

    Désolé d'avoir mal compris ce que tu as dis sur les installations complètes. Ca peut arriver souvent au tout début ... Merci de m'avoir corrigé.

  14. #14
    Date d'inscription
    March 2013
    Messages
    443

    Nwn1 tech

    Bonjour,

    Je suis sur le point d'attaquer NWN1 et ses 2 add-on.

    Débutant sur les jeux de rôle, je voudrais commencer par jouer à NWN1 seul. Le problème, c'est qu'Anomaly propose des patchs pour chaque cas de figure.
    Par exemple, si j'installe NWN1 avec le patch adéquat, je fais et je termine la campagne solo, puis si j'installe SOU, quid du patch pour SOU seul? Y aura t-il un conflit avec le patch pour NWN1 seul que j'ai déjà appliqué? idem pour HOTU, si je l'installe après avoir terminé SOU : quid du patch pour HOTU seul?
    Quant au pack de langue, si je l'installe avec NWN1 seul et le patch, que devrais-je faire quand j'ajouterai les add-on? va t-il être "écrasé"?

    J'ai lu dans une autre section, qu'il fallait tout installer dès le début : NWN1 + les 2 add-on avec le patch et le pack de langue pour profiter des améliorations tout de suite (sorts, classes, monstres ...). Si je fais cette installation complète, cela va t-il rendre le jeu bien plus compliqué que de jouer à NWN1 seul?

    Merci d'avance.

  15. #15
    Date d'inscription
    June 2006
    Localisation
    Dans les bras d'Urumi
    Messages
    2 907
    Installe tout dès le début. C'est bien plus simple comme ça.

  16. #16
    Date d'inscription
    March 2013
    Messages
    443
    Bonsoir Chalindra et merci,

    Si j'installe tout depuis le début, est-ce que le jeu va être plus nettement plus compliqué?
    J'ai aussi un doute sur le pack de langue : est-il destiné uniquement à la version Linux de NWN ou aussi à la version Windows?

    Merci.

    Citation Envoyé par Chalindra Pharn Voir le message
    Installe tout dès le début. C'est bien plus simple comme ça.

  17. #17
    Date d'inscription
    June 2006
    Localisation
    Dans les bras d'Urumi
    Messages
    2 907
    Que veux-tu dire par plus compliqué ? Plus dur ? Si c'est ça, non pas du tout au contraire tu auras accès à pleins de choses en plus niveau personnage.

  18. #18
    Date d'inscription
    March 2013
    Messages
    443
    Merci Chalindra,

    C'est bien ça que je voulais savoir : plus dur au niveau difficulté.
    As-tu la réponse pour ma question sur le pack de langue?
    J'ai aussi un doute sur le pack de langue : est-il destiné uniquement à la version Linux de NWN ou aussi à la version Windows?

    Merci.

    Citation Envoyé par Chalindra Pharn Voir le message
    Que veux-tu dire par plus compliqué ? Plus dur ? Si c'est ça, non pas du tout au contraire tu auras accès à pleins de choses en plus niveau personnage.

  19. #19
    Date d'inscription
    July 2003
    Localisation
    Plaisir
    Messages
    5 519
    De toute évidence, les trois premiers liens que donne Anomaly concernent la version Windows et ce sont des patchs directement en français, pour la version Windows. Alors oublie la partie Linux du message et choisis un des trois premiers liens, le premier a priori si tu as les deux extensions, et le patch sera directement en français, comme c'est clairement indiqué ("installer le patch 1.69 en français").
    Peu disponible
    Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
    Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !

  20. #20
    Date d'inscription
    March 2013
    Messages
    443
    bonsoir Isaya,

    Merci bien !
    C'est une très bonne nouvelle, vu mon niveau en anglais ! et ça m'évitera bien des soucis de manipulation de fichiers!

    Bonne soirée.


    Citation Envoyé par Isaya Voir le message
    De toute évidence, les trois premiers liens que donne Anomaly concernent la version Windows et ce sont des patchs directement en français, pour la version Windows. Alors oublie la partie Linux du message et choisis un des trois premiers liens, le premier a priori si tu as les deux extensions, et le patch sera directement en français, comme c'est clairement indiqué ("installer le patch 1.69 en français").

Discussions similaires

  1. [BG1][TECH] Patch de traduction de l'anglais vers le francais
    Par dwarefy dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 18
    Dernier message: 01/12/2010, 18h44
  2. [TECH] Jeu étranger => patch en français ?
    Par LeMarcus dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 14
    Dernier message: 02/08/2008, 16h59
  3. [Téléchargements] problèmes avec download manager
    Par Magnus dans le forum Informatik'
    Réponses: 6
    Dernier message: 23/03/2008, 21h54
  4. [SPELLFORCE] un patch francais?
    Par philduke45 dans le forum Les RPG et les autres Jeux Vidéo
    Réponses: 1
    Dernier message: 12/02/2004, 20h42

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210