Oyez, oyez !

Les résultats du vote sur les meilleurs RPG de tous les temps sont désormais dévoilés dans ce message !

Merci à toutes et à tous pour votre participation !

N'hésitez pas à aller commenter, ajouter des jeux auxquels vous n'auriez pas pensé...

Quelques questions sur le BWS

Cette section regroupe toutes les informations sur l'outil Big World Setup en français, qui vous permet d'automatiser l'installation de tous vos mods, tout en gérant les conflits éventuels entre eux.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

Selphira a écrit : mar. 06 févr. 2024, 20:11
Les liens des fichiers de Mule Kit et D2 Misc Kit ont été modifiés le 2 janvier, sans créer de nouvelle release, merci !
Pourtant même en mettant à jour (cette après midi), ces deux là me demandent toujours un téléchargent manuel.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

Bon, ma dernière install me refait le coup de ne pas lancer le jeu, et en cherchant j'ai trouvé ce sujet.
Ce serait donc un mod mal codé qui cause le problème... ça va être chaud de trouver lequel, mais je vais m'y atteler et je quand j'aurais trouvé je te le signalerais pour que ledis mod soit viré du BWS.

Edit : je viens de checker le weidu de mon installation qui ne se lance pas avec celui de l’installation avec laquelle je peux jouer depuis quelques jours -> 11 mods en plus, l'un d'eux fait foirer l'installation. le pire : je penche pour l'ogre et le gnome. je vérifierais ça demain.
Modifié en dernier par deratiseur le mar. 06 févr. 2024, 23:16, modifié 3 fois.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Selphira
Adepte de Grondemarteau
Ettercap
Messages : 820
Enregistré le : dim. 25 juil. 2004, 21:28
Contact :
Statut : Hors ligne
.

Message par Selphira »

deratiseur a écrit : mar. 06 févr. 2024, 20:44
Selphira a écrit : mar. 06 févr. 2024, 20:11
Les liens des fichiers de Mule Kit et D2 Misc Kit ont été modifiés le 2 janvier, sans créer de nouvelle release, merci !
Pourtant même en mettant à jour (cette après midi), ces deux là me demandent toujours un téléchargent manuel.
Je veux dire que l'auteur des mods a mis à jour les liens sans créer de release, je les ai corrigé hier soir sur BWS-FR.

Pour ton bug, peux-tu lister les 11 mods ? En tout cas, l'Ogre et le gnome ne fait pas non plus partie de ceux que j'avais installé sur la mega-installation de test avec un max de mods. Il faudrait que j'en refasse une plus récente, pas mal de mods ont été ajoutés depuis.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

Selphira a écrit : mer. 07 févr. 2024, 07:14 Pour ton bug, peux-tu lister les 11 mods ? En tout cas, l'Ogre et le gnome ne fait pas non plus partie de ceux que j'avais installé sur la mega-installation de test avec un max de mods. Il faudrait que j'en refasse une plus récente, pas mal de mods ont été ajoutés depuis.
Alors, les 13 mods que j'ai rajouté depuis "mon installation qui marche" (mais j'ai un doute, sur mon installation qui marche j'ai tous les sorts en anglais, donc j'aurais installé spell revision en anglais, donc ça serait mon install "le debut par BWS, puis tout à la main et la fin par BWS")
► Afficher le texte
Modifié en dernier par deratiseur le mer. 07 févr. 2024, 11:26, modifié 1 fois.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

Encore des retours :
Nouveau mods éventuels :
- Kit Chantre mis à jour pour EET, lien pour la description : http://www.shsforums.net/topic/39877-ch ... -kit-v14a/
- Pnj pour BG2 : Yasreana : https://github.com/RoxanneSHS/YasraenaEET
Question : j'avais vu ça avec Freddygwendo, je crois revoir ça dans le BWS : Roxaneshs à mis en ligne plein de mods convertis pour EET, il me semblent ignorés. Y a t'il a une raison à ça ?
- mod vo qui à juste "dragon shape" comme texte vo à traduire ^^ : Dragon shape for dragon disciple : https://forums.beamdog.com/discussion/3 ... -disciples
lien mort, mais je l'ai sur mon disque dur. Intéressée par un upload sur mediafire ?
- mod vo qui se passe de traduction : better stat drain : https://forums.beamdog.com/discussion/6 ... nt-wis-cha


Mise à jour de mods :
- BG2 item upgrade 1.51 -> 1.52 : https://forums.pocketplane.net/index.php?topic=30060.0
- Refinement 4.36 -> 4.36.1 : https://github.com/UnearthedArcana/refinements/releases


Mise à jour de description :
- Illumisfhityroc v2 : "Une extra-terrestre qui loue des objets +4 temporaires pour 200 pos et 1000 xps."


Mise à jour de lien :
- kit : prêtre de bhaal : viewtopic.php?t=12344


Descriptions avec bug de caractères :
- Vampires tales
- Morpheus562's Kitack
- Sentrizeal's Alternate Avatar pack
- Realistic NPC portraits for BG2EE & BGEE
- Geomantic sorcerer
- NPC kitpack (très petite, dans "coeur radieux"
- Bubb's spell menu extender
- Phaere npcs portraits for BG2


Divers :
- BG2 quêtes : Quest pack : Contenu additionnel pour les voleur de l'ombre : marqué comme ne marchant pas -> discuter avec le mage qu’Edwin veux tuer pour tromper Edwin et sauver le mage ça marche.
- Gros mod BG2 : The darkest day : 2 éditions différentes ??
- Pnjs Tyris flare, Severian, The Beaurin legacy, Affaq, composants "portrait alternatif" inclus avec le personnage, pnjs Edwin romance, Gavin, Longer road composants "portrait alternatif" inclus dans "graphique, portrait et son"
deux traitements différents, pourquoi ?
- Mystigan 1.62 fonctionne sans problème pourtant dans son tp2 il n'inclut pas EET dans le check pour la conversion des fichiers tra. WTF ?
- NPCs BG2 : valen revisited : je n'arrive à trouve aucune info sur ce mod. D'où est-ce qu'il sort ?
- Dawap : j'ai remarqué dans certains kit à qui je supprime automatiquement des sorts (comme scion de la vie qui n'a aucun sort de blessures) des sorts de blessures ajoutés par mod qui n’étaient pas supprimés. Donc dawap à installer vers la fin pour que le sort de suppression prenne en compte tous les sorts.
- Quand j'installe Sentrizeal's Alternate Avatar pack "à la main" l'avatar de mon guerrier elfe à cagoule et cape (Genre aragorn dans le SDA 1). Quand je l'installe avec le BWS, jamais de cape. Différence de version ?
Modifié en dernier par deratiseur le lun. 12 févr. 2024, 19:00, modifié 9 fois.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

Je tiens à m'excuser pour le mod Tome and blood, que j'avais commencé à traduire, puis testé, puis laissé tomber parce que que "sorciers multiclassés" ne marchait pas (je ne traduis pas un mod foireux). mais je viens de voit qu'il est à présent en Fr dans le BWS. Je ne sais pas qui l'a traduit (aucune annonce sur le forum), mais je le/la remercie et je m'excuse encore de ne pas avoir fini ce que j'ai commencé.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Avatar du membre
Le Marquis
d'Oghmatique
Golem de pierre
Messages : 3270
Enregistré le : jeu. 17 juil. 2008, 15:45
Localisation : Sudiste
Statut : Hors ligne
.

Message par Le Marquis »

deratiseur a écrit : dim. 11 févr. 2024, 13:01
Question : j'avais vu ça avec Freddygwendo, je crois revoir ça dans le BWS : Roxaneshs à mis en ligne plein de mods convertis pour EET, il me semblent ignorés. Y a t'il a une raison à ça ?
Roxane, la super voleuse, l'empire du mal, tout ça tout ça... Elle a l'air d'avoir disparu de la circulation mais ça fait longtemps que je ne suis plus tout ce drama autour "d'elle".
I believe in possibility
I believe someone's watching over me
And finally I have found a way to be
Happy, happy
Selphira
Adepte de Grondemarteau
Ettercap
Messages : 820
Enregistré le : dim. 25 juil. 2004, 21:28
Contact :
Statut : Hors ligne
.

Message par Selphira »

- BG2 item upgrade 1.52: Le nouvel anneau ajouté est en anglais
- Refinement 4.36.1 : Les changements dans les fichiers entre les 2 versions ne montrent aucune différence
- Prêtre de bhaal: Les autres liens pointent vers une version 1.1, le lien actuel provient de ta version 1.2
- The darkest day: Cela vient du fait que son installation est spéciale, elle nécessite les fichiers de la version originale, mais seule la version EE s'installe.
- Mystigan : Non, il va bien y avoir un souci, nous avions détecté un problème d'encodage en jeu avec Mystigan en octobre dernier sur le Discord, sans avoir trouvé le pourquoi. Parfois c'était ok, parfois non, la cause était toute bête, le EET est manquant dans le GAME_IS, ce sera corrigé avec le Fixpack. Merci !
- Valen revisited : L'auteur a revu ses ambitions, au final le mod est devenu un simple portage EE : https://www.gibberlings3.net/forums/top ... d-edition/
- Sentrizeal's Alternate Avatar pack : A quel moment de ton installation installes-tu ce mod ? BWS-FR l'installe vraiment très tôt, juste avant EEex, peut-être qu'un autre mod écrase les fichiers d'animation.
- Tome and Blood: C'est Mickabouille qui a traduit le mod

Il y a quelques mods de Roxanne dans le BWS-FR, mais il est vrai que j'évite au maximum de les inclure. Ses modifications ne sont pas transparentes, elle change le contenu original.

Pour les nouveaux mods à ajouter, je vais regarder plus tard, merci !Pour le moment, j'ai switché sur AutoDescription pour y coder diverses améliorations principalement liées aux sortilèges.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

c'est quoi ce souck ? Je viens de finir une install avec le BWS, je lance une partie de BG2 parce que j'ai des trucs à tester, je commencer chateau irenucus, et dans l'antre des duergars, sur une table, je trouve tout le stuff que je suis censé avoir au début de toB (fléau de l’éternité, sac de contenance plein de stuff, amulette de la seldarine, et j'en passe).... quel mod fait ça ?
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

je pense que le mod qui fait ça c'est EET tweak composant "importer les objets de BGEE" -> il doit buguer quand on commence une partie BG2 seule.

Sinon à part ça, vraie question : j'installe toujours une dizaine de mod en plus, et certains chronophages. Alors au lieu de passer par des pauses (système qui bugue, d’ailleurs, car une fois sur deux quand je cale 3 pauses le BWS me zappe la 3ème), y'a t'il moyen que je personnalise mon BWS pour qu'il intègre directement les mods que je veux et qu'il puisse vraiment travailler tout seul ?

J'ai trouvé pourquoi Sentrizeal Avatar Pack me met une fois une cape une fois non : il met une cape sur les rôdeur et guerrier elfe "en armure de cuir". Sans armure, pas de cape.

NNouveau module pour lequel la traduction fr vient d'être mis à jour et est complète : Wild mage addition 2.3: https://github.com/BGforgeNet/bg2-wildmage/releases.

Merci pour les mises à jour Dawap et Tatoo.

Ajout à mon test d'install du kit Geurrier lion : le BWS n'arrive pas à le télécharger : en cause il cherche un fichiers avec des "_" alors que le fichier inclut des espaces. Dois-je mettre à jour de mon coté ? Dois-veiller à mettre à jour toutes les archives avec nom avec des espaces ?

RTT item pack, Iwd item pack, Planar sphere teleporter, Tashia et Fade vérifiés, il fonctionnent. Mais Tashia et fade ont des portaits trop petits.
Modifié en dernier par deratiseur le dim. 25 févr. 2024, 13:33, modifié 1 fois.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Selphira
Adepte de Grondemarteau
Ettercap
Messages : 820
Enregistré le : dim. 25 juil. 2004, 21:28
Contact :
Statut : Hors ligne
.

Message par Selphira »

Alors, si j'ai bien compris, tu voudrais que le BWS puisse directement prendre en compte les mods que tu ajoutes via les pauses.
Il y a une possibilité, mais tu dois alors mettre les mains dans le cambouis.

Je vais essayer de te résumer les manipulations, sans te garantir que tout fonctionnera comme prévu :
- Faire une copie de l'intégralité du dossier App/Config/BG2EE (par exemple dans App/Config/MYBG2EE)
- Dans le fichier App/Config/MYBG2EE/Translation-FR.ini, modifier la ligne 3 pour avoir un titre différent (par exemple en : Interact[1][3]=Mon EET personnalisé)
- Dans le dossier App/Config/Global, créer ou modifier les fichier .ini de chaque mod que tu voudrais ajouter
- Dans le fichier App/Config/MYBG2EE/InstallOrder.ini, placer les différents composants des mods aux endroits où ils devront s'installer.

En théorie cela devrait te permettre de faire des installations personnalisées. Cependant, ton installation personnalisée ne prendra plus en compte les modifications d'ordre et les ajouts futurs de BWS, tu devras maintenir le fichier InstallOrder.ini en conséquence, ou resélectionner le EET maintenu dans l'interface.

Merci, Wild mage addition est en cours d'intégration depuis quelques jours (l'ajout me demande toujours de faire des vérifications et de la recherche pour trouver d'éventuelles incompatibilités ou préconisation d'ordre d'installation), et Johnbob a sorti plusieurs releases, dont RRT Item pack et IWD Item pack, ils seront prochainement intégrés également.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

BGEE Graphical Overhau ne s'installe pas :
ERROR: Failure("resource [BG3800.mos] not found for 'COPY'")
BGGO for EET, BGT, BGEE, BG2EE, ToB and Tutu (Baldur's Gate Graphical Overhaul) n'a pas été installé en raison d'erreurs.
Edit : et "permettre l’accès au magasin d'hobart" du mod trial of the luremaster ne s'installe pas car "nécessite le composant principal" (trila of the luremaster)
Modifié en dernier par deratiseur le dim. 25 févr. 2024, 18:37, modifié 3 fois.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Selphira
Adepte de Grondemarteau
Ettercap
Messages : 820
Enregistré le : dim. 25 juil. 2004, 21:28
Contact :
Statut : Hors ligne
.

Message par Selphira »

deratiseur a écrit : dim. 25 févr. 2024, 16:52 BGEE Graphical Overhau ne s'installe pas :
ERROR: Failure("resource [BG3800.mos] not found for 'COPY'")
BGGO for EET, BGT, BGEE, BG2EE, ToB and Tutu (Baldur's Gate Graphical Overhaul) n'a pas été installé en raison d'erreurs.
Edit : et "permettre l’accès au magasin d'hobart" du mod trial of the luremaster ne s'installe pas car "nécessite le composant principal" (trila of the luremaster)
Quels sont les mods que tu as installés avant BGEE Graphical Overhaul ? Car il s'installe bien en installation minimale.
► Afficher le texte
Merci pour Trials of the Luremaster, règle mise à jour en local.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

J'ai retenté une nouvelle install, BGGO bloque surt la même erreur :

Code : Tout sélectionner

ERROR Installing [BGGO for EET, BGT, BGEE, BG2EE, ToB and Tutu], rolling back to previous state
Will uninstall 1436 files for [BGGO/BGGO.TP2] component 0.
Uninstalled    1436 files for [BGGO/BGGO.TP2] component 0.
ERROR: Failure("resource [BG3800.mos] not found for 'COPY'")
Please make a backup of the file: SETUP-BGGO.DEBUG and look for support at: Yovaneth, White Agnus, Weigo
Automatically Skipping [BGGO for EET, BGT, BGEE, BG2EE, ToB and Tutu] because of error.

NOT INSTALLED DUE TO ERRORS BGGO for EET, BGT, BGEE, BG2EE, ToB and Tutu
Le fichier spóùcifióù est introuvable.

D:\Jeux\JDR\Baldur's Gate II Enhanced Edition\Data\00783>

ERROR: Failure("resource [BG3800.mos] not found for 'COPY'")
BGGO for EET, BGT, BGEE, BG2EE, ToB and Tutu (Baldur's Gate Graphical Overhaul) n'a pas été installé en raison d'erreurs.
Et le weidu de ce qui est déjà installé, donc juste avant BGGO est :
► Afficher le texte
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Selphira
Adepte de Grondemarteau
Ettercap
Messages : 820
Enregistré le : dim. 25 juil. 2004, 21:28
Contact :
Statut : Hors ligne
.

Message par Selphira »

Je viens de faire une installation basée sur ton Weidu.log, et je n'ai aucune erreur lors de l'installation de BGGO.
Nous avons bien exactement les mêmes version pour les mods précédents, le master de BGGO n'a pas changé depuis le 16 février, tu as bien une version du master postérieure au 16 février ?
► Afficher le texte
Pour le mod du guerrier lion, je ne comprends pas. J'ai bien indiqué que le nom du fichier téléchargé est avec des espaces: Save=Lion Warrior kit v3.zip
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

De toute façon je n'y compris rien au BWS, il me rend fou. Là il refuse de m'installer "le maitre des leurres" parce que "plus de place dans les fichiers de sorts pour installer un sort qu'il veut installer". Sauf que j'ai tenté une installation sans Olvyn's spells, alors que j'ai une installation complète de EET sur mon SDD avec tous les mods (Olvyn's spell, Interplan, Made in heaven spellpack, Saradas 1, Saradas 2, wild mage, spell revision) et le maitre des leurres y figure, avec hobart (et pourtant cette install continent PLUS de sorts et il a bien voulu s'installer)

Pourquoi je re tente des installs alors ? test, test, test.

par contre mon install complète et fonctionnelle sur mon SDD, elle m'indique toujours "EET n'a pas fini" quand j'ai une install de EET en cours, pourtant j'installe EET avec le WBS sur une autre disque dur alors pourquoi ça squatte un autre jeu que celui sur lequel ça travaille ?

Il me fait craquer aussi parce que chaque fois que j'ai fini de "choisir" mes mods, je sauvegarde et j'exporte. pourtant, quand je recharge, il manque toujours de trucs. Par exemple spell revision et EETuIT tweak je dois toujours les remettre, alors que le kit de mercenaire je dois toujours l'enlever. La sauvegarde elle est foireuse (comme la 3eme pause)
Modifié en dernier par deratiseur le lun. 26 févr. 2024, 18:50, modifié 3 fois.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Selphira
Adepte de Grondemarteau
Ettercap
Messages : 820
Enregistré le : dim. 25 juil. 2004, 21:28
Contact :
Statut : Hors ligne
.

Message par Selphira »

EET se base sur un fichier (Baldur.lua) qui se trouve dans ton répertoire utilisateur afin de vérifier si l'installation est terminée, en vérifiant la valeur de: SetPrivateProfileString('Program Options','EET Installation State','2')
Comme ce répertoire est partagé avec toutes tes installations, le fichier est chaque fois écrasé par une nouvelle installation. (que ce soit avec BWS ou manuellement)

J'ai aussi le problème où les mods ne sont pas tous chargés au démarrage, c'est un problème de l'outil originel, je ne me suis pas encore penchée sur une correction. J'ai déjà corrigé plusieurs bugs de l'outil et apporté quelques améliorations, mais je suis très frileuse pour y faire des changements, le code n'est pas facile à appréhender.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

Concernant BGGO qui refuse de s'installer et pourtant ma liste de mod précédents est courte, serait-ce possible que se soit parce que j'ai la version Beamdog des jeux et que je n'utilise pas le DLC Merger ?

A la fin de l'installation le BWS m'indique : "59300 fichiers sont présents dans votre dossier override. Le jeu peut ralentir si environ 10.000 fichiers sont présents. Veuillez donc vous assurer que le jeu fonctionne correctement. Si ce n'est pas le cas, téléchargez et installez le mod Generalized Biffing" -> Generalized Biffing pas utile ?

Edit : j'installe toujours de nouveaux mods (sinon à quoi servirait de tester ^^) et : Ribald's genie ne se télécharge pas, et Bubb's Better Spell Visuals ne s'installe pas :

Code : Tout sélectionner

ERROR: Failure("Couldn't find mirror_image_transparency; most likely you are trying to install on a future version.")
Please make a backup of the file: SETUP-BETTER_SPELL_VISUALS.DEBUG and look for support at: DavidNYC and subtledoc
Automatically Skipping [Bubb's Improved Mirror Image Transparency -> 85% transparency] because of error.
Using Language [English]

SUCCESSFULLY INSTALLED      Better Visual Feedback from Spell and Combat Protections

NOT INSTALLED DUE TO ERRORS Bubb's Improved Mirror Image Transparency -> 85% transparency

D:\Jeux\JDR\Baldur's Gate II Enhanced Edition\Data\00783>
Better Visual Feedback from Spell and Combat Protections (Better Spell Visuals) a été installé avec succès.

ERROR: [Baldur.exe] -> [Baldur.exe] Patching Failed (COPY) (Failure("Couldn't find mirror_image_transparency; most likely you are trying to install on a future version."))
ERROR: Failure("Couldn't find mirror_image_transparency; most likely you are trying to install on a future version.")
Varying Color Glows and Pulses (Better Spell Visuals) n'a pas été installé en raison d'erreurs.

Vous pouvez essayer de réparer le problème et recommencer l'installation du
composant. Dans ce cas, veuillez sélectionner "réessayer" après la réparation.
Modifié en dernier par deratiseur le mar. 27 févr. 2024, 08:45, modifié 4 fois.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Selphira
Adepte de Grondemarteau
Ettercap
Messages : 820
Enregistré le : dim. 25 juil. 2004, 21:28
Contact :
Statut : Hors ligne
.

Message par Selphira »

Pour BGGO, je ne sais pas, as-tu essayé l'installation minimale avec uniquement BGGO sélectionné ? (avec et sans EET)
Si un problème arrive dans ce cas, je pense qu'il faudra remonter le souci à l'auteur du mod.

Le message pour Genéralized biffing est historique, du moment où BWS était destiné à BGT. Je vais enlever le message.

Ribald Genie est sur mediafire, donc normal que le téléchargement automatique ne fonctionne pas, j'ai cependant changé son url pour éviter une page intermédiaire.

Pour Better Spell Visuals, je vais regarder ce soir

Edit: Le composant de BSV qui plante nécessite EEex, l'as-tu installé pour ce test ? Je vais devoir à minima rajouter cette règle de dépendance
Modifié en dernier par Selphira le mar. 27 févr. 2024, 09:47, modifié 1 fois.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

Oui j'ai eex, nécessaire pour BUbbs' spell menu et d'autres.

Pour Ribald Genie, il reste un tas de mods sur mon compte mediafire (tous ceux qui n'ont pas été repris et mis à jour sur d'autres sites) et depuis que je me suis mis à Tester le BWs je vois qu'il ont tous posés un problèmes de téléchargement. donc il faudrait trouver un site d’hébergement alternatif (quoi que .....Chantelame, Morituri, semi multi ont tous été corrigés depuis qu'on discute ici, donc peut-être que c'est évitable)
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

Encore quelques notes :
Nouveau mods :
- Improved Asylum ( rencontre tactique): https://github.com/SpellholdStudios/Improved_Asylum
- Dragon Age origin style portraits : https://github.com/Gibberlings3/Dragon_ ... s/releases
- Chanter kit : https://www.mediafire.com/file/pipsso6f ... 6.zip/file // viewtopic.php?p=472029#p472029 // http://www.shsforums.net/topic/39877-ch ... -kit-v14a/


Mise à jour de mods :
- Ascension 2.0.24 -> 2.028 -> https://github.com/InfinityMods/Ascension/releases
- Illumisfhityroc v2 -> v3


Mise à jour de description :
- Illo le tatoueur : "Vous le trouverez dans BG2 sous le préau au sud de la guilde des voleurs"
- Illumisfhityroc : "Vous la trouverez à Beregost, et plus tard à La porte de Baldur"
- Guerrier lion : "un lion TRES MECHANT" -> "Un lion rivalisant avec le grand loup-garou."


Mise à jour de lien :
- Imoen friendship, lien "mort" -> https://github.com/SpellholdStudios/ImoenFriendship
- Sarevok friendshp : https://github.com/SpellholdStudios/SarevokFriendship
- Wild Mage Addition, lien mort -> https://github.com/BGforgeNet/bg2-wildm ... gic-spells


Descriptions avec bug de caractères :
- Garrick, tales of a troubadour. Dans "il s'appuie".
- Sword Coast Custom (ouch !)
- Ruad Ro'fhessa Item Upgrade, dans "coeur" de Yoshimo.
- Tactics Remix, tous les "à"


Fichier qui ne se télécharge pas :
- Wizard Slayer rebalancing


Divers :
- Aucune différence de description entre jan's quest et Jan's quest remix.
- Wild mage addition n'est pas un "Gros mods : BG2", c'est un mod de sorts qui rajoute aussi un kit et de petites modifications pour deux sorts. A éclater dans "règles, ajustement et sorts" -> "nouveau sorts de magie entropique", "conserver les objets de Rhyalto" et diverse "modification de sorts", et dans kits -> kit de tisseur de sorts.
- Nanstein : composant 1 écrit en anglais, composant 2 écrit en français.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Selphira
Adepte de Grondemarteau
Ettercap
Messages : 820
Enregistré le : dim. 25 juil. 2004, 21:28
Contact :
Statut : Hors ligne
.

Message par Selphira »

Pour BGGO, une autre personne a le même problème que toi, et il a aussi la version Beamdog.
Avec @JohnBob , on a pu comparer les fichiers .mos des version Beamdog et GOG, et il s'avère que la version Beamdog ne les possède pas.

Encore merci pour tous tes retours, j'ai presque tout traité.
- Improved Asylym est encore en work in progress, et son readme indique bien qu'il ne fonctionne pas pour les versions EE
- Chanter kit : En analysant son code, je vois que son second composant posera des soucis de compatiblité, car il COMPILE certains fichiers de base du jeu au lieu de les étendre. Il devrait donc être installé très tôt dans l'installation, mais je dois faire des vérifications pour m'assurer qu'il ne manquera rien aux scripts éventuellement modifiés par EET.
- Ascension : Il n'y a que des modifications pour les autres langues, de plus, il modifie l'encodage des fichiers FR, je dois aussi d'abord vérifier que ça ne pose pas de problème
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

Selphira a écrit : ven. 01 mars 2024, 21:04
Encore merci pour tous tes retours, j'ai presque tout traité.
De rien. Est ce que tu en veux encore ?

Je dois me refaire une installation;en jouant avec ma dernière que je pensais enfin finie, je découvre que les ensorceleurs ne gagnent pas de sorts en montant de niveau. Et le bouton "gérer les sorts" fait crasher le jeu. En cause j'en suis sur le mod "Tome and blood" que j'avais arrêté de traduire après tests car déjà foireux à l'époque, et qui est le seul mod que j'ai rajouté à ma dernière install.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

Allez, encore un peu avant que je ne passe à autre chose.
Nouveau mods :
- Kensai Rebalancing (j'ai donné le lien pour le fichier avec français au concepteur par mp sur beamdom il y 2 ans. Le fichier n'a jamais été mis à jour depuis) : https://forums.beamdog.com/discussion/4 ... ee-v2-6/p1 // viewtopic.php?t=33510
- 1990s Anime-style portraits : https://www.nexusmods.com/baldursgate/mods/71

Mise à jour de mods :
- Illumisfhityroc v2 -> v3
- Dawap v6 -> v6.1
- Illo le tatoueur : V4 -> v4.1

Mise à jour de lien :
- Tipun's user interface : https://arcanecoast.ru/forum/viewtopic. ... 7#p2200637 (avec screenshot)

Descriptions avec bug de caractères :
- Illumisfhityroc
- Olvyn's Tweaks
- Slitering menace

Divers :
- Wild mage addition est installé en anglais.
- Le readme sur Github indique que le BWS peut être installé sur BGT.
- Garrick, tales of a troubadour classé dans les "PNJS BG1" -> "Relatif aux pnjs BG1".
- Duality's Odd Quest mod ajouté alors que je n'ai rien annoncé ? Dis donc, tu gères ! Et Trap overhaul ?
- Quand on clique sur Duality's Odd Quest mod il coche par défaut les 3 difficultés (ce qui ne devrait pas être)
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

@Selphira
Je viens de voir que Weasel mods possède un "mecha-weasel" qui annonce sans cesse les mises à jour de mods (et pas que ceux de lava). Par exemple je viens de voir une mise à jour de Djinni compagnon avec une nouvelle langue et quelques bugfixes. Peut être peux-tu trouver là un outil pratique pour t'aider à mettre à jour les mods.
Modifié en dernier par deratiseur le mar. 12 mars 2024, 10:27, modifié 1 fois.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Selphira
Adepte de Grondemarteau
Ettercap
Messages : 820
Enregistré le : dim. 25 juil. 2004, 21:28
Contact :
Statut : Hors ligne
.

Message par Selphira »

Merci, je ne connaissais pas ce lien, mais ses annonces sont toujours postérieures à celles de Github, que je reçois déjà quelques minutes après la création d'une nouvelle release d'un mod.
Le problème pour moi reste les mises à jours des mods de Lava, il fait régulièrement des mises à jour silencieuses, et elles ne sont pas non plus recensées par son mecha-weasel :/
Selphira
Adepte de Grondemarteau
Ettercap
Messages : 820
Enregistré le : dim. 25 juil. 2004, 21:28
Contact :
Statut : Hors ligne
.

Message par Selphira »

deratiseur a écrit : mar. 27 févr. 2024, 07:34 Concernant BGGO qui refuse de s'installer et pourtant ma liste de mod précédents est courte, serait-ce possible que se soit parce que j'ai la version Beamdog des jeux et que je n'utilise pas le DLC Merger ?

A la fin de l'installation le BWS m'indique : "59300 fichiers sont présents dans votre dossier override. Le jeu peut ralentir si environ 10.000 fichiers sont présents. Veuillez donc vous assurer que le jeu fonctionne correctement. Si ce n'est pas le cas, téléchargez et installez le mod Generalized Biffing" -> Generalized Biffing pas utile ?

Edit : j'installe toujours de nouveaux mods (sinon à quoi servirait de tester ^^) et : Ribald's genie ne se télécharge pas, et Bubb's Better Spell Visuals ne s'installe pas :

Code : Tout sélectionner

ERROR: Failure("Couldn't find mirror_image_transparency; most likely you are trying to install on a future version.")
Please make a backup of the file: SETUP-BETTER_SPELL_VISUALS.DEBUG and look for support at: DavidNYC and subtledoc
Automatically Skipping [Bubb's Improved Mirror Image Transparency -> 85% transparency] because of error.
Using Language [English]

SUCCESSFULLY INSTALLED      Better Visual Feedback from Spell and Combat Protections

NOT INSTALLED DUE TO ERRORS Bubb's Improved Mirror Image Transparency -> 85% transparency

D:\Jeux\JDR\Baldur's Gate II Enhanced Edition\Data\00783>
Better Visual Feedback from Spell and Combat Protections (Better Spell Visuals) a été installé avec succès.

ERROR: [Baldur.exe] -> [Baldur.exe] Patching Failed (COPY) (Failure("Couldn't find mirror_image_transparency; most likely you are trying to install on a future version."))
ERROR: Failure("Couldn't find mirror_image_transparency; most likely you are trying to install on a future version.")
Varying Color Glows and Pulses (Better Spell Visuals) n'a pas été installé en raison d'erreurs.

Vous pouvez essayer de réparer le problème et recommencer l'installation du
composant. Dans ce cas, veuillez sélectionner "réessayer" après la réparation.
L'auteur a apporté des correctifs qui devraient permettre d'installer le mod sur ta version du jeu, j'ai mis à jour BWS-FR afin qu'il prenne en compte cette version.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

OK, merci de ton soutiens pour cet outil :)

Prochaine liste de trucs qui clochent mise en ligne quand je pourrais conjointement annoncer de nouveaux mods à ajouter, cad quand Dark Tiding sera mis à jour ^^

PS : toujours une erreur de caractère dans Slithering Mencace.
Modifié en dernier par deratiseur le sam. 16 mars 2024, 10:29, modifié 1 fois.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Avatar du membre
deratiseur
Golem de pierre
Messages : 3317
Enregistré le : mer. 05 déc. 2007, 18:35
Localisation : GAP, Hautes alpes
Statut : Hors ligne
.

Message par deratiseur »

Actuellement en train de traduire un module intégrant 3 pierre de Ioun, je me dis "tiens, la Chandelle du monstre à besoin d'une mise à jour". Ni une ni deux j'ouvre EEKeeper sur mon installation complète de EET et je vérifie toutes les pierres de Ioun que je n'ai pas déjà intégré. Et j'arrive sur la pierre ionique rouge de Mystigan (E_HELM1) -> caractères bugués en ANSI.
Si on vivais dans un monde de super héros, je serais le super vilain dont le but ultime est de décimer toute l'humanité.
Selphira
Adepte de Grondemarteau
Ettercap
Messages : 820
Enregistré le : dim. 25 juil. 2004, 21:28
Contact :
Statut : Hors ligne
.

Message par Selphira »

Ah oui merci ! Il y a un patch pour lui dans le BWS-FR que j'ai oublié de finaliser et d'envoyer qui corrige ce problème.
Je vais le faire demain
Répondre

Retourner vers « Big World Setup en français - BWS FR »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité