Voici le lien pour ceux qui voudrais upgrader leurs version de la 2.0 à la 2.1 :
http://thewitcher.com/patch2-1/
Et pour savoir ce qu'il apporte de nouveau :
http://www.rpgfrance.com/actu-9788-p...est-disponible
à savoir qu"il est en anglais le patch