Affichage des résultats 1 à 11 sur 11

Discussion: Mods (et/ou composants de mods) compatibles entre eux

  1. #1
    Non inscrit Invités

    Mods (et/ou composants de mods) compatibles entre eux

    Question N°1

    Dans quel ordre faire les installations avec TDD fr, pour Imoen j'ai les fichiers:

    Imoen-v12Full

    ImoenPatch-v1201

    Imoen SoA - Soundtrack

    Est-ce sûr que écraser le fichier dialog avec Imoen n'efface pas des données de TDD?

    Sinon Imoen Romance est-il weidu ou non? quelle version?

    Avec quel mode autre que dugeon-be-gone est-il réputé incompatible? (ou composants de modes)

    Merci merci!


    --------------------------------------------------------------


    Question N°2

    Voilà il y a quelques mods PNJ interessant à faire en français mais ils sont - je crois - non weidu.
    Dans quel ordre les installer pour jouer sans bugs à TDD + Imoen + mods Weidu???

    Par exemple Kim? Les Chroniques de Severian?

    J'ai entendu dire que Tashia était incompatible avec pas mal de choses, à savoir?

    Et le mod Chloé?


    --------------------------------------------------------------


    Question N°3


    Peut-on jouer avec des mods avec des versions de weidu différents, tout simplement parce que leur concepteur ne les a pas mis à jour? Que risque-t-on?

    J'ai installé et exécuté la dernière version de weidu connu dans le répertoire de BG2.

    Au fait, weidu est utilisé dans quoi d'autre à part BG?


    --------------------------------------------------------------


    Question N°4

    Voilà j'aimerai avec ce post faire le point sur les mods (ou composantes) BG2 weidu ou non INCOMPATIBLES avec TDD

    Toutes les composantes de mods ajoutant des kits

    Par exemple:
    Dans Oversight, les composantes:
    Cleric Kits et Holy Liberator Kit sont incompatibles
    Mais ce serait super bête de se priver de ce mod qui permet Tougher Sendai et Monk High Level Abilities!!!


    Ashes of Embers est-il incompatible? Entièrement? Why?

    Au fait Desacration of soul est-il compatible?
    Dernière modification par Graoumf ; 13/07/2009 à 21h08.

  2. #2
    Date d'inscription
    août 2004
    Localisation
    sur une autre longueur d'ondes...
    Messages 
    36 137

    Re : Mods PNJ NON-Weidu et compatibilité TDD et autres

    Question N°2

    Voilà il y a quelques mods PNJ interessant à faire en français mais ils sont - je crois - non weidu.
    Dans quel ordre les installer pour jouer sans bugs à TDD + Imoen + mods Weidu???

    Par exemple Kim? Les Chroniques de Severian?

    J'ai entendu dire que Tashia était incompatible avec pas mal de choses, à savoir?

    Et le mod Chloé?
    A ma connaissance, tous ces mods de PNJ sont weidu.
    Pour le reste, je laisse les experts s'exprimer
    Dernière modification par Graoumf ; 13/07/2009 à 21h08.
    Créateurs de tous poils, rejoignez-nous : Ecrivains, moddeurs, traducteurs, amateurs de RP, une place pour chaque plume !

    MJ sur Hélonna, en fin de parcours

  3. #3
    Date d'inscription
    août 2004
    Localisation
    sur une autre longueur d'ondes...
    Messages 
    36 137

    Re : Les différents Weidu sont-ils compatible?

    Question N°3


    Peut-on jouer avec des mods avec des versions de weidu différents, tout simplement parce que leur concepteur ne les a pas mis à jour? Que risque-t-on?

    J'ai installé et exécuté la dernière version de weidu connu dans le répertoire de BG2.

    Au fait, weidu est utilisé dans quoi d'autre à part BG?
    Tu n'as pas besoin de downloader et d'exécuter Weidu pour jouer à un mod weidu.

    Weidu sert à créer des mods. La version de weidu qu'a utilisée le moddeur n'a, à ma connaissance, pas d'importance pour le joueur.
    Dernière modification par Graoumf ; 13/07/2009 à 21h11.
    Créateurs de tous poils, rejoignez-nous : Ecrivains, moddeurs, traducteurs, amateurs de RP, une place pour chaque plume !

    MJ sur Hélonna, en fin de parcours

  4. #4
    Avatar de Dedalus
    Dedalus est déconnecté Voyageur au long cours
    Date d'inscription
    octobre 2003
    Localisation
    Besançon
    Messages 
    907

    Re : Imoen Romance VF et TDD FR

    Question N°1

    Dans quel ordre faire les installations avec TDD fr, pour Imoen j'ai les fichiers:

    Imoen-v12Full

    ImoenPatch-v1201

    Imoen SoA - Soundtrack

    Est-ce sûr que écraser le fichier dialog avec Imoen n'efface pas des données de TDD?

    Sinon Imoen Romance est-il weidu ou non? quelle version?

    Avec quel mode autre que dugeon-be-gone est-il réputé incompatible? (ou composants de modes)

    Merci merci!
    En partant du postulats que tu parle de The Darkest Day ancienne génération en français et non de TDD version weidu en anglais.

    Tu installe les mods non-weidu en premier. Imoen Romance est un mod weidu donc, il s'installe après TDD.

    A la différence de TDD, les mods weidu n'écrase pas le fichier dialog.tlk.

    Le mod Imoen Romance n'est pas au sens stricte incompatible avec Dugeon-be-gone. C'est simplement qu'en l'utilisant, tu rate quelques dialogues du mod et cela sera préjudiciable plus tard dans le jeu.
    Dernière modification par Graoumf ; 13/07/2009 à 21h11.
    Si la vie était remplie de bonté et de compassion, pensez-vous que j'aurai autant arpenté les terres de Faerûn ?

  5. #5
    Non inscrit Invités

    Re : Les différents Weidu sont-ils compatible?

    Des mods différents (Solaufein et Oversight) ayant des versions de weidu différentes peuvent-ils être indifféremment installés?

  6. #6
    Graoumf Invités

    Re : Mods (et/ou composants de mods) INCOMPATIBLES AVEC TDD!

    Il faudrait que tu arrêtes de créer 20 milliards de sujets sur 1 seule et même question : les mods WeiDU compatibles entre eux, et notamment avec la VF de TDD (qui suppose l'utilisation de la version non WeiDU de ce mod). Ce n'est pas en postant de manière anarchique que tu obtiendras plus de réponses.
    Personnellement, lorsque j'arrive dans un lieu et que je ne sais pas où aller, je pose mes valises et regarde autour de moi, histoire de voir s'il n'y aurait pas quelque panneau d'information.

    Commence par te familiariser avec les épinglés du Bazar, beaucoup de choses y sont expliquées. Ici, , ou encore ... sans parler d'autres sujets om certaines de tes questions ont déjà été abordées, comme ici.

    Je regroupe tes sujets.
    Dernière modification par Graoumf ; 13/07/2009 à 21h32.

  7. #7
    Date d'inscription
    juillet 2009
    Messages 
    11

    Re : Les différents Weidu sont-ils compatible?

    Généralement, concernant les dernières versions de WeiDU, les seules différences sont des outils supplémentaires pour les moddeurs (permettant de faciliter certaines tâches).
    Normalement, dés l'instant ou tu utilises le fichier .exe livré avec le mod, tu ne devrais pas avoir de souci.

    En revanche, par défaut, les Weidu les plus récents utilisent une fonction de mise a jour automatique, qui peut parfois poser des problèmes.
    Cf ici pour plus d'information a ce sujet (en anglais) :

    Killing Infinite Loop Problems - The Gibberlings Three Forums

  8. #8
    Non inscrit Invités

    Non Re : Mods (et/ou composants de mods) compatibles entre eux

    Merci graoumf d'avoir fait ce qui était le mieux pour le forum et excuse pour cette inflation de sujets.
    En fait maintenant il me reste juste à savoir: quels mods sont incompatibles avec TDD non Weidu fr ?

  9. #9
    Date d'inscription
    juillet 2003
    Localisation
    Plaisir
    Messages 
    6 990

    Re : Mods (et/ou composants de mods) compatibles entre eux

    Citation Envoyé par Non inscrit Voir le message
    En fait maintenant il me reste juste à savoir: quels mods sont incompatibles avec TDD non Weidu fr ?
    Réponse courte : beaucoup.

    Réponse justifiée (j'ai bien noté ton "why" sur Ashes of Embers) : il y a 5 ans, il y avait déjà des problèmes de compatibilité entre des mods WeiDU (récents à l'époque) et TDD (l'ancêtre, qui ne pouvait donc pas se préoccuper de mods qui n'existaient pas quand il a été créé).
    Depuis la sortie de la version WeiDU de TDD, les auteurs de mods ne se préoccupent plus (déjà que beaucoup ne le faisaient pas avant) de la compatibilité avec TDD non WeiDU (le vieux). Autrement dit, pratiquement aucun mod disponible ne se préoccupe vraiment de la compatibilité avec le vieux TDD, donc le risque de problème est encore plus grand qu'avant.

    Conclusion : prends le TDD WeiDU et joue en anglais, si tu tiens à jouer à ce mod. Déjà la version WeiDU corrige de nombreux bugs de l'ancienne. D'autre part, on ne peut pas dire que les dialogues soient d'une grande finesse psychologique qui nécessiterait une maîtrise parfaite de l'anglais.

    Citation Envoyé par Aranthys
    En revanche, par défaut, les Weidu les plus récents utilisent une fonction de mise a jour automatique, qui peut parfois poser des problèmes.
    WeiDU dispose de cette capacité depuis au moins 5 ans, on ne peut donc pas dire que ce soit récent.
    Un souci occasionnel des très vieux mods WeiDU (au moins 3 ans) est que parfois cette mise à jour automatique échoue et que le mod est alors impossible à installer. La solution à ce problème est alors très simple : il suffit de remplacer le setup.blabla.exe du mod (blabla désigne le nom du mod) par une copie d'un setup-trucmuche.exe récent, qui correspond à une version très récente de WeiDU : par exemple celui de BG2 Fixpack, setup-BG2Fixpack.exe.

    Toutes les composantes de mods ajoutant des kits

    Par exemple:
    Dans Oversight, les composantes:
    Cleric Kits et Holy Liberator Kit sont incompatibles
    Mais ce serait super bête de se priver de ce mod qui permet Tougher Sendai et Monk High Level Abilities!!!
    Le système de jeu limite à 9 kits par classe. C'est dommage, mais c'est comme ça. Il est donc bel et bien impossible d'installer des kits d'un autre après TDD. Mais, en principe, la seule contrainte dans ce cas est que les kits des mods ajoutés après TDD ne sont pas accessibles pour des personnages créés par le joueur. Par exemple, le kit de Chloe sera parfaitement fonctionnel. Et si Oversight ajoute un kit à Sendai, elle en bénéficiera. Par contre les kits ajoutés par Oversight ne seront pas disponibles pour le joueur. Mais les modifications de la classe de moine seront bien prises en compte.

    Ashes of Embers est-il incompatible? Entièrement? Why?
    Utilise l'outil de recherche du forum. Lis les sujets concernant Ashes of Embers et TDD. Vois ce qui est dit exactement et tire toi-même les conclusions.
    Je suppose que tu as largement dépassé 10 ans et compris qu'il y avait de nombreuses questions "pourquoi ... ?" auxquelles les adultes n'étaient pas en mesure de répondre sans pour autant que l'interdit qu'ils annonçaient ne soit valable.
    Autrement dit, beaucoup de choses découlent de l'expérience mais ne peuvent pas forcément s'expliquer simplement. Expliquer pourquoi des mods ne seraient pas compatibles relève de la même difficulté que d'expliquer pourquoi un programme a planté. C'est souvent moins violent, mais le résultat est le même : ça ne marche pas comme attendu.

  10. #10
    Date d'inscription
    novembre 2008
    Localisation
    Bretagne
    Messages 
    92

    Re : Mods (et/ou composants de mods) compatibles entre eux

    Citation Envoyé par Non inscrit Voir le message


    Question N°2

    Voilà il y a quelques mods PNJ interessant à faire en français mais ils sont - je crois - non weidu.
    Dans quel ordre les installer pour jouer sans bugs à TDD + Imoen + mods Weidu???

    Par exemple Kim? Les Chroniques de Severian?

    J'ai entendu dire que Tashia était incompatible avec pas mal de choses, à savoir?

    Et le mod Chloé?
    J'ai manqué avoir une attaque en lisant ça. Alors certes, je modde un peu old school mais le mod Severian est bien estampillé Weidu. Voilà qui est dit, et en plus c'est bien précisé dans le Read-Me, le Wikipédia et un peu partout sur le Web.
    Auteure du mod PNJ 'Severian de Demerya' pour Baldur's Gate : SoA et ToB

    A télécharger sans modération ici : http://www.severiandedemerya.fr/

  11. #11
    Date d'inscription
    avril 2003
    Localisation
    Bordeaux
    Messages 
    1 154

    Re : Mods (et/ou composants de mods) compatibles entre eux

    Comme Cool Coyote l'affirme pour LCDS, je peux t'assurer que Kim est Weidu.
    Développeur du mod Akadis version disponible Beta 3.1b : envoyez moi un M. P
    Responsable de la maintenance du mod
    Kim

Discussions similaires

  1. [BG2] Liste de compatibilités des mods entre eux
    Par Mornagest dans le forum Le Bazar de l'Aventurier
    Réponses: 12
    Dernier message: 05/05/2008, 01h00
  2. [MODS] Compatibles ou non, dans la liste ?
    Par Cyphen dans le forum Le Bazar de l'Aventurier
    Réponses: 22
    Dernier message: 29/04/2006, 14h29
  3. [TDD] Quels mods traduits compatibles ?
    Par UncleSam dans le forum Méga-mods : Big Picture, The Darkest Day, Shadow Over Soubar, Tortured Souls, Check The Bodies,
    Réponses: 34
    Dernier message: 07/01/2005, 12h33
  4. [DSOTSC] Mods compatibles avec lui ?
    Par UncleSam dans le forum Le Festival de Nashkel : les modules BG1
    Réponses: 2
    Dernier message: 13/10/2004, 20h23
  5. [MODS] Compatibilité entre les mods ?
    Par Guest dans le forum Le Bazar de l'Aventurier
    Réponses: 5
    Dernier message: 08/06/2003, 22h27

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250