Affichage des résultats 1 à 9 sur 9

Discussion: [MODS] Compatibilité CTB/TDD

  1. #1
    Date d'inscription
    août 2008
    Messages 
    17

    [MODS] Compatibilité CTB/TDD

    Bonjour, peut on installer normalement TDD(1.03A) avec CTB(1.11) sans passer par BP ?
    Merci d'avance!

  2. #2
    Date d'inscription
    août 2008
    Messages 
    17

    Re : [MODS] Compatibilité CTB/TDD

    personne peux m'aider alors plz?

  3. #3
    Date d'inscription
    juillet 2003
    Localisation
    Plaisir
    Messages 
    6 990

    Re : [MODS] Compatibilité CTB/TDD

    Il est probable que personne n'a essayé de combiner une très vieille version d'un mod, qui ne s'installe pas avec l'outil le plus courant, WeiDU, avec un mod qui a été revu bien plus récemment. Il y a des risques de problème, en particulier sur la carte du monde, ce qui peut s'avérer très handicapant.

    Si tu veux jouer à ces deux mods, il te vaudra mieux récupérer la version 1.12 de TDD, installable avec WeiDU. Certes elle est en anglais seulement pour le moment. Mais ce n'est pas un mod qui nécessite un grand niveau d'anglais pour comprendre.
    Au moins, pour cette combinaison, de nombreuses personnes l'ont utilisé dans le cadre des méga-installations qui sont évoquées dans le forum sur les "méga-mods", en particulier dans le sujet sur la méga-installation.

  4. #4
    Date d'inscription
    août 2008
    Messages 
    17

    Re : [MODS] Compatibilité CTB/TDD

    Ok merci beaucoup pour ta réponse.
    Sur le fofo spellhold, on m'a conseillé ça :
    So that's, Install:
    1) BG2:SoA, BG2:ToB and the v(2.5.)26498 patch
    2) BG2Fixpack
    3) TDD v1.12
    4) CTB v1.11+ the Check the Bodies Fast Forward
    5) Bp-BGT-Worldmap v7.1
    Ca semble correct non?

  5. #5
    Date d'inscription
    juillet 2003
    Localisation
    Plaisir
    Messages 
    6 990

    Re : [MODS] Compatibilité CTB/TDD

    Oui. En tout cas, ça correspond à ce qui est indiqué également dans le sujet que je t'ai indiqué tout à l'heure.

    Si tu te débrouilles en anglais au point de te faire conseiller sur Spellhold Studios, tu pourras aussi piocher d'autres mods dans la liste qui figure dans le sujet en question ou dans un des nombreux sujets du forum où les gens parlent de leurs installations de mods.
    Avec un mod comme TDD, un ou plusieurs mods augmentant la difficulté sont souvent conseillés, si tu ne veux pas avoir l'impression de te balader ou de combattre du dragon d'une seule main.

  6. #6
    Date d'inscription
    août 2008
    Messages 
    17

    Re : [MODS] Compatibilité CTB/TDD

    Merci de ta réponse.
    Mais y'a tellement de mods que je suis un peu perdu, personnellement tu me conseillerais quoi? Pour la difficulté, j'avais essayé le mod qui augmentait la difficulté de BG1 avec BGT mais je trouvais ça vraiment difficile. lol

  7. #7
    Date d'inscription
    juillet 2003
    Localisation
    Plaisir
    Messages 
    6 990

    Re : [MODS] Compatibilité CTB/TDD

    Je suis mal placé pour te répondre, je n'en ai utilisé aucun, à part les combats améliorés des boss de ToB (dans Ascension, mais le final du mod lui-même est bien trop délirant pour moi).

    Tu trouveras quantité de sujets sur Tactics, Improved Battles, Sword Coast Stratagems II (SCS), ce sont ceux qui me viennent à l'esprit, si tu fais une recherche.
    Il y a aussi le recensement des mods traduits ou en VO pour te donner des noms.

  8. #8
    Date d'inscription
    août 2008
    Messages 
    17

    Re : [MODS] Compatibilité CTB/TDD

    Sinon, puis je installer BG2Tweak avec les autres mods ci-dessus et si oui à quelle étape?

  9. #9
    Date d'inscription
    juillet 2003
    Localisation
    Plaisir
    Messages 
    6 990

    Re : [MODS] Compatibilité CTB/TDD

    Oui. En général, on conseille d'installer ce genre de "tweak" plutôt parmi les derniers car certains composants modifient toutes les armures, par exemple. Ainsi le patch va aussi toucher les armures ajoutées par les mods installés avec BG2 Tweaks.

    Pense à consulter les sujets ouverts par les autres joueurs. Ce genre de questions revient très souvent et c'est un peu lassant d'y répondre à chaque fois.

Discussions similaires

  1. [MODS] Problème de compatibilité ?
    Par Makunouchi dans le forum Le Bazar de l'Aventurier
    Réponses: 7
    Dernier message: 21/03/2011, 21h46
  2. Liste de Compatibilité des mods
    Par Egrevyn dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 1
    Dernier message: 18/01/2009, 16h41
  3. [MODS] Problème de compatibilité
    Par Ilahym dans le forum Le Bazar de l'Aventurier
    Réponses: 5
    Dernier message: 25/09/2004, 17h07
  4. [MODS] Compatibilité entre les mods ?
    Par Guest dans le forum Le Bazar de l'Aventurier
    Réponses: 5
    Dernier message: 08/06/2003, 23h27

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250