Affichage des résultats 1 à 12 sur 12

Discussion: [NEJ] Savoir s'il est installé ?

  1. #1
    Date d'inscription
    février 2004
    Messages 
    67
    :8: j'ai voulu intallé NeJ V6.7 a la suite de TS v6.05, miq à part quelque messages d'erreurs concernant les pesonnages de Minsc & Jaheira l'ensemble de Nej à été installé, mais comment savoir si c'est vraiment le cas ? :..: d'aprés le read me je devrais trouver Alora sur la promenade de wauykune mais ou?

  2. #2
    Date d'inscription
    juin 2004
    Localisation
    Somme (Picardie)
    Messages 
    3 265
    NEJ 6.8 est sorti aujourd'hui. Installer NEJ avec TS est possible, mais uniquement avec TS 6.10. De plus, les nouvelles versions de NEJ exigent Baldurdash-WeiDU 1.6 et, surtout, BGT-WeiDU.

    Ordre d'installation : Baldurdash-WeiDU 1.6 + BGT-WeiDU 1.01 (patché avec le .tp2 spécifique de NEJ) + TS 6.10 + NEJ 6.8

    Enfin à ma connaissance, NEJ n'ajoute absolument pas de "Alora". Tu confonds avec un mode de CoM : ici.
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

  3. #3
    Date d'inscription
    février 2004
    Messages 
    67
    :chance: ok ok !!!!!! merci heu!!!!!!!!! ou trouve ton Baldurdash-WeiDU 1.6 + BGT-WeiDU 1.01 (patché avec le .tp2 spécifique de NEJ) :hein:
    :blush: oui je me suis gouré c' est Melora et non Alora je pouvais toujours la chercher :lunette: :lunette:

  4. #4
    Date d'inscription
    juin 2004
    Localisation
    Somme (Picardie)
    Messages 
    3 265
    Bon déjà, ton NEJ ne s'était sûrement pas installé parce que si NEJ l'était réellement, tu aurais pas pu quitter Hôtel Irenicus sans te retrouver à Havredest.

    Alors, pour installer NEJ + TS

    Baldurdash-WeiDU

    BGT-WeiDU
    Avant d'installer BGT-WeiDU, il faut remplacer le fichier Setup-BGT.tp2 par celui-ci, afin de s'assurer de la bonne compatibilité entre BGT et NEJ.

    Pour que BGT-WeiDU puisse s'installer, il faut bien sûr avoir BG1 + TOSC installé. Pour l'installer, je te suggère d'aller voir ce sujet.

    Tu peux, optionnellement, installer BGT-Tweaks si tu as l'intention de faire la partie BG1 du jeu.

    Tu peux, optionnellement, installer TS 6.10.

    Tu peux ensuite installer NEJ2 v6.8.

    Enfin, si tu fais la partie BG1, tu peux restaurer la musique de BG1 via ceci, à désinstaller juste avant la transition vers BG2 pour avoir de nouveau les musiques de BG2 et NEJ.

    Je t'ai donné le tout dans l'ordre d'installation recommandé. Baldurdash-WeiDU 1.6 et BGT-WeiDU sont obligatoires. TS est optionnel.

    Have fun.
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

  5. #5
    Sebastien Invités
    Regarde sur ce mirroir: http://america.iegmc.net/

    Edit: Aïe, oublie, Anomaly t'a tout donné.

  6. #6
    Date d'inscription
    février 2004
    Messages 
    67
    :hein: :hein: ahh!!!!!! peux pas installer BG I je ne l'ai qu'en dvd et je n'est pas de lecteur sur mon portable

    bon haut les coeurs, comment installer NEJ tous seul (quelle version) car de toute façon je ne comptai pas refaire une partie compléte (juste ce qui concerne les modules de NEj & TS)

  7. #7
    Date d'inscription
    juin 2004
    Localisation
    Somme (Picardie)
    Messages 
    3 265
    Tu n'es pas obligé de faire une partie complète avec NEJ, tu peux directement démarrer depuis BG2, cela n'est pas un souci...

    mais par contre l'installation de BGT-WeiDU est obligatoire. Si tu ne peux pas installer BG1, tu ne peux pas installer NEJ.
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

  8. #8
    Date d'inscription
    février 2004
    Messages 
    67
    :gné: pourtant avec une anciènne version ( v4.2b) j'avais lors de l'affichage du début de jeux l'écran de nej (un mec sur un cheval et le choix sur la gauche de l'écran) puis dans le donjon de jhon la tronche de jaja et minsc n'étaient pas celle que je connnais :lunette: bon il y avait eu des problémes avec le pacth v6.02 :hips2: mais cela avait l'air de tourner :notme2:

  9. #9
    Date d'inscription
    juin 2004
    Localisation
    Somme (Picardie)
    Messages 
    3 265
    Oui, comme je te l'ai dit dans mon premier message, ce sont les nouvelles versions de NEJ qui exigent désormais BGT-WeiDU. La classique version 4.2b et son patch 6.02 n'en avait pas encore besoin.

    Dans ton cas si tu veux jouer sans BGT-WeiDU, la seule version qui fonctionne encore est la 4.2b et son patch 6.02. Sauf que cette version n'est plus disponible que sur un seul miroir : ici.

    Cette version de NEJ est compatible avec TS 6.05, et exige le Baldurdash TOB fixpack 112 classique.
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

  10. #10
    Date d'inscription
    février 2004
    Messages 
    67
    :love: yes !!!! enfin une bonne nouvelle (heureusement pour moi je garde toujour les veilles version un certain temps) :vive_moi: je vai compliler tous ça et voir

    :charte: heu !!! je suis bête l'ordre d'installation?

  11. #11
    Date d'inscription
    juin 2004
    Localisation
    Somme (Picardie)
    Messages 
    3 265
    Pour NEJ 6.02 ?

    Baldurdash FixPack 112 TOB
    TS 6.05
    NEJ 4.2b
    NEJ 6.02

    voilà...

    Et quand tu veux ajouter quelque chose, évite de poster deux fois de suite mais édite ton premier message. Je le fais pour toi mais penses-y la prochaine fois
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

  12. #12
    Date d'inscription
    février 2004
    Messages 
    67
    :love: :fleur: un grand merci a toi je serais perdu sans ce forum

Discussions similaires

  1. [TUTU] Installé mais rien ne change, où ai-je gaffé ?
    Par elbereth dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 9
    Dernier message: 21/10/2006, 18h43
  2. [BUG] Le jeu ne détecte pas qu'il est installé
    Par Samak knight dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 2
    Dernier message: 24/03/2006, 22h44
  3. [VALEN] Elle est introuvable, mod mal installé ?
    Par Laahb dans le forum Compagnons d'Amn : Les modules dit « PNJ »
    Réponses: 19
    Dernier message: 18/12/2005, 14h54

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251