Affichage des résultats 1 à 2 sur 2

Discussion: Plantage à l'écran de sauvegarde

  1. #1
    Date d'inscription
    April 2004
    Localisation
    Paris
    Messages 
    9

    Plantage à l'écran de sauvegarde

    Bonjour à tous !

    N'ayant pas trouvé ma réponse dans les forums, j'espère que qq'un pourra m'aider.

    J'ai installé comme à mon habitude, IWD1 + HOW + TOTLM et j'avais rajouté des mods comme indiqué sur le forum (auril's bane, LVL40, IWD Tweaks et UB)
    Je commence ma partie, me balade dans le village, et sauve avec "Q" pour faire une quick save, sans soucis.
    Et quand j'ai voulu relancer le jeu et reprendre ma partie un peu plus tard, lorsque je clique sur "Charger une partie", hop ça plante, je reviens sous mon Windows XP.
    J'ai voulu relancer une partie bidon et utiliser le menu de sauvegarde depuis le jeu et là idem ça plante, que je veuille sauver ou charger, mais la quick save fonctionne.

    J'ai tout désinstallé et réinstallé, et ça plante toujours meme sans les mods et sans Totlm. Je n'avais jamais rencontré ce problème avant, ça me laisse perplexe.

    Si qq'un connait d'où peut venir le problème...

    Merci

  2. #2
    Date d'inscription
    August 2009
    Localisation
    Paris
    Messages 
    5

    Re : Plantage à l'écran de sauvegarde

    tu as désinstallé/réinstallé, ça ok.

    Mais le fichier " quick-save " tu l'as laissé dans le dossier? (auquel cas la partie sauvegardée a donc - mal, puisque ça plante - survécu à la désinstallation/résinstallation)

    ou bien tu as même supprimé manuellement ces fichiers et ça plante toujours quand tu sauvegardes quelque chose ?

    dans le premier cas, supprime toutes les parties sauvegardées (j'ai eu un bug comme ça sur bg2 et ça avait résolu le problème)

    dans le second je ne sais pas du tout

Discussions similaires

  1. [BG1][SOLUCE] Changer la définition de l'écran et emplacement des patchs
    Par vieuxdebutant dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 3
    Dernier message: 03/04/2009, 20h51
  2. [BG1] Installation de base: plantage de chargement/sauvegarde?!
    Par Lothringen dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 9
    Dernier message: 07/01/2008, 14h08
  3. [SK] le bandeau en bas de l'écran
    Par Flint dans le forum Le Bazar de l'Aventurier
    Réponses: 4
    Dernier message: 29/08/2007, 10h48
  4. [Jeu]Bug lors de la sauvegarde sur BG
    Par Narca dans le forum Informatik'
    Réponses: 3
    Dernier message: 29/03/2007, 20h27
  5. [TECH] PB de sauvegarde
    Par Frenel dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 12
    Dernier message: 28/10/2003, 15h21

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256