Affichage des résultats 1 à 3 sur 3

Discussion: Problème en partie multijoueur

  1. #1
    Date d'inscription
    septembre 2012
    Messages 
    2

    Problème en partie multijoueur

    Bonsoir,

    Depuis que je suis passé à windows 7 j'ai quelques problèmes avec BG. J'ai crée une partie multijoueur pour jouer en solo et créer mes persos moi même, jusque là aucun problème. Au lancement de la partie ça marche mais dès que je quitte le jeu et que je relance ma partie, le jeu plante en disant " Tales of the Sword Coast a cessé de fonctionné ".
    J'ai fait quelques recherches sur le forum et j'ai trouvé qu'il fallait jouer mais pas en plein écran. Je démarre donc le jeu en mode fenêtre et je vais dans multijoueur puis je lance ma partie mais c'est celle inclue dans le jeu qui s'affiche, la mienne à disparue ? Je change les persos et je recrée les miens puis je lance la partie et tout va bien, je reviens même en plein écran et ça marche, j'arrive à sauvegarder, à mourir, changer de carte et à reprendre une ancienne sauvegarde.
    mais n'est ce pas dangereux à long terme de faire comme ça ? et n'y a t'il pas un add on ou quelque chose comme ça pour pouvoir jouer en multijoueur sans devoir passer du mode fenêtre au plein écran ?

  2. #2
    Date d'inscription
    novembre 2010
    Messages 
    54
    Une méthode très simple pour régler se désagrément (vu que tu joues en solo) c'est de copier ton fichier de sauvegarde multijoueur dans ton fichier de sauvegarde solo.

    Comme ça, tu pourras accéder à ta partie en mode solo et donc tu n'auras plus besoin de passer par le mode fenêtrer pour lancer ton jeu

  3. #3
    Date d'inscription
    septembre 2012
    Messages 
    2
    Ah merci ! Je viens de tester et ça a l'air de marcher parfaitement

Discussions similaires

  1. Partie multijoueur : Drizzt_Do_Urden, Garet, Alcofribius, haer'dalis
    Par Drizzt_Do_Urden dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 68
    Dernier message: 03/12/2011, 21h09
  2. [BG2][TECH] Problème au lancement d'une partie
    Par Yann dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 3
    Dernier message: 14/09/2011, 16h38
  3. [BG1][BUG] Soucis pour lancer une partie multijoueur
    Par Le Nain Kazador dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 2
    Dernier message: 27/06/2011, 15h40
  4. [BG1] Problème pour le multijoueur
    Par abracadabra dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 5
    Dernier message: 25/04/2010, 08h45
  5. [BG2] Problème de connexion multijoueur
    Par Pipoufle dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 6
    Dernier message: 14/03/2008, 17h08

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251