Affichage des résultats 1 à 14 sur 14

Discussion: [BUG] Problème à l'installation

  1. #1
    Tim Invités
    Quand j'installe le jeu en recommande, a 31% il dit qu'il trouve pas le fichier data3.cab.

    Aidez moi

  2. #2
    Date d'inscription
    novembre 2002
    Localisation
    Jura me voilà !
    Messages 
    1 367
    Ca arrive souvent quand les CD sont sales, rayés. C'est un original ?

  3. #3
    Angel Of Deads Invités
    tu as essayer en mode "complet" ?
    regarde si tes cd's ne sont pas foutus
    fermes tous les programmes ce qui pourrait créer certains conflits à l'installation

  4. #4
    Date d'inscription
    mai 2003
    Localisation
    Dans le néant le plus obscur...
    Messages 
    2 128
    Il semble que ce soit un problème récurrent sur d'autres jeux comme Sims, Unreal et autre.

    Si j'ai bien compris ce que j'ai pu lire à droite et à guache, il semble qu'il s'agisse d'un fichier qui n'existe pas dans le jeu, et que ce soit ou un problème de registre ou un problème matériel (lentille du lecteur de Cr-Rom).

    Alors, voici ce que dit Eidos dans sa faq pour l'installation de ses jeux et l'affichage du message d'erreur data3.cab:

    "fermer tous les programmes du démarrage de Windows. Pour ce faire, cliquer sur le menu " Démarrer * Exécuter ". Taper MSCONFIG, cliquer sur OK, cliquer sur l¹onglet " démarrage " puis décocher toutes les lignes de la liste.

    Ensuite, cliquer sur OK et confirmer le redémarrage de la machine. Relancer ensuite l'installation.

    - Si après cette manipulation le jeu s'installe correctement, procéder de la même manière afin de recocher toutes les lignes dans le fichier MSCONFIG.

    - Si le jeu ne s¹installe toujours pas, il faut tester l'installation sur un autre PC (chez le revendeur du programme, par exemple) pour vérifier qu¹il n¹est pas défectueux, auquel cas il procédera à un échange standard."

    Il semble aussi qu'une simple rayure sur le cd provoque l'affichage de cette erreur...à tester donc sur un autre pc pour voir si ce sont les CD qui t'empêchent d'installer BG2 ou un problème sur ton disque dur ou ton lecteur.


    Sinon, la FAQ d'ubi dit un peu la mêm chose:

    "Vous obtenez un message d'erreur à l'installation de type ""insérer Disk 0"" ou ""fichier Data3.cab non trouvé"""
    Dans un premier temps testez le CD Rom sur une autre machine pour vérifier si le cd n'est pas endommagé (le cas échéant contactez notre support technique au 0 825 355 306 pour obtenir un accord de retour). Si le CD Rom fonctionne sur une autre machine, et que vous possédez un graveur, essayez de l'installer à partir du graveur. Si le problème persiste, procédez à une mise à jour du firmware du lecteur CD ROM téléchargeable sur le site internet du constructeur de votre lecteur ou disponible auprès de votre revendeur de matériel."

    Donc, si ton jeu est neuf ( et officiel, pas une copie pirate, sinon, c'était prévisible comme erreur)...va l'échanger et fais le vérifier pour voir s'il n'est pas défectueux.

    Tiens nous au courant....
    Silently, we wander...

    "Arghhhhh, j'ai drow mal", hurla le sorcier Shuy Imbhoulaï ------> extrait exclusif du "Blagonomicon de Gygy les bons tuyaux"

  5. #5
    Tim Invités
    Pour MSCONFIG, j'essairais, sinon ce sont les originaux les CDs, d'ailleurs ils marchent sur un autres PC. Par contre en regardant, je me suis rendu compte dque ce put*in de fichier zip data3.cab etait sur le CD 2. Donc en theori il doit me demande le CD 2, non ? Bon se me fais bien chier, j'ai deja essaye de mettre l'installation complete et minimum, toujours le meme message. J'ai essaye sur deux machines differentes et ca ne ùmarche pas. Sinon mma config PC c'est : AMD athlon 2000+, carte video GeForce 4200 128m, et 512 de memoire vive, donc je pense pas que ca vient de la config.

  6. #6
    Date d'inscription
    mai 2003
    Localisation
    Dans le néant le plus obscur...
    Messages 
    2 128
    Non, ta configuration de PC est largement puissante: pour info, j'ai un pentium 4 à 1,9; une Geforce 3 Ti 200; 256 mo de Ram et Windows XP et jamais un seul problème avec BG (1 et 2). Bon, je sais que c'est dépassé comme config....mais bon.. :notme2:

    Donc, vérifie que tes CD sont en bon état (une petite rayure suffit pour causer des problèmes).

    Bon courage.
    Silently, we wander...

    "Arghhhhh, j'ai drow mal", hurla le sorcier Shuy Imbhoulaï ------> extrait exclusif du "Blagonomicon de Gygy les bons tuyaux"

  7. #7
    Roucasss Invités
    Originally posted by Egrevyn Berrak@dimanche 20 juillet 2003, 16:49
    Non, ta configuration de PC est largement puissante: pour info, j'ai un pentium 4 à 1,9; une Geforce 3 Ti 200; 256 mo de Ram et Windows XP et jamais un seul problème avec BG (1 et 2). Bon, je sais que c'est dépassé comme config....mais bon.. :notme2:

    Donc, vérifie que tes CD sont en bon état (une petite rayure suffit pour causer des problèmes).

    Bon courage.
    :off: Tu as beau dire qu'elle est dépassée ta config, elle crache encore bien, tu as overclocké ta carte graphique (www.tomshardwareguide.fr)? :off:

    De mon coté, j'avais un PII 350 avec 448Mo de ram et une Voodoo Banshee 16Mo et BG tournait bien (tous les épisodes) par contre je n'avais pas assez de place pour tout installer. Avec ma nouvelle config, j'ai la place, mais:
    - il refuse toujours de s'installer de manière complète :snif:
    - un des CD ne fonctionne qu'avec mon graveur plextor (va comprendre :sad: )

    Résumé:
    - nettoie tes CDs
    - si tu as un autre lecteur, essaye d'installer à partir de celui-ci
    - prie :notme2:

  8. #8
    Date d'inscription
    juillet 2003
    Localisation
    Santes, Weppes du Nord
    Messages 
    789
    XP c'est nul, ya tout qui foire avec....

  9. #9
    Date d'inscription
    mai 2003
    Localisation
    Dans le néant le plus obscur...
    Messages 
    2 128
    J'ai beaucoup entendu de gens qui avaient des problèmes mais moi *touche du bois* ça va, tous mes jeux (de BG1 aux plis récents comme Unreal2003.
    Silently, we wander...

    "Arghhhhh, j'ai drow mal", hurla le sorcier Shuy Imbhoulaï ------> extrait exclusif du "Blagonomicon de Gygy les bons tuyaux"

  10. #10
    Date d'inscription
    novembre 2002
    Localisation
    Jura me voilà !
    Messages 
    1 367
    Heu, vous êtes un peu OFF TPOIC là non ? Pour les sujets sur XP, c'est plutôt La Forge dans La Sirène Rougissante !

  11. #11
    Date d'inscription
    mai 2003
    Localisation
    Dans le néant le plus obscur...
    Messages 
    2 128
    Oups...pardon Eric, je suis tombé dans le panneau....

    Sinon, Tim, fais d'abord tout ce qui a été recommandé et tiens nous au courant, car ce type de fichier d'erreur existant pour de nombreuses installations de jeu (et n'étant pas spécifique donc à BG2), ça serait bien d'avoir une idée de la manière de le résoudre....
    Silently, we wander...

    "Arghhhhh, j'ai drow mal", hurla le sorcier Shuy Imbhoulaï ------> extrait exclusif du "Blagonomicon de Gygy les bons tuyaux"

  12. #12
    Tim Invités
    Merci les mecs, je suius partis en vacances, donc j'ai pas pu repondre.
    Sinon je pense que le meilleur truc c'est de copier le CD qui contient data3.cab sur mon disque.

  13. #13
    Date d'inscription
    novembre 2002
    Localisation
    Jura me voilà !
    Messages 
    1 367
    Si ton CD est mal lu, tu auras du mal mais tu peux toujours tenter...
    Précision... Le fichier n'est pas simplement copié sur le disque lors de l'installation, il est aussi décompressé...

  14. #14
    Tim Invités
    J'ai essaye MSCONFIG... Ca marche pas.
    J'ai essaye de copier le CD sur mon disque.... Ca marche pas.
    J'en ai marre.
    Precision, je sais pas si ca joue mais je n'ai qu'une seule nappe qui relie la carte mere, le disque dur et le lecteur de CD-rom.

Discussions similaires

  1. [BUG] Problème à l'installation
    Par ayelin dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 4
    Dernier message: 17/11/2006, 17h16
  2. [BG1] Problème installation (XP Pro)
    Par Pipoufle dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 9
    Dernier message: 18/10/2004, 23h25
  3. [RED] Problème d'installation
    Par Esprit Sélénite dans le forum Le Bazar de l'Aventurier
    Réponses: 4
    Dernier message: 06/08/2004, 21h27
  4. [BUG] Problème à l'installation...
    Par Torn le Noir dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 8
    Dernier message: 09/05/2004, 11h38
  5. Probleme d'installation...
    Par Lorendelill dans le forum NeverWinter Nights & NeverWinter Nights 2 : les modules
    Réponses: 15
    Dernier message: 06/01/2004, 14h09

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257