Affichage des résultats 1 à 21 sur 21

Discussion: Impossible de charger une sauvegarde sur Windows 98

  1. #1
    Date d'inscription
    juin 2011
    Localisation
    Breizh
    Messages 
    231

    Impossible de charger une sauvegarde sur Windows 98

    Tout d'abord salut le forum ! voila mon probleme : lorsque je lance bg2 soa, tous marche jusqu'a que je charge une partie ou que j'en commence une nouvelle. En fait, arrivé à la moitiée du chargement, le jeu s'arrête et un message s'affiche : BG MAIN a causé une défaillance dans BGMAIN.EXE. Et si je persiste a lancer bg2, une fenetre s'ouvre pour me dire que DDHELP a causéune defailllance de page dans le module (..) puis l'ordi bug. Voila, si vous pourriez me repondre, ce serait chouette .
    Dernière modification par eluveitie ; 02/06/2011 à 11h44.

  2. #2
    Date d'inscription
    février 2004
    Localisation
    Sur la route, encore
    Messages 
    7 413
    Bon, déjà, une chose est sûre, ce n'est pas windows 98 le problème.

    Si j'ai bien compris BG2 marchait avant, d'où les sauvegardes, et il s'est mis soudain à ne plus vouloir se charger ?

    Je pense que tu dois avoir une sauvegarde corrompue. Vide le dossier de sauvegarde (fichier "save" dans le répertoire de BG2), quelquefois ça suffit à résoudre le problème.

    Si ce n'est pas ça, il nous faut plus d'informations pour pouvoir te répondre : savoir si c'est une nouvelle installation ou pas, avec mods ou pas, comment tu l'as effectuée etc.
    Administratrice en charge de la Forge et des sections BG.
    Code Couleur : #7AC5CD I Arrivée à Manost et Biographie RP
    Rp en cours : Les Caprices de Fortune (MJ / Joueur)

  3. #3
    Date d'inscription
    juin 2011
    Localisation
    Breizh
    Messages 
    231
    d'abord , merci de m'avoir repondu ! effectivement le jeu marchait avant, mais plus maintenant (tout comme bg1, mais c'est une autre affaire). Helas, j'ai deja efface save et ca marche toujours pas... Sinon, quelles precisions veux tu savoir ?

  4. #4
    Smidge Invités
    Essaie aussi de supprimer les contenus de "tempsave" et "temp".

    Sinon, il ne s'est rien passé de particulier d'autre, *la* fois où ça a commencé à planter ?

  5. #5
    Date d'inscription
    juin 2011
    Localisation
    Breizh
    Messages 
    231
    j'ai supprimé temp mai j'ai pas trouvé tempsave. Malheuresement, bg2 marche toujours pas... snif... Sinon, le bug a surgit comme ca la semaine derniere... merci encore pour essayer de m'aider

  6. #6
    Smidge Invités
    et en désinstallant et réinstallant le jeu ? (je sais, c'est ***** et long )

  7. #7
    Date d'inscription
    juin 2011
    Localisation
    Breizh
    Messages 
    231

    Question

    PS : je viens de remarquer qu'apres avoir supprimé temp et fait une nouvelle partie ( et rebuggé ), temp revient, c'est normal?

    oui, j'ai deja reinstalle desinstalle 4 ou 5 fois... ( et oui, je suis desesperé )

  8. #8
    Smidge Invités
    Citation Envoyé par eluveitie Voir le message
    PS : je viens de remarquer qu'apres avoir supprimé temp et fait une nouvelle partie ( et rebuggé ), temp revient, c'est normal?
    ça, c'est normal (le répertoire est créé à chaque nouvelle partie/chargement)

    Je t'avoue que là, je suis à court d'idées...
    Tu as installé le patch officiel ? Tu as essayé en réglant la qualité du jeu tout au minimum ? Tu as essayé en mode fenêtré ?...

    Il n'y a pas vraiment de raison que ça fasse mieux fonctionner, mais comme il n'y a pas non plus de raison que ça ne fonctionne pas, on ne sait jamais

  9. #9
    Date d'inscription
    juin 2011
    Localisation
    Breizh
    Messages 
    231
    non, j'ai pas mis le patch, si tu pouvais me passer le lien et m'expliquer comment ca marche, ce serait sympa

  10. #10
    Smidge Invités
    Patch pour SoA uniquement.

    Patch pour ToB.

    A télécharger, lancer, puis suivre le guide...


    (et plus généralement si par miracle le jeu refonctionnait, cette page, avec la liste des correctifs que tu peux installer afin de limiter les bugs - mais "en jeu", pas dans le genre plantage)

  11. #11
    Date d'inscription
    juin 2011
    Localisation
    Breizh
    Messages 
    231
    ok, j'verrais ca ce week end, et au pire, si ca marche pas, y a quoi d'autre comme rpg cool ( style baldur ) qu'un vieux win98 peut supporter ?

  12. #12
    Smidge Invités
    neverwinter nights, par exemple (le 1), ou icewind dale

    ... mais aucun ne vaut l'original

  13. #13
    Date d'inscription
    février 2011
    Messages 
    674
    Planescape: Torment
    « Pssst. Tu as remarqué comme elle me dévore du regard ? Hein ? Tu as vu ça ? La façon dont elle a regardé la courbe de mon os occipital ? »

  14. #14
    Date d'inscription
    juin 2011
    Localisation
    Breizh
    Messages 
    231
    Bon, bah j'ai installé le patch, mais ça marche pas...
    Si jamais quelqu'un a une idée pour résoudre mon problème, n'hésitez pas !

  15. #15
    Smidge Invités
    après réflexion, je dirais que le problème vient de windows, et pas du jeu

    tu as bien la dernière version de directX par exemple ? Et tes pilotes de carte graphique sont-ils à jour ?

  16. #16
    Date d'inscription
    juin 2011
    Localisation
    Breizh
    Messages 
    231
    malheuresement, oui j'ai la dernière version de direct X ( celle demandée par le jeu en tout cas ...)
    J'insiste : si vous avez la moindre idée, n'hésitez pas !
    ( ce qui vraiment incompréhensible, c'est que ça marchait nickel avant ...)

  17. #17
    Date d'inscription
    juillet 2003
    Localisation
    Plaisir
    Messages 
    6 990
    As-tu essayé ce que t'a proposé Smidge à un moment, à savoir de désinstaller et réinstaller le jeu ? Dans la majorité des cas, le problème que tu rencontres provient de fichier corrompu ou manquant. Vu que tout le reste a échoué, c'est vraiment la meilleure solution.

    Pour que ce soit le plus efficace, il vaut mieux en profiter pour effacer tout ce qui reste après la désinstallation, en supprimant le répertoire dans lequel le jeu est installé, généralement C:\Program Files\Black Isle\BGII - SoA.
    Cela évite de laisser d'éventuels fichiers vérolés qui pourraient de nouveau poser problème après la réinstallation.
    Peu disponible
    Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
    Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !

  18. #18
    Date d'inscription
    juin 2011
    Localisation
    Breizh
    Messages 
    231

    Content

    Problème résolu : j'ai changé d'ordi et j'ai winXP !
    voilà, je regarderais cette semaine si bg2 marche et je vous le ferais parvenir...
    En tout cas, merci à tous ceux qui ont tenté de m'aider !!!

  19. #19
    Date d'inscription
    juin 2011
    Localisation
    Breizh
    Messages 
    231
    Ah ben encore mieux !
    J'ai installé bg2 et le patch tout normalement, et voilà que quand je lance bg2, il fait comme s'il n'avait pas été installé et me demande de le faire. Bon, du coup, je fais ok et puis plus rien.
    Vous savez quelque chose pour résoudre ce problème ?

  20. #20
    Smidge Invités
    Tu avais bien correctement désinstallé avant de réinstallé ? (genre pas en supprimant brutalement le répertoire mais bon, même sans ça, la désinstallation peut merder même si on fait tout bien - surtout sous windows 98 )

    Bon sinon, plus pragmatique encore, essaye de lancer directement "BGMain.exe", ça t'évitera d'avoir à passer par l'autorun.
    Dernière modification par Smidge ; 19/06/2011 à 13h43.

  21. #21
    Date d'inscription
    juin 2011
    Localisation
    Breizh
    Messages 
    231
    Super ! merci beaucoup, en lançant bg.main, ca marche nickel!!
    Voilà enfin mon problème résolu, merci à tous !

Discussions similaires

  1. [BG1][BUG] [Résolu] Réseau local impossible avec Windows Seven
    Par Punisher Ced dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 10
    Dernier message: 21/01/2012, 20h09
  2. [TDD] Impossible de charger la zone d'Espurtha
    Par sukumvit dans le forum Méga-mods : Big Picture, The Darkest Day, Shadow Over Soubar, Tortured Souls, Check The Bodies,
    Réponses: 5
    Dernier message: 19/10/2010, 19h55
  3. [MODS] Impossible de charger une partie sauvegardée
    Par Duo dans le forum Le Bazar de l'Aventurier
    Réponses: 11
    Dernier message: 07/03/2010, 20h41
  4. [TUTU] Impossible de charger la dernière zone de jeu
    Par Martin dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 0
    Dernier message: 07/07/2009, 00h10
  5. [BG1] Problème pour charger une carte
    Par Mitsuko dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 8
    Dernier message: 26/12/2007, 16h15

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257