Affichage des résultats 1 à 11 sur 11

Discussion: [BUG] Petit problème graphique

  1. #1
    nyhil Invités
    Salut,

    j'espère que je poste pas n'importe où, sinon effacez-moi, ou déplacez-moi à votre convenance.

    Je vous explique mon problème :
    je jouais avant à BG2 sur mon ancien ordi, un petit PII 350mhz, c'était lent, mais aucun problème.

    Je le réinstalle sur mon nouvel ordi (PIV 2.8, 1go ddr,radeon 9800 pro, xp pro sp1, tous pilotes à jour), je patche, et là, impossible de jouer.

    Impossible même de configurer correctement : le test ne donne rien, si j'enlève l'accélération 3D, la config plante, si je la mets, je ne vois pas les trois carrés de couleurs.
    Et quand je démarre le jeu, aucun problème pour les cinématiques, et arrivé sur la page du jeu, je ne vois plus que le centimètre carré d'écran qui entoure l'endroit où se trouve mon pointeur :heu: ..
    Bref, tout ça est fort agaçant...

    Alors si quelqu'un a une idée

    merci d'avance

  2. #2
    Date d'inscription
    November 2002
    Localisation
    Grenoble (ou Riln ;) )
    Messages
    2 340
    Je suppose que ton DirectX est à jour... Bizarre bizarre...

    Est-ce que tu n'aurais pas essayé de mettre une grosse résolution (au delà de 800 par 600)?

  3. #3
    Date d'inscription
    June 2004
    Localisation
    Paname
    Messages
    1 859
    Je sais pas vraiment mais essaie en modifiant la résolution d'écran ou le nombre de couleurs on ne sait jamais :heu:

    EDIT; ha bah tiens, Elgaern a eu la même idée.
    Téléchargez donc ce superbe perso pour SOA... Et celui-ci pour TOB !
    Mon vrai moi...
    ... et mon moi RP
    Pour faire parler Ben-j en RP: salmon (comme le poisson)

  4. #4
    nyhil Invités
    rien à faire...
    je viens d'essayer en 800*600, le test de config ne marche pas mieux, et j'ai les mêmes symptomes dans le jeu.
    pour mettre en couleurs 16bit, il faut que j'enlève l'accélération openGL, et là j'ai plus rien, l'écran se fige, je dois utiliser les raccourcis clavier à l'aveuglette pour quitter le truc..

    merci d'avoir répondu si vite

  5. #5
    Date d'inscription
    November 2002
    Localisation
    Grenoble (ou Riln ;) )
    Messages
    2 340
    Est-ce que tu entends les musiques/bruitages du jeu quand tu le lances?

    Et quand tu dis "sur la page du jeu" c'est au menu principal ou a la fenêtre de jeu?

  6. #6
    nyhil Invités
    j'entends tous les sons.
    non, je parlais de la page principale, avec les menus
    et lorsque je continue, en retrouvant où sont les boutons, par exemple, nouveau jeu, un seul joueur, les fenètres suivantes sont pareilles..
    j'ai pas poussé le vice jusqu'à créer un personnage entier à l'aveuglette pour voir si ça marchait dans la fenètre de jeu elle même..

  7. #7
    Date d'inscription
    June 2004
    Localisation
    Paname
    Messages
    1 859
    pour mettre en couleurs 16bit, il faut que j'enlève l'accélération openGL
    Apparement tu joues avec l'option 3D, essaie en elevant l'option 3D.
    Sinon essaie de changer les couleurs de ton ordi dans le panneau de configuration, et pas seulement dans le jeu.

    (elles sont un peu nulles mes idées, mais bon, j'suis pas Bill Gates :lunette: )
    Téléchargez donc ce superbe perso pour SOA... Et celui-ci pour TOB !
    Mon vrai moi...
    ... et mon moi RP
    Pour faire parler Ben-j en RP: salmon (comme le poisson)

  8. #8
    nyhil Invités
    bien..

    ça semble marcher sans l'accélération 3d.
    quand je l'enlève ça fait planter le programme de configuration, mais je peux quand même jouer.
    c'est un peu dommage avec ma config, mais bon..
    vous me conseillez quelle résolution? (j'ai un 19')
    je réessaierai de mettre l'accélération et les couleurs 32bit quand j'aurai récupéré mon ToB, je vous tiendrai au courant.

    merci de votre aide, je crois que je vais rester un peu dans le coin, pour la peine

  9. #9
    Avatar de Mornagest
    Mornagest est déconnecté Chantre du mauvais goût
    Date d'inscription
    October 2003
    Localisation
    Juste derrière vous, prêt à hurler BOUH !
    Messages
    16 017
    Essaie le 1024*768, sous réserve d'un plantage...

    Pour le forum, reste, c'est chouette ici !
    Administrateur général, également en charge des sections The Witcher, Torment, Icewind Dale et Morrowind. Je modère dans cette couleur.

    Rejoignez Melandis, la Cité du Chaos
    La biographie de Mornagest ainsi que ses quêtes et sa couleur RP #6C84FF ; la biographie de Henk et sa couleur RP #3BBB34

    "Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
    (Lewis Caroll)

  10. #10
    Date d'inscription
    September 2003
    Messages
    323
    Bon alors là je viens de le réinstaller au bureau j'ai eu un bug inédit : écran inversé ahhahaa j'ai pas tout compris... en fait, j'ai juste changé la config de 1024 * 768 à 800 * 600 et après ben l'écran est correct... mais c'était quand même amusant, même la manière de manier la souris était inversée =)
    I en evighet levde jag som om du inte fanns... =)

  11. #11
    pofman Invités
    ouai c'est vraiment bizarre moi je joue en 1024*768 avec toutes le options au max et j'ai pas de problèmes
    t'as les derniers pilotes de ta carte graphique ?
    Est ce que tu as installé tous les patchs?
    Est ce que tu as un autre programme en tache de fond qui serai suceptible d'utiliser directx (je suppose que tu as la version 9.0b)
    Et sinon si ça ne marche toujours pas tu peux toujours essayer de désinstaller le jeu et de la reinstaller.

Discussions similaires

  1. [IWD2][BUG] Problème graphique sous Vista
    Par Darien dans le forum Le Monastère du Corbeau Noir (Icewind Dale 2)
    Réponses: 11
    Dernier message: 12/02/2009, 12h09
  2. [IWD2][BUG] Problème graphique, deux personnages flous !
    Par barkhane dans le forum Le Monastère du Corbeau Noir (Icewind Dale 2)
    Réponses: 5
    Dernier message: 26/04/2006, 17h36
  3. [BG1]*Problème graphique
    Par Sashenstar dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 7
    Dernier message: 30/11/2005, 21h32
  4. [BP/NEJ] Problème graphique assez gênant
    Par zefklop dans le forum Méga-mods : Big Picture, The Darkest Day, Shadow Over Soubar, Tortured Souls, Check The Bodies, Nev
    Réponses: 4
    Dernier message: 30/08/2005, 19h50
  5. [TECH] Problème de résolution graphique
    Par Elvin dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 13
    Dernier message: 13/06/2004, 08h55

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256