Page 3 sur 3 PremièrePremière 123
Affichage des résultats 61 à 83 sur 83

Discussion: [TECH] NWN rame à donf

  1. #61
    Date d'inscription
    décembre 2004
    Localisation
    Metz (France)
    Messages 
    640
    Ce n'est pas grave, va dans l'utilitaire de configuration, et tu décoches les textures packs là

  2. #62
    Korbo Invités
    Déjà fait, les amis... au même titre que toutes les options réduites au mini lors d'une autre tentative... Mais, bon, désespéré, j'ai retenté le coup : Toujours pareil !!!
    Alors dites moi... Ne serais-je pas trop gourmand ??? En comparaison, un NWN qui fonctionne correctement est il aussi fluide que les BG dans les déplacements de perso ou dans les dialogues, ou est-ce trop exiger que de voir son personnage marcher normalement vers son interlocuteur plutot que d'y aller en 2 petits bonds... Ou encore d'attendre une seconde que le clic sur une phrase fasse arriver la suivante ???
    Bref, ai-je réellement un gros soucis, ou il y a une dizaine de post que je vous squatte l'encéphale pour rien (j'en arrive à douter de moi, dans ç't'affaire) ??? :heu:

  3. #63
    Date d'inscription
    décembre 2004
    Localisation
    Metz (France)
    Messages 
    640
    Bin c'est spécial là, surtout si morrowind tourne bien, moi sur mon 700 d'avant c'était la misère Morro ! là j'avoue ne pas trop voir d'ou ça vient, si tu as les moyens, change ta carte graphique je dirais mais bon....

  4. #64
    Korbo Invités
    Ouais, alors que dans mon cas, Morro marche à merveille sur mon 700, même quand pleins de perso sont à la mailloche, je dis pas qu'y a jamais un ptit plantage, mais bon, c'est Morro !!! :rigoler:
    Le plus bizarre, c'est que je laisse la config automatique du jeu ou que je baisse toutes les options, ça ne change absolument que dalle !!!
    J'ai tenterais bien l'install d'un nouveau driver (le 77.72 est le plus recent dont je peux lire la notice et qui semble prendre en charge la GF2MX400), mais j'ai peur de faire une ânerie irrémédiable !!! :sad:
    Vu que le patch s'est installé sans soucis, je ne pense pas que mon jeu soit daubé, sinon, à part le processeur et effectivement la carte vidéo, je voies pas d'où ça pourrait venir ???

  5. #65
    Date d'inscription
    juin 2005
    Messages 
    113
    J'ai pensé a un truc...quand tu fait ton installation...tu installes aussi l'add-on ?(j'ai cru comprendre que t'avais acheté un pack)

    Essaye d'installer NWN sans l'expansion et patch le jeu ensuite tente de jouer pour voir ce que ca donne ensuite tu intalles l'add-on et tu la patch aussi et ensuite tu teste de nouveau...de cette facon tu saura si c'est le jeu de base ou l'add-on qui fait ramer...(quelqu'un peu confirmer...ou non...l'idée)

    Voila voila

  6. #66
    Korbo Invités
    Non, j'ai pas installé l'add-on, juste le jeu de base... une autre idée ???

  7. #67
    Date d'inscription
    décembre 2004
    Localisation
    Metz (France)
    Messages 
    640
    Originally posted by Coranyell@vendredi 09 septembre 2005 à 11:12
    J'ai pensé a un truc...quand tu fait ton installation...tu installes aussi l'add-on ?(j'ai cru comprendre que t'avais acheté un pack)

    Essaye d'installer NWN sans l'expansion et patch le jeu ensuite tente de jouer pour voir ce que ca donne ensuite tu intalles l'add-on et tu la patch aussi et ensuite tu teste de nouveau...de cette facon tu saura si c'est le jeu de base ou l'add-on qui fait ramer...(quelqu'un peu confirmer...ou non...l'idée)

    Voila voila
    [snapback]229903[/snapback]
    j'ai fait ça au début, j'ai eu le droit de tout recommencer car SoU plantait au chargement du module

    je conseillerai plutôt d'installer le jeu, l'add-on (qui patch le jeu) et de patcher ensuite

  8. #68
    Korbo Invités
    J'avais laissé tomber l'affaire, dépité de tant de galère, en n'ayant pas réussi à me décider pour un pilote plus qu'un autre... Aujourd'hui, tiens, il me prend une envie de retourner voir s'il y avait du nouveau... je relis le post en détail, et tombe sur une petite note éditée d'Orbital que je n'avais pas vue auparavant :
    les 71.89 marchent chez moi, mais avec le Vsync de supprimé (options vidéo / options avancées, plus de plantage apparement. original.gif
    Je me dis, tiens, pourquoi pas tenter celui là...
    Et Bingo, plus de ralentissements, plus de galère, trop de bonheur...!!!
    Alors, avec beaucoup de retard : MILLE MERCI Les gars, quant à Orbital, j'te dois une fière chandelle... t'es un Boss !!!

  9. #69
    Date d'inscription
    décembre 2004
    Localisation
    Metz (France)
    Messages 
    640
    Content d'avoir pu t'aider.

  10. #70
    Hannibal Barca Invités
    Vsync suprimé???

  11. #71
    Date d'inscription
    novembre 2002
    Localisation
    Entre nulle part et partout.
    Messages 
    2 309
    Originally posted by Hannibal Barca@mercredi 04 janvier 2006 à 13:40
    Vsync suprimé???
    [snapback]242227[/snapback]
    Il s'agit d'une option graphique du jeu. J'ignore son utilité.
    Agifem, Auteur des Chroniques de l'Age Sombre, mordeur des titreurs négligeants, molosse modérateur du forum NeverWinter Nights 1, et Tyran Suprème du forum NeverWinter Nights 2.

    Un dernier merci à Egrevyn, mon ami, pour tout ce que tu as fait pour nous tous.

  12. #72
    Date d'inscription
    décembre 2004
    Localisation
    Metz (France)
    Messages 
    640
    la synchronisation verticale permet de forcer la synchronisation verticale de l'image, autrement dit, on n'a plus d'effet de "hashage" ou on à l'impression que l'image est décalée en haut par rapport au bas, c'est utile sur les anciens écrans LCD, mais ça bouffe énormément de ressources et sujets à des plantages.

  13. #73
    Korbo Invités
    Vsync suprimé???
    Si c'est une question en rapport avec ma config qui fonctionne finalement grace au nouveau driver vidéo, le Vsync est effectivement désélectionné, mais je ne constate aucun plantage graphique pour autant...

  14. #74
    Date d'inscription
    décembre 2004
    Localisation
    Metz (France)
    Messages 
    640
    C'est si elle est séléctionné et en fonction du driver utilisé avec une FX xxxx que le jeu tournera au vinaigre

  15. #75
    Date d'inscription
    avril 2003
    Messages 
    92
    Ayant un problème à forte similitude avec les derniers messages de ce sujet, je demande votre aide via ce Topic ... :notme2:

    NWN marchait sans problème avec ma vielle machine et les options graphique au maxi. Seule obligation : une "petite" résolution de 800x600 (sinon ça ramait un peu !)

    Ma config : P4 à 1,6 Ghz - 256 Mo SDRAM - Carte Geforce 2 MX 100/200 64 Mo- Windows XP SP2 -

    Par le plus grand des malheurs, j'ai mis les pilotes de ma carte graphique à jour (version 5.6.7.3 du 07/04/04) via windows update et là.... c'est une pure catastrophe... :snif:
    => injouable comme décrit plus haut ... avec un hachage terrible : 1 image toute les 5 secondes... catastrophe... ça commence lorsque j'atteins les sauvegardes qui sont devenues extrêmement longues à charger... puis, impossible de jouer... :sad:

    C'est pas un comble ça ?? : faire une mise à jour des Drivers (recommandé absolument partout !!!!) et générer des problèmes suite à ça... :8:

    J'ai regardé l'astuce donnée par Orbital via la réponse à Korbo soit; désactiver l'option "Vsync" mais celle-ci n'était pas activée...
    Impossible de revenir à l'ancienne version des pilotes de ma carte... que c'est pénible tout ça.... :snif: :sad: :..:

    D'autres jeux déjà installés (Legacy ok Kain - Defiance) ne posent pas de problème, ça fonctionne comme avant...

    Ce que j'ai tenté sans succès
    - paramètrer differemment la carte graphique
    - modifier les réglages vidéos de NWN
    - réinstaller Direct X 9d
    - défragmenter
    - recherche d'erreur sur le disque
    - nettoyage du disque


    Merci de m'aider... :blush:

  16. #76
    Date d'inscription
    décembre 2004
    Localisation
    Metz (France)
    Messages 
    640
    Click droit sur le poste de travail, propriété, onglet : matériel, Gestionnaire de périphériques :

    Ouvre le menu carte graphique, click droit sur la carte graphique ainsi trouvée, onglet pilote, "revenir à la versio précédente".

    Ce procédé ne marche pas?

    256 de ram et XP SP2 c'est très limité te tu voulais dire directX 9.0c non ?

  17. #77
    Date d'inscription
    avril 2003
    Messages 
    92
    Orbital,

    Ok pour directX 9c... :blush:

    je ne sais pas revenir aux anciens pilotes de ma carte graphique... j'ai déjà essayé et par la méthode que tu évoques mais windows me demande de réinserer le CD "Nvidia windows (?!)" pour récupérer : nvrsel.dll
    alors que la carte est d'origine dans le PC acheté...
    Je dois bien avoir un CD de restauration mais impossible de remettre "la main dessus..." j'avais espéré que les pilotes précédents restaient sur le disque dur, mais non...

    Vrai que ma config est limite mais ça fonctionnait vraiment très bien.... avant :..:

    Autres idées bienvenues.... :omg: :heu:

    Pas trop envie de racheter une carte graphique à cause d'une mise à jour de pilotes...

    En tous cas, merci de ton aide...

  18. #78
    Date d'inscription
    décembre 2004
    Localisation
    Metz (France)
    Messages 
    640
    Si tu as du temps à perdre mais pour avoir une solution sure : formate
    Sinon si tu as la restauration du système activée, execute un point de restauration, si tu en as fait un bien sur. c'ets quoi comme carte éxactement? tu as eu un CD avec ta carte grahique, même si elle était fournie avec le PC, trouve ce CD et réinstalle ces pilotes à partir de ce CD

  19. #79
    Date d'inscription
    avril 2003
    Messages 
    92
    Merci.

    Je vais essayer de m'orienter dans ces voies...
    Sauf le formatage.... :8: :..:

    Je vous tiens informé

  20. #80
    Date d'inscription
    avril 2003
    Messages 
    92
    Ayant retrouvé (avec moult peine...) le CD de réinstallation, j'ai effectivement pu réinstaller les pilotes de ma carte graphique (datés de 2001...) et NWN est redevenu fluide.... comme avant !!.

    Quand même, je trouve cela incompréhensible... :blush:
    Comment une mise à jour d'un composant peut provoquer de fortes perturbations sur un jeu ??! :..:

    Ce n'est logiquement pas envisageable .... :..:
    - Surtout que les jeux autres fonctionnaient très bien, idem pour la vidéo ou toute application liée à la carte graphique...

    Cela viendrait-il de notre très cher NWN ??.
    Quelqu'un à t il une explication technique ?.

    P.S : pour le(s) modérateur(s), cette question doit peut-être abordée dans un autre salon du forum ?.

    En tous cas merci de l'aide apportée par les intervenants ! :happy:

  21. #81
    Date d'inscription
    avril 2003
    Messages 
    92
    Originally posted by Orbital@dimanche 19 février 2006 à 23:23
    c'ets quoi comme carte éxactement?
    [snapback]247908[/snapback]

    Orbital,

    Comme précisé plus haut :

    Geforce 2 MX 100/200 64 Mo

    une relique, en fait :snif:

  22. #82
    Date d'inscription
    décembre 2004
    Localisation
    Metz (France)
    Messages 
    640
    Je sais pourquoi ça ne marche pas, je me souvient qu'en téléchargeant les nouveaux pilotes il y avait un avertissement comme quoi ces derniers et les futures versions ne supporteront désormais plus tout ce qui se trouve en dessous du GeForce 3.

    Ce qui est très moyen c'est que Windows Update t'es proposé l'installation, normalment le pilote ne contient plus la signature pour ta carte :heu:

  23. #83
    Date d'inscription
    avril 2003
    Messages 
    92
    Orbital,

    C'est effectivement bien dommage....
    En fait, quiconque dispose d'un "vieux coucou" en processeur graphique peut se faire pièger en tantant une mise à jour de ses pilotes.... De plus, c'est fortement conseillé voir imposé dans les manuels de jeux.... :snif:

    Attention, donc, à tous.... :angry:

Page 3 sur 3 PremièrePremière 123

Discussions similaires

  1. Ca rame un peuuuuuu...
    Par Orlaf dans le forum La Taverne du Berceau de l'Hiver (Icewind Dale 1)
    Réponses: 4
    Dernier message: 29/05/2004, 09h05

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251