Affichage des résultats 1 à 16 sur 16

Discussion: [EET] Enhanced Edition Trilogy Installation

  1. #1
    Date d'inscription
    mai 2017
    Messages 
    252

    [EET] Enhanced Edition Trilogy Installation

    L'installation de [EET] Enhanced Edition Trilogy s'est bien passée mais lorsque je lance le jeu l'interface est buggée... Je ne peux pas lancer une nouvelle parte, l'interface BE TT et buggée... Quand je lance le jeu j'ai le choix entre BG2, Bhaal et Black Pitts... Quand je clique sur BG2 j'ai l'interface BG Trilogy mais quand je clique sur nouvelle partie, cela me renvoit à l'interface précédente... Que dois-je faire? Ai-je louper quelque chose dans l'installation?
    Merci par avance

  2. #2
    Date d'inscription
    mai 2017
    Messages 
    252
    Bonjour Baldur Trilogly ne fonctionne pas avec le nouveau patch?? La beta 2.6
    Dernière modification par korvald ; 20/01/2021 à 14h26.

  3. #3
    Date d'inscription
    mai 2017
    Messages 
    252
    Je peux essayer de l'installer sans la beta en récupérant le fichier de traduction fr... Où se trouve la traduction propre à l'ADD ON Dragonspear?
    Merci d'avance

  4. #4
    Date d'inscription
    mai 2017
    Messages 
    252
    J'ai mis le jeu BG1 en beta 26 et BG2 en normal et cela a fonctionné

  5. #5
    Date d'inscription
    mai 2017
    Messages 
    252
    par contre les mods de pnj sont en anglais je ne sais pas pourquoi... Des idées?

  6. #6
    Avatar de Vel Cheran
    Vel Cheran est déconnecté a du RP en retard
    Date d'inscription
    décembre 2007
    Messages 
    2 960
    La langue d'un mod est définie à l'installation, tu as bien sélectionné "français" à chaque fois ?
    En RP, je joue Séraphine Pierrejoyeuse, dont la couleur est : #D0C07A ainsi que Frère Jordin : #FF9966
    Et, il y a longtemps, j'incarnais Vel'Cheran.
    Venez lire nos aventures dans l'univers d'Ambre !

  7. #7
    Date d'inscription
    mai 2017
    Messages 
    252
    Citation Envoyé par Vel Cheran Voir le message
    La langue d'un mod est définie à l'installation, tu as bien sélectionné "français" à chaque fois ?
    Oui mais c'est en anglais ... Voici ma selection:


    Après pour installer le jeu, j'ai utilisé comme jeux : BG1 en beat 2.6 (pour avoir Dragonspear en VF) et BG2 normal auquel j'avais ajouté la VF de la beta 2.6

  8. #8
    Date d'inscription
    juillet 2011
    Messages 
    256
    Les mods sont faits pour fonctionner avec les versions officielles des jeux, si tu as installé la beta, le problème doit venir de là. Si tu comptes installer des mods, supprime la version 2.6 et réinstalle la 2.5 car tant que la 2.6 ne sera pas officielle sur PC les mods ne seront pas adaptés.

    Deuxièmement je te déconseille fortement l'utilisation du EE mod setup tool. Ça a l'air top au début, pendant un moment je defendais beaucoup cet outil, mais en réalité ça n'apporte que des problèmes, installe tes mods manuellement, au moins tu seras sûr de choisir la langue et d'éviter certains soucis.

  9. #9
    Date d'inscription
    mai 2017
    Messages 
    252
    J'ai utilisé la beta 26 car elle contient la VF de Dragonspear... Je ne sais pas où se trouve le fichier pour l'utiliser dans la version d'avant... Le savez-vous? C'est la seule chose qui m"intéresse dans cette 2.6

  10. #10
    Avatar de Vel Cheran
    Vel Cheran est déconnecté a du RP en retard
    Date d'inscription
    décembre 2007
    Messages 
    2 960
    Citation Envoyé par LeLouce Voir le message
    Deuxièmement je te déconseille fortement l'utilisation du EE mod setup tool. Ça a l'air top au début, pendant un moment je defendais beaucoup cet outil, mais en réalité ça n'apporte que des problèmes, installe tes mods manuellement, au moins tu seras sûr de choisir la langue et d'éviter certains soucis.
    Ah oui, l'outil de Roxanne. À déconseiller effectivement.
    En RP, je joue Séraphine Pierrejoyeuse, dont la couleur est : #D0C07A ainsi que Frère Jordin : #FF9966
    Et, il y a longtemps, j'incarnais Vel'Cheran.
    Venez lire nos aventures dans l'univers d'Ambre !

  11. #11
    Date d'inscription
    avril 2011
    Localisation
    Égaré dans un vortex entre Féérune et le Royaume de Diamant Éternel
    Messages 
    5 301
    Citation Envoyé par LeLouce Voir le message
    Deuxièmement je te déconseille fortement l'utilisation du EE mod setup tool. Ça a l'air top au début, pendant un moment je defendais beaucoup cet outil, mais en réalité ça n'apporte que des problèmes, installe tes mods manuellement, au moins tu seras sûr de choisir la langue et d'éviter certains soucis.
    Hé, hé...

    J'avais commencé à rédiger un long topic où j'expliquais aux joueurs pourquoi ne pas l'utiliser, puis je me suis dit que je perdais mon temps, et qu'ils s'en apercevraient bien assez tôt. Tout bénef puisque ça a fonctionné.

    Ceci dit, korvald. Si tu veux de l'aide, le mieux, c'est de t'inscrire à son forum et de lui poser la question.
    CARPE DIEM...
    Co-modérateur de La Forge et de La Chambre des Scribes
    Moddeur qui s'arrache les cheveux...

  12. #12
    Date d'inscription
    mai 2017
    Messages 
    252
    Citation Envoyé par Freddy_Gwendo Voir le message
    Hé, hé...

    J'avais commencé à rédiger un long topic où j'expliquais aux joueurs pourquoi ne pas l'utiliser, puis je me suis dit que je perdais mon temps, et qu'ils s'en apercevraient bien assez tôt. Tout bénef puisque ça a fonctionné.

    Ceci dit, korvald. Si tu veux de l'aide, le mieux, c'est de t'inscrire à son forum et de lui poser la question.
    Je ne savais pas, je pensais que ce logiciel était "canon"
    J'aimerai utilisé les VF finalisés apportés par ces betas... Ainsi que le mod Thalanty et Bg1npc et celui qui rajoute les sorts divins de icewind Dale. Je vais voir pour installer cela manuellement si j'ai moins de bugs... Faut juste que je trouve les liens de téléchargement...

  13. #13
    Date d'inscription
    avril 2011
    Localisation
    Égaré dans un vortex entre Féérune et le Royaume de Diamant Éternel
    Messages 
    5 301
    Le problème, c'est que ces mods fonctionnent parfaitement avec les versions 2.5. Pas forcément avec les 2.6. Il suffit que les devs aient modifié un dialogue pour que BG1NPC ne s'installe plus correctement, par exemple...
    Mais tu peux essayer : BG1NPC et Thalantyr.
    CARPE DIEM...
    Co-modérateur de La Forge et de La Chambre des Scribes
    Moddeur qui s'arrache les cheveux...

  14. #14
    Date d'inscription
    mai 2017
    Messages 
    252
    Citation Envoyé par Freddy_Gwendo Voir le message
    Le problème, c'est que ces mods fonctionnent parfaitement avec les versions 2.5. Pas forcément avec les 2.6. Il suffit que les devs aient modifié un dialogue pour que BG1NPC ne s'installe plus correctement, par exemple...
    Mais tu peux essayer : BG1NPC et Thalantyr.
    Sais-tu où je peux récupérer le fichier de la traduction FR de Dragonspear, où est-il rangé? J'ai réussi à le faire pour BG2, j'ai récupéré leur traduction, et j'ai laissé la 2.5
    Parce que la seule chose qui m'intéresse dans la 2.6 c'est la VF complète!

  15. #15
    Date d'inscription
    juillet 2003
    Localisation
    Plaisir
    Messages 
    6 987
    Les fichiers en français se trouvent dans le répertoire lang/fr_FR au sein de l'archive sod-dlc.zip dans le répertoire dlc de la version beta.

    Sauf qu'ils ne devraient pas être pris en compte par le jeu simplement en les copiant dans le répertoire lang/fr_FR de la version 2.5, à moins que tu disposes de BG1EE et SoD achetés directement auprès de Beamdog.
    Pour une version Steam ou GOG, il faut sans doute les remettre au sein de l'archive du même nom de la version 2.5. Il est très probable que l'archive ne soit pas un simple zip. Il y a fort à parier qu'il faudrait suivre, pour faire ce fichier zip, les instructions fournies dans le guide pour installer des mods sur Android, à savoir créer l'archive sans compression et utiliser l'outil centralfix.
    Peu disponible
    Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
    Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !

  16. #16
    Date d'inscription
    mai 2017
    Messages 
    252
    Finalement j'y suis parvenu de façon peu orthodoxe... J'ai en premier lieu installer les deux jeux en version beta 2.6. J'ai copié le fichier dlc où se trouve les documents de la vf de dragonspear; et le contenu de la VF de BG2
    Ensuite j'ai réinstallé les jeux en version 2.5
    J'ai copié coller le fichier DLC de la 26 dans la 2.5... Pour BG2, j'ai installé bg2eetrans puis j'ai mis les documents de la VF 2.6.
    Les jeux sont bien en français... Cela me permet d'avoir le jeu en français tout en pouvant utiliser BG EE Trilogy. Cela ne fonctionnait pas avec la 2.6

Discussions similaires

  1. [BG1EE][AVIS] Enhanced Edition
    Par HolyLilith dans le forum BG1:EE
    Réponses: 36
    Dernier message: 31/01/2021, 21h58
  2. [TW3][MOD] Witcher 3 Enhanced Edition
    Par Bardamu dans le forum The Witcher 3: Wild Hunt
    Réponses: 16
    Dernier message: 09/08/2020, 14h00
  3. Réponses: 41
    Dernier message: 31/07/2020, 08h08
  4. [NWN:EE] Enhanced Edition - traduction Fr ?
    Par FrancixXx dans le forum Neverwinter Nights : Enhanced Edition
    Réponses: 14
    Dernier message: 26/03/2020, 13h51
  5. Réponses: 1
    Dernier message: 29/03/2014, 19h02

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250