Affichage des résultats 1 à 15 sur 15

Discussion: [BGEE] Le jeu est très lent

  1. #1
    Date d'inscription
    octobre 2012
    Messages 
    3

    [BGEE] Le jeu est très lent

    quastion: ma carte graphique est une mobile intel r 4 series express chipset family, je fais tourner morrowind sans problème, comment se fait-il que baldur rame sur mon ordi?

    ps: c'est très humiliant de se voir traiter de grouilleux malade!

    Edit Ano : messages déplacé vers une nouvelle discussion pour une meilleure visibilité.

    Quelqu'un a-t-il le même problème que moi ou une idée de la raison qui fait que mon ordi galère à afficher le jeu de manière fluide? Même la cinématique d'intro est impossible à visualiser car trop saccadée....quand même, c'est de la 3D iso, pas Skyrim!

  2. #2
    Date d'inscription
    avril 2012
    Localisation
    A bord du Bebop, quelque part dans le système solaire
    Messages 
    357
    Citation Envoyé par la poire qui ri Voir le message
    Bonjour
    Les dialogues sont primordiaux pour moi.
    Entièrement d'accord avec toi !!
    Moi je l'ai déjà téléchargé, mais j'ai pas envie d'y jouer sans les voix... c'est vraiment trop...lugubre...

    Citation Envoyé par Math Voir le message
    Quelqu'un a-t-il le même problème que moi ou une idée de la raison qui fait que mon ordi galère à afficher le jeu de manière fluide? Même la cinématique d'intro est impossible à visualiser car trop saccadée....quand même, c'est de la 3D iso, pas Skyrim!
    Je ne connais pas la config de ton PC, s'il est récent ou non, et je ne connais pas le modèle de ta carte graphique que tu décrivais dans ton message précédent...
    Mais ce que je peux te conseiller c'est de fermer toutes les autres applications avant de jouer.
    Si t'es comme moi toujours en train de faire tourner emule + une page internet + un jeu c'est sûr que même un PC récent finira par ramer....

    Et si ça se trouve, ta carte graphique est peut-être malade...
    Vise les yeux Bouh !! VISE LES YEUX !!!
    Vous cherchez un joli avatar pour vos persos ? Essayez ici
    Un manque d'inspiration pour vos noms de personnages ? Allez là

  3. #3
    Date d'inscription
    février 2011
    Messages 
    674
    Si c'est un chip Intel, c'est malheureusement un problème connu : http://forum.baldursgate.com/discuss...me-performance
    « Pssst. Tu as remarqué comme elle me dévore du regard ? Hein ? Tu as vu ça ? La façon dont elle a regardé la courbe de mon os occipital ? »

  4. #4
    Date d'inscription
    juin 2004
    Localisation
    Somme (Picardie)
    Messages 
    3 265
    Dans le client Beamdog, il est indiqué pour Graphics : « OpenGL 2.0 compatible (Intel graphics chipsets are NOT supported) »

    Ce qui est une mention récente. Sur les forums officiels, ils disent être au courant et rechercher une solution.

    Ceci dit, Intel pas supporté, faut le dire vite. L'ordinateur sur lequel je joue fonctionne sous une Intel HD Graphics, et ça fonctionne parfaitement sans les saccades mentionnées dans le premier message de cette discussion.

    Par contre, il est clairement indiqué Open GL 2.0, ce qui veut dire qu'il faut une puce au moins de 4ème génération. Va voir ce lien : http://en.wikipedia.org/wiki/Compari...ocessing_units pour voir quelle est la génération de ta puce.
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

  5. #5
    Date d'inscription
    novembre 2008
    Localisation
    Bretagne
    Messages 
    92
    J'ai le même problème de lenteur : quand il n'y a pas de combat ça passe encore, même si j'ai l'impression que mes personnages se trimballent avec un boulet aux pieds comme au bagne de Cayenne. Mais quand il y en a un, là c'est vraiment la catastrophe. J'ai le temps de me taper une petite sieste, de me faire un café, et de regarder Nagui sur TF1 (bon là faut peut-être pas pousser la connerie trop loin non plus hein).

    Je cybercircule sur une brouette de 10 ans d'âge (mais elle ne se bonifie pas comme le bon vin) et c'est d'ailleurs un miracle que j'ai pu réussir à modder là-dessus. Même un Néanderthal serait mieux outillé que moi et comme on dit, ce sont les cordonniers les plus mal chaussés. Bon bref, c'est pénible d'avoir raqué 20 euros pour se retrouver à ramer comme une cloche sur un jeu qui marchait très bien en version classique. J'en profite pour faire un appel aux dons pour me payer [mes vacances annuelles à Monaco] un ordinateur high-tech de la mort qui tue qui me permettra de sortir de la cyberprécarité.
    Dernière modification par Coyote ; 30/11/2012 à 18h48.
    Auteure du mod PNJ 'Severian de Demerya' pour Baldur's Gate : SoA et ToB

    A télécharger sans modération ici : http://www.severiandedemerya.fr/

  6. #6
    Date d'inscription
    septembre 2012
    Messages 
    43
    Donc mon soucis vient de ça...
    Super.

  7. #7
    Date d'inscription
    août 2012
    Localisation
    Hainaut Belgique
    Messages 
    26
    Heureusement, que j'ai pas investi avant! Mon pc contient un intel 945 incorporé.

    Cette mention était-elle affichée lors des précommandes?


  8. #8
    Date d'inscription
    juin 2004
    Localisation
    Somme (Picardie)
    Messages 
    3 265
    Il me semble qu'il a toujours été indiqué "Open GL 2.0 requis". Or, les anciens chips d'Intel ne le supportent pas, comme l'indique mon lien Wikipédia précédent.
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

  9. #9
    Date d'inscription
    juillet 2011
    Messages 
    4
    Salut à tous . J'ignore si il s'agit exactement du même problème (je ne connais pas la marque de ma carte graphique) : chez moi, BGEE rame sous windows dès la cinématique d'intro, bref, injouable.
    J'ai ensuite essayé de faire tourner le jeu sous linux + wine et curieusement, aucun problème .

    <troll> C'est marrant ça, windows fonctionne mieux sous linux </troll>

  10. #10
    Date d'inscription
    juin 2004
    Localisation
    Somme (Picardie)
    Messages 
    3 265
    De toute façon le souci c'est surtout Intel et ses pilotes qui supportent OpenGL "à leur manière". Donc un jeu utilisant OpenGL qui veut fonctionner correctement sur les puces Intel doit les gérer spécifiquement. C'est sûrement pour ça que tu as pu voir un fonctionnement plus correct sous Linux que sous Windows. Par contre du coup j'apprends que le jeu tourne bien sous Wine, ce qui est une bonne nouvelle.
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

  11. #11
    Date d'inscription
    juillet 2011
    Messages 
    4
    Tu as probablement raison Anomaly, j'ai vérifié et ma puce est bien une intel quatrième génération. Je savait pas pour cette histoire d'openGL partiellement géré... Un peu intriguant.

    Ah : et concernant wine, je précise que je n'ait pas réussi l'installation mais seulement à lancer le jeu installé au préalable sous windows
    Dernière modification par henrysoufflet ; 02/12/2012 à 17h14. Motif: précision wine

  12. #12
    Date d'inscription
    septembre 2008
    Messages 
    70
    Moi aussi j'ai quelques problèmes assez agaçants !
    le jeu tourne à vitesse normal, mais le jeu freeze de temps en temps pendant 1 seconde ! C'est assez agaçant mais je crois que j'avais également ce problème sur BGII sur mon dernier PC.
    Ce qui est étrange c'est que :
    mon PC est équipé d'une Geforce GT 512M
    alors que quand je fais un dxdiag (dans executer) j'ai : Affichage Intel HD Graphics Family

    En allant sur touslesdrivers.com ça m'indique que j'ai les deux
    voir l'image -> http://img11.hostingpics.net/pics/415028Untitled1.jpg


    si quelqu'un a une idée
    Miniatures attachées Miniatures attachées [BGEE] Le jeu est très lent-415028untitled1.jpg  

  13. #13
    Date d'inscription
    février 2011
    Messages 
    674
    Il semble que tu possèdes un ordinateur avec Optimus
    « Pssst. Tu as remarqué comme elle me dévore du regard ? Hein ? Tu as vu ça ? La façon dont elle a regardé la courbe de mon os occipital ? »

  14. #14
    Date d'inscription
    décembre 2009
    Messages 
    42
    Un petit Up dur le sujet.

    Quelqu'un a-t-il trouver une solution ?

    Galaan

  15. #15
    Date d'inscription
    avril 2007
    Localisation
    Au Pays Merveilleux du Funk et du Disco
    Messages 
    235
    Salut à tous,

    Ayant débuté ma première partie (multi qui plus est !) sur BGEE hier soir, j'ai été assez effaré de voir à quel point le jeu ramait... J'ai l'impression d'être sur un des ordis de la fac, ou autre. Bref, même en étant patient c'est rapidement devenu injouable.

    Apparement on est plusieurs à avoir ce problème, même si les causes (et donc les solutions) ne seront pas les mêmes pour tout le monde, j'en ai trouvé une pas mal, qui fonctionne assez bien. J'ai toujours quelques lags notamment quand il y a des sorts à l'écran, mais au moins c'est moins frustrant.

    Bref, je poste ce qui a fonctionné pour moi. Apparement, c'est une histoire de processeurs inutilisés avec Nvidia Optimus, qui est justement censé optimiser les performances pour portable, ou alors simplement une énième histoire de résolution/couleurs/je sais pas trop quoi avec Seven, vu que ça arrive fréquemment avec beaucoup de jeux (Age of Empire 2 ou Worms Armageddon, pour ne citer qu'eux.)

    Voici les 2 liens qui m'ont bien aidés : Lien n°1 ; Lien n°2.


    Bizzarement, la 2ème méthode s'est révélée beaucoup plus efficace : je la traduis vite fait il s'agit simplement de trouver le répertoire d'installation de BGEE (C:\Program Files\Beamdog\Baldur's Gate Enhanced Edition\Data\00766 pour les plus fainéants qui ont laissé le répertoire par défaut), clic droit sur "Baldur.exe", onglet compatibilité.

    Il faut ensuite mettre en mode pour Windows 95, et cochez les 3 cases suivantes : "désactiver les thèmes visuels", "désactiver la composition du bureau" et "désactiver la mise à l'échelle de l'affichage pour les résolutions élevées".

    Je précise que je suis sur Windows 7, et que l'histoire des thèmes visuels est un problème récurrent vis à vis des jeux vidéos sur ce système d'exploitation (en tout cas sur le mien).

    La première solution (moins efficace chez moi donc, si vous avez suivi) consiste à ouvrir le panneau de configuration Nvidia, allez dans "gérer les paramètres 3D" et chercher dans la liste déroulante le programme "Baldur's gate Enhanced Edition" pour ensuite choisir "processeur nvidia hautes performances" dans le deuxième menu déroulant.

    Voilà voilà, j'ai pas vu de message correspondant sur le forum donc j'apporte ma pierre à l'édifice. N'hésitez pas à rebondir là dessus !
    Dernière modification par Alcofribius ; 23/03/2013 à 02h22.
    Tel est équarri qui croyait dépecer.

Discussions similaires

  1. [MODS] Le jeu devient très lent si j'installe un mod sur GNU/Linux
    Par Voyageuse dans le forum Le Bazar de l'Aventurier
    Réponses: 17
    Dernier message: 22/01/2011, 12h43
  2. [DAO][BUG] Ramassage/Loot des cadavres lent à être disponible
    Par tonio601 dans le forum Les Secrets de Dragon Age: Origins
    Réponses: 9
    Dernier message: 23/03/2010, 10h59
  3. [BUG] Mon jeu est lent
    Par Giga__Deathcool dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 26
    Dernier message: 08/05/2006, 18h14
  4. Le Temple de la Très Très Très Sainte Trinité
    Par Filamp dans le forum Le village
    Réponses: 3
    Dernier message: 23/06/2005, 22h49

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250