Affichage des résultats 1 à 10 sur 10

Discussion: [TUTU] Le jeu plante après le chargement

  1. #1
    Date d'inscription
    octobre 2003
    Messages 
    453
    Bonjour tout le monde .

    C'est un sujet pas très rigolo, puisque çà ne parle pas du jeu en lui-même...
    mais bon, je n'ai pas vu d'"épinglé" sur les bugs et leurs résolutions (enfin, y'en a tellement aussi )...

    Voilà, je voulais me mettre à BG1Tutu (enfin... ), et j'ai donc fait quelques désinstallation/installation pour remettre tous çà au propre.
    Quand j'ai lançé BG2 (sous Tutu) le jeu freezait après le chargement (juste après le prologue, çà restait à l'écran de chargement).

    J'ai donc tout réinstaller... et j'ai tester les jeux uns par uns: BG1 + LIP marche très bien, mais par contre SoA et/ou ToB ont ce même bug (çà freeze au même moment), alors qu'ils viennent d'être réinstaller !

    J'ai testé Warcraft 3 qui lui marche, donc ce ne serait pas un problème de drivers...

    Par contre je ne sais pas quoi faire pour BG2 :snif:.

    Merci d'avance à tous ceux qui pourront m'aider :fleur:.

    EDIT: j'ai oublier un ptit truc: j'ai lancer le bgdxtest et le bggltest du répertoire BGII - SoA et seul le 1er marchait correctement (l'autre clignotait)... Y'a peut-être un rapport, mais de là à ce j'en déduise une solution .
    Envoyer vous aussi vos screenshot du jeu
    Screnshots

  2. #2
    Date d'inscription
    juillet 2004
    Messages 
    247
    Essaie de désactiver l'accélération 3D, le jeu utilisera alors DirectX au lieu d'OpenGL (qui semble merdouiller chez toi, là) :heu:

  3. #3
    Date d'inscription
    octobre 2003
    Messages 
    453
    Le problème c'est que l'accélération 3D est déjà désactivée...

    EDIT: avant d'installer DirectX9 et le patch Nvidia le jeu marchait, mais çà ramait un peu, donc j'ai mis les patchs (mais çà marche plus :snif: ).
    Envoyer vous aussi vos screenshot du jeu
    Screnshots

  4. #4
    Date d'inscription
    octobre 2003
    Messages 
    453
    Beuh alors ??? Personne peut m'aider :snif: snif:

    Il parait que certaines cersion de DirectX sont incompatible avec certains jeux.
    Est-ce que quelqu'un pourrait me dire s'il joue à BG2 avec DirectX9 (et pourquoi c'est écrit version du fichier 4.9.0.904 chez moi ???)
    Envoyer vous aussi vos screenshot du jeu
    Screnshots

  5. #5
    Date d'inscription
    juillet 2004
    Messages 
    247
    Chez moi tout marche convenablement (XP SP2 + DirectX 4.09.00.0904) :heu:
    Pourquoi 4.09.00.0904 ? Ben, çà fait plus pro que "DirectX 9.0c", sûrement...

    Au fait, de quel patch "nvidia" parlais-tu plus haut ?

  6. #6
    Date d'inscription
    octobre 2003
    Messages 
    453
    De celui ci :
    71.84_win2kxp_international
    de NVIDIA Corporation.

    C'est bien çà qu'il faut pour ma GForce4 non :heu: ?

    Je vais peut-être ré-installer BG2 (4ème fois, mais les fois d'avant c'était aussi pour Tutu) mais bon, vu qu'il venait d'être installer et qu'il ne marche déjà pas, je vois pas ce que çà pourrait changer .

    EDIT: C'EST BON :happy:
    ... je savais pas trop quoi faire alors j'ai essayer le mode accélération 3D dont le test ne marchait pas (contrairement à celui de directX qui lui marchait :notme2: ... sauf dans le jeu ). Et bien çà à marcher :hein: !!!

    Merci beaucoup Dargor d'avoir essayer de résolver mon problème , j'ai eu un coup de chance là .

    Bon... il ne reste plus qu'à essayer de faire fonctionner BG1Tutu maintenant :..:.
    Envoyer vous aussi vos screenshot du jeu
    Screnshots

  7. #7
    Date d'inscription
    juillet 2004
    Messages 
    247
    Oui c'est bien ce qu'il faut, mais ce sont les pilotes de ta carte graphique

    Enfin si BG2 marche, Tutu devrait aussi Bon jeu :fleur:

  8. #8
    Date d'inscription
    octobre 2003
    Messages 
    453
    Merci

    Dernière chose: j'ai installé Tutu (je vois pas comment on peut savoir si l'instal s'est faite normalement, le setup à quitter tout seul, c'est normal ?) mais le tutuFixPack n'arrive pas à s'installer à cause d'erreur , pourtant j'ai tester: BG1Tutu semble marché pour l'instant (j'en suis aux mines de Bois-Manteau)... Bizarre.
    Envoyer vous aussi vos screenshot du jeu
    Screnshots

  9. #9
    Date d'inscription
    juillet 2004
    Messages 
    247
    Je ne sais pas... Quels composants ont été installés, lequel pose problème ? Le seul indispensable du fixpack est "Core bugfixes", le reste n'est qu'accessoire (d'ailleurs je n'installe que trois choses : Core bugfixes, Water degreenifier et New worldmap).

    Quand à Tutu, s'il n'a pas affiché d'erreur c'est que çà doit être bon :fleur:

  10. #10
    Date d'inscription
    octobre 2003
    Messages 
    453
    Pardon de répondre aussi tard (j'avais pas vu, ni cherché , que le sujet avait été déplacé).
    J'ai essayer un pau tous les composants de TutuFix (y compris le Core bugfixes dont j'avais lu qu'il était important) mais tous on rencontrer une erreur .
    Bon, j'en suisz à la porte de baldur donc y'a pas (encore) d'ennui.

    PS: je regrette un peu de ne pas avoir pu installer Water degreenifier .
    Envoyer vous aussi vos screenshot du jeu
    Screnshots

Discussions similaires

  1. [TUTU] L'installation plante
    Par Waanzin dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 9
    Dernier message: 16/05/2006, 09h42
  2. [BUG] Chargement des portes de la ville plante
    Par salade dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 9
    Dernier message: 06/08/2005, 21h35
  3. [BUG] Chargement d'une nouvelle partie qui plante
    Par ze-kicker dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 5
    Dernier message: 04/08/2005, 22h48
  4. [TUTU] Bug de chargement de cartes
    Par Rhibel Astérian dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 3
    Dernier message: 30/04/2005, 13h22
  5. [BUG] Chargement de zone qui plante
    Par Thoïn dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 4
    Dernier message: 01/09/2004, 20h20

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250