Affichage des résultats 1 à 4 sur 4

Discussion: [IMPAS] Compatibilité BP ?

  1. #1
    Aselferus Invités
    Bonsoir,

    voilà, j'ai BP/NEJ et suis un peu avant Spellhol, trés interéssé par ce mod (Improved Asylum).
    je voudrais savoir s'il est compatible avec mon instal et dans un deuxième temps où l'on peut télécharger la VF, j'avais vu un topic a ce sujet je mais ne le retrouve plus malgrès la recherche.

    Merci à toutes les âmes charitables.

  2. #2
    Date d'inscription
    January 2004
    Messages
    1 011
    -La liste de ce qui est compatible plus quelques suggestions sont donnés dans le read me de BP ( 6 éme post en partant de la fin )

    Improved Azylum : D = doubtful, not recommended ( logique vu que HP a fait quelques modifications)

    edit:
    le mod est traduit en francais donc comme tout weidu tu choisis la langue par contre il me semble qu'il y a une erreur du coté de la traduction qui empèche l'installation ( une ligne est incorrecte qu'il faut modifier ligne 99 je crois..., Mathrim indique, exactement dans un topic ce qu'il faut faire ...)

  3. #3
    Avatar de Dedalus
    Dedalus est déconnecté Voyageur au long cours
    Date d'inscription
    October 2003
    Localisation
    Besançon
    Messages
    866
    Le mod est traduit en francais donc comme tout weidu tu choisis la langue par contre il me semble qu'il y a une erreur du coté de la traduction qui empèche l'installation ( une ligne est incorrecte qu'il faut modifier ligne 99 je crois..., Mathrim indique, exactement dans un topic ce qu'il faut faire ...)
    Je cite ce que Mathrim Cauthon a écrit ici.

    Bon, il y a actuellement un petit bug qui devrait rapidement être corrigé et qui empêche l'installation en français de Improved Asylum. Pour le corriger, il faut ouvrir le fichier impasylum\French\Setup.tra et rajouter à la fin la ligne suivante:
    @96 = ~Troll~
    Voici où l'on peut trouver le mod et le fichier ReadMe : ici.
    Si la vie était remplie de bonté et de compassion, pensez-vous que j'aurai autant arpenté les terres de Faerûn ?

  4. #4
    Aselferus Invités
    Merci,

    Pas compatible BP (snif et re snif)

Discussions similaires

  1. [IMPAS] Des aventuriers un peu trop forts
    Par Méphisto_Bhaal dans le forum Le Bazar de l'Aventurier
    Réponses: 12
    Dernier message: 27/09/2006, 00h30
  2. compatibilité
    Par Mr.Mystery dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 1
    Dernier message: 03/03/2006, 23h56
  3. [IMPAS] Breudayel, quelqu'un l'a descendu ?
    Par fabien dans le forum Le Bazar de l'Aventurier
    Réponses: 49
    Dernier message: 11/10/2005, 12h24
  4. [BP] La compatibilité
    Par ferrumach dans le forum Méga-mods : Big Picture, The Darkest Day, Shadow Over Soubar, Tortured Souls, Check The Bodies, Nev
    Réponses: 4
    Dernier message: 05/07/2004, 10h33
  5. Compatibilité
    Par Silk dans le forum Quêtes de classe pour ToSC
    Réponses: 5
    Dernier message: 15/09/2003, 20h10

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230