Affichage des résultats 1 à 7 sur 7

Discussion: [RUAD] Installation recquiert ToB ?

  1. #1
    Date d'inscription
    June 2003
    Messages
    1 185
    Voilà, j'ai installé BG2 (ainsi que son patch:"patchsoa")en version complète, ensuite j'ai installé le mod Tashia (tashia205f) puis Weimer-ItemUpgrade-v30 (je suppose que la version 30 est meilleure que la version 29, n'est-ce pas ?(j'ai les deux)) et enfin le mod Ruad (ruad-v19 )(Y a t'il une version plus récente ?) mais là l'installation a planté :sad: . Pourquoi ? Y a t'il incompatibilité de ces mods ? Pourquoi ça marche pas ?
    Merci d'avance...
    Ma biographie Lumenienne
    Ma boutique
    Mon rôdeur
    (Très bon rôdeur à la fin de BG1).

  2. #2
    Date d'inscription
    April 2003
    Messages
    979
    Est-ce qu'il y a un message d'erreur quelconque ? Pourrais-tu décrire un petit peu plus ?

    [Personnellement j'ai aussi la version 19 de RUAD mais je n'ai eu aucun problème à l'installation (et c'est le dernier mod que j'ai installé sur une longue liste, cependant je n'ai pas Tashia)]

  3. #3
    Date d'inscription
    June 2003
    Messages
    1 185
    Est-ce qu'il y a un message d'erreur quelconque ? Pourrais-tu décrire un petit peu plus ?

    [Personnellement j'ai aussi la version 19 de RUAD mais je n'ai eu aucun problème à l'installation (et c'est le dernier mod que j'ai installé sur une longue liste, cependant je n'ai pas Tashia)]
    Oui, il y a un message d'erreur (desolé je ne peux pas le recopier ici (il est trop long pour ça)) au fait mon problème vient peut être de là:
    Les "gros" mods créé sans WeiDU (de type Shadow over Soulbar, The Darkest Day, Reign of Terror) sont souvent incompatibles entre eux car ils écrasent le fichier dialog.tlk existant, qui contient toutes les lignes de dialogues du jeu, ce qui rend l'utilisation conjointes de ces mods impossibles.
    (Thot)
    Il faut peut-être que je fasse un choix entre le mod Ruad et le mod Weimer-ItemUpgrade-v30 ???? :..:
    Ma biographie Lumenienne
    Ma boutique
    Mon rôdeur
    (Très bon rôdeur à la fin de BG1).

  4. #4
    Date d'inscription
    April 2003
    Messages
    979
    Euh je ne crois pas, Item-Upgrade est un "petit" mod Weidu. Je ne pense pas qu'il génère une quelconque incompatibilité avec RUAD vu que j'ai les deux installés. C'est peut-être Tashia mais je ne sais pas trop ? Je pense que tu vas être obligé de recopier ton message d'erreur.

  5. #5
    whitedevil Invités
    tu n a que soa d'installer alors il doit te manquer tob verifie dans le read me si il faut l'addon pour instaler ce mod
    verifie aussi l'ordre d'instal quelque fois certain mod doivent etre installer avant d'autre pour cela ouvre le read me de chaque mod pour voir les conseil de ces concepteur

  6. #6
    Date d'inscription
    June 2003
    Messages
    1 185
    tu n a que soa d'installer alors il doit te manquer tob verifie dans le read me si il faut l'addon pour instaler ce mod
    verifie aussi l'ordre d'instal quelque fois certain mod doivent etre installer avant d'autre pour cela ouvre le read me de chaque mod pour voir les conseil de ces concepteur
    D'accord, je vais essayer, je vous tient au courant de ce qui va se passer...
    Ma biographie Lumenienne
    Ma boutique
    Mon rôdeur
    (Très bon rôdeur à la fin de BG1).

  7. #7
    Date d'inscription
    June 2003
    Messages
    1 185
    tu n a que soa d'installer alors il doit te manquer tob verifie dans le read me si il faut l'addon pour instaler ce mod
    Voilà ! ça y est tu avais raison, il fallait installer TOB pour que le mod ruad puisse fonctionner. :happy: Merci à vous, whitedevil et Walar :happy:
    Ma biographie Lumenienne
    Ma boutique
    Mon rôdeur
    (Très bon rôdeur à la fin de BG1).

Discussions similaires

  1. [RUAD] Emplacement d'objet
    Par Seoman Il-vec dans le forum Le Bazar de l'Aventurier
    Réponses: 12
    Dernier message: 09/09/2007, 15h55
  2. [RUAD] Broche de Jaheira
    Par Bardamu dans le forum Le Bazar de l'Aventurier
    Réponses: 5
    Dernier message: 10/06/2007, 19h57
  3. [RUAD] Le forgeron
    Par Benon dans le forum Le Bazar de l'Aventurier
    Réponses: 33
    Dernier message: 27/10/2006, 20h17
  4. [RUAD] Bordazur +4
    Par Flint dans le forum Le Bazar de l'Aventurier
    Réponses: 8
    Dernier message: 09/01/2006, 17h02
  5. [NPC/RUAD] Problèmes de dialogue
    Par Hugues de Breizh dans le forum Le Bazar de l'Aventurier
    Réponses: 6
    Dernier message: 20/09/2004, 21h38

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230