Affichage des résultats 1 à 6 sur 6

Discussion: Problème de son

  1. #1
    Date d'inscription
    April 2007
    Messages
    14

    Problème de son

    Bonjour,

    Je viens de mettre à NWN. En lançant ma partie je me rend compte que certains son ne sont pas retransmis : je n'ai pas les sons afférents aux voix (que ce soit celles des PNJ ou celle de mon perso), ni aux sons lors du lancement des sorts : pas de formule magique "abracadabra", ni les sons des effets (le *poum* d'une invocation etc.)

    ça m'empêche pas de jouer mais c'est un pe udommage.

    J'ai regardé les options mais j'ai rien trouvé qui empêcherait ces sons...

    Si quelqu'un a une idée, merci d'avance !

  2. #2
    Date d'inscription
    June 2006
    Localisation
    Dans les bras d'Urumi
    Messages
    3 553

    Re : [NWN1] Bug ? problème de son

    T'as mis des patch ? Peut-être une mise à jour de ton pilote son.

  3. #3
    Date d'inscription
    April 2007
    Messages
    14

    Re : [NWN1] Bug ? problème de son

    Non je n'ai pas mis de patch, mais comme je joue avec la version platinum je suppose qu'ils sont déjà inclus... je me trompe ?

    Comment je fait une mise à jour des pilotes son ? je précise bien que c'est le seul cas de dysfonctionnement de mon PC (en tout cas en ce qui concerne le son...)

  4. #4
    Date d'inscription
    June 2006
    Localisation
    Dans les bras d'Urumi
    Messages
    3 553

    Re : [NWN1] Bug ? problème de son

    Commence déjà par essayer l'auto-patcher du menu de lancement après on verra. (Des gens plus qualifiés que moi pourront peut-être mieux t'expliquer)

  5. #5
    Date d'inscription
    April 2007
    Messages
    14

    Re : [NWN1] Bug ? problème de son

    Je viens d'autopatcher, mais ça ne règle pas le problème...

  6. #6
    Date d'inscription
    June 2004
    Localisation
    Somme (Picardie)
    Messages
    3 100

    Re : [NWN1] Bug ? problème de son

    Dans les options du Son, regarde si tu as EAX activé. Si oui, désactive. Tu peux aussi essayer de désactiver le son matériel. Bref vois dans ces paramètres-là si tu peux résoudre ton souci.
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230