Affichage des résultats 1 à 4 sur 4

Discussion: Problème avec l'éditeur

  1. #1
    Date d'inscription
    March 2008
    Messages
    919

    Problème avec l'éditeur

    Bonsoir.

    Je rencontre certains problèmes avec l'éditeur de NeverWinter Nights.
    Alors que je l'ouvre, il m'apparait la fenêtre où l'on peut choisir ce que l'on veut faire. Je choisis "Créer un nouveau module", puis je fais OK, après j'entre un nom, je choisis un zone dans l'assistant zone, je laisse les paramètres par défaut, et je fais terminer.
    Et là m'apparait un message d'erreur disant "Access violation at adress "-un nombre quelconque apparait-" in module 'nvoglnt.dll'. Write of adress "-un nombre quelconque apparait.-"

    Ensuite, quand j'arrive à fermer le message d'erreur, j'arrive dans mon module, mais c'est comme s'il n'y avait pas de zone, et quand je quitte l'éditeur, j'ai un message d'erreur avec "envoyer le rapport d'erreur"...

    Est-ce que quelqu'un aurait une idée de l'origine du problème et/ou du moyen de le résoudre ?

    Merci d'avance.

  2. #2
    Non inscrit Invités

    Oui Re : Problème avec l'éditeur

    j'ai le meme blem, et, je sais pas si tu a trouvé la solut' depuis mais si tu l'a sa serait sympa de me la donner ...

  3. #3
    Date d'inscription
    March 2008
    Messages
    919

    Re : Problème avec l'éditeur

    Hélas non. Je n'ai pas trouvé la source du problème, J'aurais lu que le problème pouvait être résolu en installant un pilote plus ancien pour la carte graphique, mais ne possédant pas des notions avancées en informatique, je n'ai pas vérifié, et ne puis donc garantir de l'efficacité de cette solution.

  4. #4
    Date d'inscription
    March 2008
    Messages
    919

    Re : Problème avec l'éditeur

    Alors, heu... j'ai fini par trouvé la solution à ce fichu problème avec l'éditeur, en mettant à jour mon pilote de carte graphique.
    Par contre, heu... faites attention en manipulant ces choses là (personnellement, j'ai un peu tatônné) .

Discussions similaires

  1. Comment lire les fichiers WAV et WAVC ?
    Par Finrod Felagund dans le forum Sons et musiques
    Réponses: 5
    Dernier message: 02/04/2016, 09h17
  2. [BUG] Problème avec mon CD 2
    Par Arken dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 1
    Dernier message: 27/02/2006, 21h21
  3. [NWN] Problème avec le CEP
    Par Tordek dans le forum NeverWinter Nights & NeverWinter Nights 2 : les modules
    Réponses: 3
    Dernier message: 19/08/2004, 10h40
  4. Problème avec Jan
    Par Ashnardess dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 3
    Dernier message: 22/06/2004, 16h18
  5. Probleme avec Kim
    Par ferrumach dans le forum Kim
    Réponses: 16
    Dernier message: 26/01/2004, 22h50

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231