Affichage des résultats 1 à 8 sur 8

Discussion: [TECH-SoU]Impossible d'installer SoU

  1. #1
    BRUCE CAMPBELL Invités
    Bonjour à toutes et à tous,

    primo, désolé si ce sujet existe déjà mais j'ai utilisé en vain la fonction recherche, j'ai du mal chercher.

    secundo, voici mon problème: j'ai récemment acheté un coffret Atari NWN avec les 2 extensions SoU et HotU; ma configuration est optimale, sans rien qui tourne au moment de l'installation, si ce n'est l'antivirus, l'installation de NWN se passe sans pb (install minimum, peut-être le pb vient-il de là); puis je passe à l'installation de SoU:

    - l'assistant me demande tout d'abord le CD de JEU de NWN, que je place et tout semble bien se passer;
    -puis l'assistant me demande enfin de mettre le CD de SoU;

    et là, le PC me dit que le lecteur ne contient pas le CD de SoU (soit qu'il est vide); pourtant si je fais "exécuter" par le menu Démarrage D:, ça ouvre les données dudit CD; pourtant, la suite de l'installation ne se fait pas...

    J'ai fait plusieurs tentatives, essayé d'installer HotU avant (HotU s'installe parfaitement mais ensuite impossible d'installe SoU) mais rien n'y fait...J'ai cru comprendre que SoU posait des problèmes alors il y a peut-être une solution.

    Merci d'avance !

  2. #2
    Date d'inscription
    July 2005
    Localisation
    Paris
    Messages
    198
    J'ai acheté le même coffret et eu le même problème. Seule solution que j'ai trouvé, faire une install complète. Du coup, le setup ne demande pas le CD de NWN, et envoie tout de suite l'install de SOU.

  3. #3
    Teslie Invités
    Bonsoir
    Je ne sais pas si ce que je vais te dire t'aidera mais on ne sais jamais.
    On m'a offert le coffre avec les deux addons et j'ai eu des soucies d'installation et de lancement du jeu pour les addons.
    Alors en fait, je ne sais pas si tu utilise Nero avec le système d'image. Car ça peut pose soucie pour les jeux originaux car comme tous le savent ils essayent par tous les moyens de protéger les jeux et autres du piratage.
    C'est à dire que mon lecteur est un combo et à cause de Nero il ne voie pas les CD pour l'installation. Alors j'ai du faire deux images des addons et ensutie après l'installation, j'ai été cherché un no CD pour le dernier addon et tous fonctionne à merveille.
    Je trouve ça d'ailleurs affligent de voir ça, car ils veulent tellement protéger que l'on es obliger de craquer ou de chercher des no CD sur le net pour faire fonctionner le jeu, y de quoi rager parfois. :..:



  4. #4
    ragnaroth Invités
    idem et je doit dire qu'il me semble que ces pacs ont été gravés a la "va vite" ( peut etre pour des raisons economiques: SoU pour 1€ )
    Pour ma part, j'ai abandonné l'idée de jouer a SoU rien n'a fonctionné. :snif:

  5. #5
    Hex[.A.] Invités
    Bonjour à tous!

    Me voici nouveau ici mais je voudrais parler de ces problèmes qu'il y a avec les CDs ATARI...

    J'avais pensé à m'acheter ce fameux pack "deluxe" de Neverwinter, mais seulement... quelque chose m'empêche de le faire... ATARI. J'ai déjà deux jeux en ma possession de cette maison qui n'ont jamais marché, Le Temple du Mal Elementaire et Demon Stone, deux jeux pour lesquels chaque programme de lancement me signale qu'aucun cd n'apparait dans le lecteur!!! (après install biensur...) J'ai déjà essayé presque toutes les solutions prosposées (defrag, mise à jour...) mais rien à faire. On a même parlé de SP2 dans un autre Topic de la Couronne de cuivre (mais alors là... concevoir des jeux qui ne supportent pas SP2 alors que celui-ci existent depuis un certain temps maintemant... faudrait au moins penser à proposer un patch ou adapter ce jeu lors des rééditions!!!) Donc lorsque je vois que sur un jeu réputé comme Neverwinter ces problèmes sont encore de mise, ça me décourage plus qu'autre chose... je suis déjà assez déçu pour les deux autres jeux, pas envie de dépenser une certaine somme d'argent pour n'avoir rien en retour.

    Vraiment décevant...

  6. #6
    Ake Invités
    Bonjour,

    pour tous ceux qui ont des problèmes avec leur lecteur, par pur hasard, j'ai été conduit à proposer des élements de réponse dans le TOPIC concernant Le Temple du Mal Elémentaire (acronyme : TME).

    Je ne donne pas de solution toute faite, elle n'existe pas vraiment mais faite un tour.

    Le témoignage de Teslie est juste : nero vous permet de "voir" quelle est la version du firmware de votre matériel installé mais il ne règle pas le problème.

    Pour Nero, voici un lien (attention :!!!: à ce que vous faite, lisez d'abord très attentivement :!!!: ) :

    http://faq-nero.e-wsc.com/faq009.php

    Mais çà ne vient pas spécialement du développeur.

    çà vient au principal des fabricants de matériels et de microsoft qui ne sont pas forcément en plein accord sur leurs politiques respectives. Donc les développeurs devant la multitude de fabricants et devant la politique de microsoft auquel il faut ajouter les fabricants de consoles doivent faire des choix. Ils ne peuvent pas tester tous les matériels et résoudre les "contentieux" des autres professionnels. Je ne les défends pas, j'explique le problème. Nous, nous sommes au milieu des gueguerres des uns et des autres ...

    " - mais où est mon zombie ? j'mais compter d'ssus, sale bête !".

    Donc, je vous fait des suggestions (seulement). Et comme Teslie, il faut être astucieux. la ruse toujours la ruse...

    ps : je n'utilise pas Nero, j'ai déjà eu le problème et j'ai réussi à le résoudre. le seul problème réside dans le gravage (pour moi).

  7. #7
    Hex[.A.] Invités
    Bon bah finalement je l'ai acheté et je n'ai pas eu le même problème que pour ToEE et Demon Stone... Le jeu marche nikel...

    Mais ce la doit venir des firmware en effet qui ne sont pas à jour pour certaines protections sans doute... enfin je ne suis expert en informatique mais au final... il ne reste que cette cause... (merci Ake..encore )

    Faut que je regarde ça sérieusement...

  8. #8
    Ake Invités
    Alors dans le numéro de l'hebdomadaire "Marianne" d'hier (numéro 472 du 6 au 12 Mai 2006, je précise la source car je ne veux pas répandre de rumeur), je viens de lire un truc étrange et plus que surprenant qui nous concerne dans ce Topic :

    La firme japonaise NEC qui fabrique des matériels électronique a découvert que toute sa société avait été "dupliquée" illégalement en Chine. Non, vous lisez bien. Ils n'ont pas simplement copier un CD ou un DVD mais carrément toute l'entreprise NEC. les locaux, les machines-outils, les procédés, etc...
    Ils fabriquaient des produits NEC, sous la marque NEC, vendus NEC; et tout çà au grand jour :omg: .
    Les japonais s'en sont rendu compte parce que les produits "NEC Chine" n'étaient pas au même niveau qualitatif que les leurs ; et les consommateurs :angry: ont envoyé des plaintes et des protestations aux japonais croyant qu'ils étaient les fabricants. Bien sûr, les Japonais, ils ne comprennaient pas :lunette: . Eux, ils font dans la qualité :rigoler:
    Bref qui cherche...trouve

    Alors, j'avais déjà lu quelque chose comme çà sur du piratage de lecteurs COMBO, lecteurs CD/DVD piratés. J'ai laissé çà de côté parce que les infos du Net :..: . Mais là, çà ressort alors il se trouve que chacun de nous en toute bonne fois on a pu acheter à nos assembleurs des pièces comme çà. En croyant que c'est la marque machin alors qu'en fait c'est juste le fantôme de la marque. :notme2:

    Et donc l'histoire des firmware et des pilotes et cie...dans cette "ambiance"...c'est logique.

    Bon, je vous ai donné la source de l'info parce que comme çà vous pouvez vérifier parvous-mêmes, vous faire votre propre idée. Pas besoin d'acheter, vous allez chez le marchand et vous feuilletez avec les indications données. C'est une brève.

    A qui faire confiance ?

Discussions similaires

  1. Impossible d'installer sur mon nouveau PC
    Par Arthurius le Paladin dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 8
    Dernier message: 30/07/2010, 15h57
  2. [BUG] Impossible d'installer TOB
    Par Samak knight dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 6
    Dernier message: 04/04/2006, 23h37
  3. [TECH] Où installer les patchs ?
    Par vince_99 dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 8
    Dernier message: 01/09/2004, 12h08
  4. [TUTU] Impossible d'installer en français
    Par NicolasR dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 11
    Dernier message: 02/07/2004, 18h41
  5. [TECH] Impossible d'installer
    Par Renaud Maerdrym dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 21
    Dernier message: 24/09/2003, 21h37

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236