Affichage des résultats 1 à 14 sur 14

Discussion: [TECH] probleme avec aurora

  1. #1
    Adri2004 Invités
    :angry: Bon voila g un probleme avec l'editeur.Quand je demare tout va bien puis un fois la premiere zone créé il fait un apercu et la damnation je recoit un message "access volation" qui revien dé que je le suprime je n'ai donc plus accé a l'editeur de plus pour fermer le programe je doit utiloiser ctrl+alt+supr.
    Voila! bon si quelqu'un connai le meme probleme ou si quelqu'un a une solution ce topic est la pour ca.

  2. #2
    Date d'inscription
    May 2004
    Localisation
    Une grande ville entre Rennes et la Roche/Yon
    Messages
    160
    J'ai bien une petite idée. J'ai eu un problème exactement similaire SAUF que c'était avec TESCS, l'éditeur de Morrowind. Je l'ai résolu en me mettant complètement à jour : est-tu sur que tu as tous les drivers graphiques (car *apparament* c'est un problème graphique), et autres patches officiels ?
    "Le savoir est une arme à double tranchant"
    NeverMagic : BG 1 , BG 2, NWN et les autres s'invitent chez Magic the Gathering : On recommence !
    Statut:: Potentiellement disponible, mais probablement en cours.
    Ma couleur RP : #FFF007

  3. #3
    Adri2004 Invités
    oui je pence mais je vai essayer

  4. #4
    Adri2004 Invités
    le probleme vien bien du pilote mais meme a jour ca decone ya peut-etre pas de solution

  5. #5
    Date d'inscription
    November 2002
    Localisation
    Entre nulle part et partout.
    Messages
    2 310
    Essaie de réinstaller DirectX. Ou de trouver une version plus récente.
    Agifem, Auteur des Chroniques de l'Age Sombre, mordeur des titreurs négligeants, molosse modérateur du forum NeverWinter Nights 1, et Tyran Suprème du forum NeverWinter Nights 2.

    Un dernier merci à Egrevyn, mon ami, pour tout ce que tu as fait pour nous tous.

  6. #6
    Adri2004 Invités
    marche pas non plus

  7. #7
    Date d'inscription
    November 2002
    Localisation
    Entre nulle part et partout.
    Messages
    2 310
    Tu as la version 1.62 de NWN ? Si ce n'est pas le cas, mets-toi à jour. Sinon, je vois vraiment pas.
    Agifem, Auteur des Chroniques de l'Age Sombre, mordeur des titreurs négligeants, molosse modérateur du forum NeverWinter Nights 1, et Tyran Suprème du forum NeverWinter Nights 2.

    Un dernier merci à Egrevyn, mon ami, pour tout ce que tu as fait pour nous tous.

  8. #8
    Adri2004 Invités
    g bien la derniere version du jeu
    bon ten pis ya peut etre pas de solution
    on peut clore le sujet

  9. #9
    Date d'inscription
    July 2003
    Localisation
    Dans l'antre de la fooooliiiie
    Messages
    1 152
    Au risque de passer pour un abruti... t'as essayé de réinstaller Aurora? C'est peut-être un problème lié à une merdouille dans le prog en lui-même.

    Sinon... Tu as une version légale? Non parce que souvent les versions pirates de progs ont des problèmes de compatibilité dans ce genre et en plus pirater c'est mal *moment pub gentil modo off*
    La plus grande peur des chauves-souris, c'est l'incontinence diurne. (oui parce qu'elles dorment le jour, pour le reste... comprendra qui pourra )

  10. #10
    Adri2004 Invités
    c pas bete ce que tu dit mais g deja essayer et ma version est bien legal.

  11. #11
    Eldorane Invités
    J'ai eu le même problème alors que mes pilotes étaient à jour ! Finalement eprès recherches sur plusieurs forums, je suis revenue sur la version précédente du pilote de ma carte graphique (NVIDIA). Cette version plus ancienne était compatible... :8:


  12. #12
    Adri2004 Invités
    Qu'elqu'unaurait-il un lien vers le qu'elle je peut trouver de vieux pilotes.

  13. #13
    Date d'inscription
    March 2004
    Messages
    446
    ça dépend, tu as quelle carte ?

    -No. No! NO! Stop it! Stop it, please! I beg you! This is sin! This is sin! This is sin! It's a sin, it's a sin, it's a sin!
    -Sin? What's all this about sin?
    -That! Using Ludwig Van like that! He did no harm to anyone. Beethoven just wrote music!

  14. #14
    Adri2004 Invités
    J'ai un chipset KM/400 de s3grafic et de VIA

Discussions similaires

  1. [TECH] Problème avec l'éditeur
    Par Finrod Felagund dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 3
    Dernier message: 12/09/2009, 17h42
  2. [TECH] Problème de CDs
    Par GetMadNow dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 3
    Dernier message: 09/10/2008, 19h00
  3. [TECH] Probleme avec aurora
    Par mime_de_venetasch dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 2
    Dernier message: 08/11/2004, 16h39
  4. [TECH] Démo d'Aurora
    Par Silk dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 1
    Dernier message: 27/02/2004, 03h43
  5. [NWN] Script, dialogues, et changements de zones sur Aurora
    Par EricZEGod dans le forum NeverWinter Nights & NeverWinter Nights 2 : les modules
    Réponses: 13
    Dernier message: 05/12/2002, 16h09

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231