Affichage des résultats 1 à 10 sur 10

Discussion: [TECH] Problèmes de démarrage

  1. #1
    Date d'inscription
    January 2003
    Localisation
    Oui.
    Messages
    847
    Après un formatage et un passage à l'XP, je voulais ré-installer NWN (sans add-on, n'en ayant pas).
    Seulement voila, je le réinstalle, j'essaye de le lancer, et une fois sur deux, un message me demandant le CD de jeu s'affiche, et cela avec tous les CDs.
    Une fois passé ce premier obstacle, les bannières des programmeurs et l'intro s'enclenche. Mais ensuite, écran noir, la musique est la, la souris répond.
    Un Crtl + Alt + Suppr me dit que le jeu est en marche, rien qui perturbe...
    En cliquant au hasard et en revenant après le Crtl + Alt + Suppr, je peux être sur une nouvelle section (Nouvelle partie, Charger Partie, Options, etc...), mais je ne peux plus rien sélectionner.

    Voila, si vous pouvez m'éclairer, merci d'avance, et je vous remercie d'autant plus si vous pouvez m'expliquer tout ça en des termes qu'un newbie de l'informatique puisse comprendre.
    Lisez Hybris Glace ; on vous félicitera pour votre poil plus soyeux et votre QI moins haut.

  2. #2
    Elissa Keens Invités
    essaye de tout reinstaller ... je vois pas pourquoi ton jeu refuse de fonctionner ....
    avant de reinstaller , essaye de le virer de la base de registre avec un logiciel tel que regedit ... en voila un bien telechargeable ... Ici...
    Si tu sais pas comment le programme marche , mp moi ou sur msn

  3. #3
    Date d'inscription
    January 2003
    Localisation
    Oui.
    Messages
    847
    Ré-installer, je l'ai déjà fait 2 ou 3 fois, donc bon...

    Sinon, ce logiciel sert à quoi ? :heu:
    Lisez Hybris Glace ; on vous félicitera pour votre poil plus soyeux et votre QI moins haut.

  4. #4
    Elissa Keens Invités
    a virer les vielles entrées dans la base de registre , ce qui permet de mieux reinstaller
    fait gaffe , le 1er lien etait mauvais :sad: j'ai remit le bon a l'instant

  5. #5
    Date d'inscription
    November 2002
    Localisation
    Entre nulle part et partout.
    Messages
    2 310
    Désactive les vidéos d'intro, dans le fichier nwn.ini, dans la section [Display Options], mets l'option "Disable Intro Movies=1".
    Ensuite, pour le CD, nettoie le un peu.
    Agifem, Auteur des Chroniques de l'Age Sombre, mordeur des titreurs négligeants, molosse modérateur du forum NeverWinter Nights 1, et Tyran Suprème du forum NeverWinter Nights 2.

    Un dernier merci à Egrevyn, mon ami, pour tout ce que tu as fait pour nous tous.

  6. #6
    Date d'inscription
    January 2003
    Localisation
    Oui.
    Messages
    847
    Originally posted by Agifem@lundi 19 avril 2004, 22h06
    Désactive les vidéos d'intro, dans le fichier nwn.ini, dans la section [Display Options], mets l'option "Disable Intro Movies=1".
    Ensuite, pour le CD, nettoie le un peu.
    Je n'ai pas le fichier nwn.ini, où devrait-il se trouver ?

    @ Elissa : ok, j'essaye ça tout de suite...

    Edit : C'est bon, mais une fois isntallé et avoir accepté la charte, je ne trouve pas le fichier Neverwinter Nights dans la liste...
    Lisez Hybris Glace ; on vous félicitera pour votre poil plus soyeux et votre QI moins haut.

  7. #7
    Date d'inscription
    May 2003
    Localisation
    Dans le néant le plus obscur...
    Messages
    2 123
    C'est le fichier NWN tout court dans la base du jeu. .ini c'est l'extension. Tu peux l'ouvrir avec notepad ou wordpad et ainsi visualiser toutes les options de configuration.
    Silently, we wander...

    "Arghhhhh, j'ai drow mal", hurla le sorcier Shuy Imbhoulaï ------> extrait exclusif du "Blagonomicon de Gygy les bons tuyaux"

  8. #8
    Date d'inscription
    January 2003
    Localisation
    Oui.
    Messages
    847
    Ok, mais une fois dans ce fichier, je n'ai que les chapitres et le prélude, pas les intros...
    Lisez Hybris Glace ; on vous félicitera pour votre poil plus soyeux et votre QI moins haut.

  9. #9
    Date d'inscription
    May 2003
    Localisation
    Dans le néant le plus obscur...
    Messages
    2 123
    Voici le début de mon nwn.ini:

    OVERRIDE=.\override
    TEMP=.\temp
    MODULES=.\modules
    LOGS=.\logs
    LOCALVAULT=.\localvault
    DMVAULT=.\dmvault
    SERVERVAULT=.\servervault
    TEMPCLIENT=.\tempclient
    SAVES=.\saves
    CURRENTGAME=.\currentgame
    HAK=.\hak
    PATCH=.\patch
    NWMFiles=.\nwm
    AMBIENT=.\ambient
    MOVIES=.\movies
    MUSIC=.\music
    DATABASE=.\database
    [Sound Options]
    Music Volume=0.90
    Voice Volume=0.90
    SoundFX Volume=0.90
    DisableSound=0
    Environment Effects=0
    3D Provider=DirectSound3D Hardware Support
    Number 2D Voices=8
    Number 3D Voices=8
    2D3D Bias=1.50
    Speaker Type=0
    [Display Options]
    Width=1024
    Height=768
    BitsPerPixels=32
    RefreshRate=60
    TexturePack=3
    SafeMovie=0



    Tu n'as pas ça? C'est sous [display options] que tu insères la liste supplémentaire (comme dans baldur.ini où pour faire fonctionner les codes clua tu rajoutes de même une entrée).
    Silently, we wander...

    "Arghhhhh, j'ai drow mal", hurla le sorcier Shuy Imbhoulaï ------> extrait exclusif du "Blagonomicon de Gygy les bons tuyaux"

  10. #10
    Date d'inscription
    January 2003
    Localisation
    Oui.
    Messages
    847
    Ok, c'est bon, le jeu s'enclenche, merci beaucoup, Agifem, Elissa et Egrevyn.
    Seul problème, ça lag en puissance...
    Lisez Hybris Glace ; on vous félicitera pour votre poil plus soyeux et votre QI moins haut.

Discussions similaires

  1. [IWD2][BUG] Problème au démarrage.
    Par Shell dans le forum Le Monastère du Corbeau Noir (Icewind Dale 2)
    Réponses: 3
    Dernier message: 28/04/2008, 00h35
  2. [BG1] Problème démarrage
    Par Rälief dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 2
    Dernier message: 28/01/2006, 19h24
  3. [TECH] problémes de sons
    Par whitedevil dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 7
    Dernier message: 05/10/2005, 13h08
  4. [TECH] Problèmes de voix
    Par CaliKen dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 2
    Dernier message: 03/12/2004, 18h16
  5. [TECH/SOU] L'installation se lance au démarrage
    Par valkhar dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 7
    Dernier message: 15/09/2003, 10h55

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230