Affichage des résultats 1 à 18 sur 18

Discussion: Plantage à l'installation

  1. #1
    Date d'inscription
    July 2003
    Messages
    25

    Plantage à l'installation

    Salut,
    Je vien de reinstaller Icewind Dale 1 + Heart of Winter et son patch . Donc je le lance, les vidéos se mettent en marche et sa arrive au menu et BOOM !!!! Ca plante direct et sa retourne sous window ! Même pas le temps de bouger la souris ! :angry: J'ai déja reinstaller et sa marche toujours pas !! J'aimerai savoir si vous savez comment faire pour régler se probleme très embétant !
    J'attend vos reponses,
    @+

  2. #2
    ravny Invités
    bonjour !
    pourrait tu me preciser quelques details ?

    Quel OS tu utilise 98 ? 2000 ? XP ?
    A tu installé des patch et si oui est ce que tu les a mis avant ou/et apres l'install de base ??
    A tu essayé de lance IXD avant d'installé l'extension ??

    A tu un message d'erreur ?

    Ton matériel est il compatible avec le jeu ?? ( regarde sur les besoisn du jeu qui sont notés sur un coté de la boite ! carte graphique processeur memoire ....)

    :lunette: :lunette: :lunette: :lunette:

  3. #3
    Date d'inscription
    July 2003
    Messages
    25
    J'ai Window 98,
    J'ai installer IWD, puis j'ai essayer et sa plantai toujours donc je me suis dit que, peut-etre, l'expension reglerai ce probleme alors je l'ai installer, puis j'ai installer son patch : howpatch141_frn et sa marche toujours pas ! :snif:
    Je n'ai pas de message d'erreur quand le jeu plante.
    Et bien sur que mon matos est compatible, avec ce que IWD+HOW demande, mon PII 350Mz, 64 Mo y va tranquille (sauf sur certaines carte comme l'île aux Tertre) !!
    J'avais deja jouer a IWD+HOW sur mon PC avant et j'avais pas eu se problème !

  4. #4
    EricZEGod Invités
    Essaies de trouver la dernière extension Trial Of the Luremaster ICI : le tout dernier patch est inclus dedans. A la rigueur essaie de tout reisntaller dans cet ordre : IWD puis HoW puis enfin Trial. Et si ca ne marche pas c'est que tes drivers de carte graphique ne sont pas à jour.

  5. #5
    Date d'inscription
    May 2003
    Localisation
    Dans le néant le plus obscur...
    Messages
    2 123
    Oui, mais bon si tu as joué avec avant avec exactement la même config c'est que tu as peut-être des fichiers corrompus avec une mauvaise installation? Le retour sur le bureau est souvent dû à un problème graphique mais avant de poursuivre, retente une istallation propre en ayant pensé à virer les clés de registre de l'anciennne installation.
    Silently, we wander...

    "Arghhhhh, j'ai drow mal", hurla le sorcier Shuy Imbhoulaï ------> extrait exclusif du "Blagonomicon de Gygy les bons tuyaux"

  6. #6
    Date d'inscription
    July 2003
    Messages
    25
    Lu,
    Trial of Luremaster j'avais essayer quand le jeu marchai mais sa ramai trop ( :snif: ) sur la zone ou y'avais des squelletes qui téléporte tout le monde n'importe ou !
    Sinon c'est quoi "les clés de registre de l'anciennne installation" ?
    Pour les drivers pas a jour ca pourrai etre ca mais je sais pas comment mis prendre pour les mettres a jours

  7. #7
    EricZEGod Invités
    :happy:

    Bah c'est très certainement ca !

    Tu vas sur le site internet de ton constructeur de carte graphique et tu cherche une section drivers. Tu devrais trouver sans problème. Au fait c'est quoi déjà ta carte graphique ? :notme2:

  8. #8
    Date d'inscription
    July 2003
    Messages
    25
    :timide: Hum, hum...
    En faite je pense qu'elle fait plutot partit des antiquitées que des cartes graphique !
    C'est une ATI 3D RAGE PRO ! Dans les propriètées, la date du pilote est 19/06/1998 :timide: (mon ordi a 5 ans !).
    Mais ce que je comprend pas c'est que j'ai deja jouer a IWD sur ce PC avec cette carte graphique et ces pilotes et ca marchai bien !
    Je vais essayer de mettre les pilotes a jour et je verai !

  9. #9
    Date d'inscription
    August 2003
    Messages
    4 969
    Se pourrait-il que ce soit un conflit entre une version de DirectX, différente de celle sous-laquelle tu avais joué, et le jeu?
    "Gnorish vor kladden imtach, haddick vor lotten, an zamock vor nuamsch !"

  10. #10
    Date d'inscription
    July 2003
    Messages
    25
    Hum... je pense pas avoir changer la version de DirectX entre temps.
    Je peu reinstaller DirectX 8.1 puis installer le dernier driver mais je sui pas convaincu !

  11. #11
    Date d'inscription
    August 2003
    Messages
    4 969
    Il s'est écoulé combien de temps entre ta dernière partie et celle-ci?
    "Gnorish vor kladden imtach, haddick vor lotten, an zamock vor nuamsch !"

  12. #12
    Date d'inscription
    July 2003
    Messages
    25
    Si je me souvien bien c'était vers mai et y'avais vraimment aucun probleme !

  13. #13
    Date d'inscription
    July 2003
    Localisation
    Plaisir
    Messages
    6 249
    BG2 était livré avec DirectX 7, je suppose que c'est pareil pour l'extension Heart of Winter qui reprend beaucoup de choses du moteur de jeu de BG2. Et BG2 fonctionne bien avec DirectX 8. Donc je ne pense pas qu'il y ait de problème de ce côté-là.
    Par contre, tu devrais peut-être lancer le programme de configuration du jeu. Il y a peut-être des choses mal configurées. Il me semble que BG2 oblige à lancer au moins une fois le programme de config avant de jouer.
    En ultime recours, désinstalle le jeu, puis efface le répertoire où il était installé (au cas où il reste des traces de l'installation précédente et qui corromprait les données), et ensuite réinstalle tout. Je ne sais pas si le jeu utilise vraiment les clés de la base de registre sinon pour trouver le répertoire d'installation. Il trouve à priori toutes les infos dont il a besoin dans le fichier icewind.ini dans le répertoire d'installation.
    Peu disponible
    Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
    Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !

  14. #14
    Date d'inscription
    August 2003
    Messages
    4 969
    Après une rapide recherche:

    System Requirements

    Intel Pentium II 350Mhz or AMD K6®-III/400Mhz
    64MB RAM
    DirectX compliant video card
    DirectX compliant sound card
    4x CD-ROM or DVD-ROM drive
    Windows 95/98/ME/2000/XP
    DirectX 8.0 or higher


    Donc ça ne provient pas de DirectX à priori... Ceci dit, vu que ta carte graphique semble vieille comme Hérode, se pourrait-il qu'elle ne soit plus compatible avec la nouvelle version de DirectX?
    "Gnorish vor kladden imtach, haddick vor lotten, an zamock vor nuamsch !"

  15. #15
    Date d'inscription
    July 2003
    Messages
    25
    Isaya, j'ai deja fait tout ce que tu a dit (sauf le truc pour les clés de registre mais je sais pas ce que c'est ) et ca marchai pas quand meme !
    Je vai reinstaller DirectX 8.1 pour voire mais je pense pas.
    Sinon pour le "System Requirements" c'est quasiment celle que j'ai !

  16. #16
    Date d'inscription
    July 2003
    Localisation
    Plaisir
    Messages
    6 249
    As-tu fait une installation complète ? C'est pratique, ça évite tout problème d'accès au CD sauf au lancement du jeu.

    Autre idée, essaie de lancer le jeu directement à partir de l'explorateur Windows en allant dans le répertoire d'Icewind Dale et en double cliquant sur le programme IDMain.exe. Dans ces conditions, le programme ne devrait même pas aller chercher quoi que ce soit dans la base de registre. Sur ma machine, avec 2 Windows différents, j'arrive à lancer le jeu en ayant démarré sur le Windows qui ne contient pas d'informations dans la base de registres (puisque j'ai installé à partir de l'autre).

    Par ailleurs, vérifie éventuellement le contenu du fichier Icewind.ini dans le répertoire d'installation. Tu devrais y trouver quelque chose du genre :

    Code:
    [Alias]
    HD0:=C:\Program Files\Jeux\Icewind Dale\
    CD1:=C:\Program Files\Jeux\Icewind Dale\CD1\
    CD2:=C:\Program Files\Jeux\Icewind Dale\CD2\
    CD3:=C:\Program Files\Jeux\Icewind Dale\CD3\
    Vérifie que les chemins indiqués sont les bons, en particulier pour les CDn (dans mon cas, c'est pour une installation complète).
    Peu disponible
    Guide d'installation (et FAQ) de Baldur's Gate, Baldur's Gate II, Baldur's Gate Trilogy (BGT), BG1Tutu, Widescreen, BGEE
    Pensez à utiliser à la fonction Recherche pour trouver une réponse à votre question !

  17. #17
    EricZEGod Invités
    Pour faire une réinstall toute propre : je peut te filer un splendide outil en version démo : ca nettoyra tout ton PC et en particuliers tes clef de registre.

    Demandes moi par MSN, et je te le filerai.

    Puis ensuite fait une reinstalles propre et mets a jour tes drivers (là aussi je peux t'aider ).

  18. #18
    Date d'inscription
    July 2003
    Messages
    25
    Merci EricZEGod mais j'ai plus besoin d'aide !
    Je vien de reinstaller BG2 avec TDD et KIM ! :happy:
    Donc merci a tous pour votre aide !
    a+

Discussions similaires

  1. L'installation ne se lance pas
    Par Non inscrit dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 0
    Dernier message: 04/04/2009, 17h45
  2. [IWD1][BUG] Problème à l'installation
    Par Bergil dans le forum La Taverne du Berceau de l'Hiver (Icewind Dale 1)
    Réponses: 3
    Dernier message: 15/02/2008, 16h22
  3. [TUTU] Problème à l'installation
    Par Voyageuse dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 27
    Dernier message: 17/09/2007, 13h32
  4. [BGT] Demande de CD à l'installation
    Par Kensjin dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 5
    Dernier message: 29/08/2007, 21h57
  5. Problème à l'installation
    Par Silk dans le forum Le Monastère du Corbeau Noir (Icewind Dale 2)
    Réponses: 17
    Dernier message: 04/04/2004, 15h45

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231