Affichage des résultats 1 à 9 sur 9

Discussion: Le jeu ne se lance pas...

  1. #1
    Ivy Invités

    Le jeu ne se lance pas...

    Bonjour à tous !
    Profitant de mes vacances bien méritées, j'ai tenté d'installer Baldur's Gate 1 hier sur le PC, mais après l'installation (complète) réussie, je n'arrive pas à lancer le jeu. Lorsque je lance le baldur.exe j'ai droit à l'écran qui me demande si je veux jouer, etc : mais lorsque je clique sur "jouer", cet écran se ferme sans lancer le jeu, me laissant avec Windows.

    Apres une installation parfaite, ca m'étonne un peu, et ça fait cinq heures que je cherche une solution sur le forum avant de me laisser aller à écrire un message !
    J'espere que l'on pourra m'aider, merci d'avance

  2. #2
    Date d'inscription
    December 2007
    Messages
    1 244

    Re : Le jeu ne se lance pas...

    J'ai un problème similaire avec Baldur 1 (sauf que, pour moi, ça fait un retour windows après les cinématiques). Je suppose que c'est dû aux PC récents, puisque ça me fait ça aussi bien avec XP qu'avec Vista. Quelle est la configuration de ton PC (principalement, quelle est ta carte graphique) ? As-tu installé les patchs officiels ?
    Bio RP
    Contre le cliché "Kivan" : Coran est bien plus puissant que lui avec un arc entre les mains !!!
    La Communauté de Château-Suif -------- Légendes, modding pour Baldur's Gate

  3. #3
    Ivy Invités

    Re : Le jeu ne se lance pas...

    J'ai un processeur Intel Celeron à 2.6GH, 1Go de Ram, et une ATI RADEON 9200 !
    Ca doit bien faire deux ans que je n'y ai pas joué, mais avant il fonctionnait sur ce PC... (Et à part rajouter de la RAM, je n'ai rien changé !)

  4. #4
    Date d'inscription
    December 2007
    Messages
    1 244

    Re : Le jeu ne se lance pas...

    Ca c'est bizarre, par contre... Avais-tu installé les patchs, ou lancé le jeu en mode de compatibilité "windows 98" il y a 2 ans, par exemple ?
    En tous cas je te conseille de commencer par installer ces patchs, je n'ai plus le lien sous la main mais une recherche dans ce forum devrait te permettre de les retrouver (en particulier le patch dx8 est très important).
    As-tu installé des jeux plus récents en 2 ans ? Il est fort probable que, dans ce cas, tu aies installé une version plus récente de DirectX, non compatible avec Baldur's Gate 1, d'où l'importance du patch dx8 (DirectX 8), Baldur marchant avec DirectX 6.0 .
    Bio RP
    Contre le cliché "Kivan" : Coran est bien plus puissant que lui avec un arc entre les mains !!!
    La Communauté de Château-Suif -------- Légendes, modding pour Baldur's Gate

  5. #5
    Ivy Invités

    Re : Le jeu ne se lance pas...

    Désolé pour le double post :/
    Je viens d'installer les patchs officiels !
    Ce qui n'a pas amélioré grand-chose... Enfin si, dans une moindre mesure : maintenant le jeu commence à se lancer, mais me demande d'insérer le CD 1 dans le lecteur D: (mon graveur de dvd), alors que j'ai soigneusement modifié le baldur.ini pour me permettre de me passer des CD, en les copiant sur le disque dur.

    Les chemins d'accés de baldur.ini sont justes, mais je ne sais pas trop quoi faire pour forcer le jeu à fonctionner >_<
    Merci de votre aide !

  6. #6
    Date d'inscription
    December 2007
    Messages
    1 244

    Re : Le jeu ne se lance pas...

    Même en modifiant le Baldur.ini, tu auras toujours besoin du CD1. De plus, pour ne plus avoir besoin des CD (sauf du 1), la meilleure méthode consiste à faire une installation personnalisée du jeu et ensuite de cocher toutes les cases proposées : c'est plus propre, et, contrairement à BG2, tu n'auras ensuite pas besoin de modifier le baldur.ini
    Bio RP
    Contre le cliché "Kivan" : Coran est bien plus puissant que lui avec un arc entre les mains !!!
    La Communauté de Château-Suif -------- Légendes, modding pour Baldur's Gate

  7. #7
    Ivy Invités

    Re : Le jeu ne se lance pas...

    Ah, et bien en se servant du CD 1 tout marche !
    Oui, je pense que c'était du à DirectX, je pensais que les versions modernes de DirectX étaient rétrocompatibles avec les anciennes :/

    Merci beaucoup de votre aide !

  8. #8
    Date d'inscription
    April 2007
    Messages
    311

    Re : Le jeu ne se lance pas...

    Citation Envoyé par Ivy Voir le message
    Ah, et bien en se servant du CD 1 tout marche !
    Oui, je pense que c'était du à DirectX, je pensais que les versions modernes de DirectX étaient rétrocompatibles avec les anciennes :/

    Merci beaucoup de votre aide !
    En fait c'est le cas pour des versions n/n+1, mais au delà c'est moins sûr parce que les technos ont changé depuis DX 6.0 et donc Microsoft comme tout le monde évite de faire de la compatibilté avec des versions d'il y a 10 ans
    Un build révolutionnaire : Entropiste chaotique ;-)

  9. #9
    Non inscrit Invités

    Re : Le jeu ne se lance pas...

    C'est vrai que j'ai tendance à oublier que BG1 est sorti il y a très longtemps... C'est comme si c'était hier !
    Sinon je continue dans mes problêmes : le jeu est EXTRÊMEMENT lent, je l'ai optimisé au maximum en jouant sur les options graphiques et sonores, mais pas moyen.
    Pourtant ma config est correcte (voire ci dessus), je ne comprends pas...

Discussions similaires

  1. [BG2][BUG] Arval lance pas la quête de l'oeil aveugle
    Par Beorn Devir dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 10
    Dernier message: 13/06/2010, 14h57
  2. [MEGA-INSTALL] Le jeu ne se lance plus
    Par zealot dans le forum Méga-mods : Big Picture, The Darkest Day, Shadow Over Soubar, Tortured Souls, Check The Bodies, Nev
    Réponses: 1
    Dernier message: 16/08/2007, 01h12
  3. [TECH]Nwn ne se lance pas...
    Par Saphira Veliun dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 3
    Dernier message: 01/12/2005, 21h06
  4. [CFA] Lance-Dragon
    Par Oblivion dans le forum Le cabinet littéraire et B.D.
    Réponses: 18
    Dernier message: 26/10/2005, 16h56
  5. [TECH/SOU] L'installation se lance au démarrage
    Par valkhar dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 7
    Dernier message: 15/09/2003, 10h55

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231