Affichage des résultats 1 à 5 sur 5

Discussion: [BUG] Freeze du jeu dans Suldanessallar

  1. #1
    Date d'inscription
    May 2007
    Messages
    14
    Bonjour à tous, c'est encore moi, et... j'ai encore un problème...

    Ce coup-ci c'est vraiment sérieux, dès que j'entre dans Suldanessallar, mon jeu se met à freezer, assez peu au début mais au bout d'à peine une minute le jeu ne répond plus qu'une seconde toutes les 20 secondes, et ca va en empirant jusqu'à ce que le jeu plante.

    Quand je parle de freeze c'est pas comme un ralentissement quand il y a 1 dragon, 5 créatures invoquées et un dizaine de sorts lancées à l'écran, c'est normal que les animations sacadent un peu !! Mais là je parle du jeu qui se gel, plus rien ne bouge pendant des dizaines de secondes, même la souris ne répond plus...

    Plus précisément, j'entre dans Suldanessallar, petite vidéo de la cité elfe, chapitre 7, Elhan me parle et envoie ensuite ses hommes (euuuh... ses elfes !) se battre, jusque là aucun problème, le jeu me rend la main et en quelques secondes c'est la cata... Pour dire, je met 2 minutes pour entrer dans la première maison juste au Nord !

    Bon passons en revue le coté technique. J'ai soa + tob + patch + fixpack. J'ai réinstallé le jeu, j'ai l'ai essayé sur un autre pc, en virant tous les membres de mon groupe, en mettant au plus bas toutes les options (pas de son d'ambiance, jeu en 800*600, sans la prise en charge 3D, ...), en prenant une vielle sauvegarde (datant d'avant la mort de Bodhi) et en refaisant vite fait le chemin jusqu'a la ville elfe.

    Bref je n'ai plus d'idée :snif:
    Est-ce que l'un de vous à déjà eu ce problème ?
    Des suggesetions ?

    Merci !

    PS : Encore une chose bizarre, je viens de me rendre compte que lorsque je met le jeu en pause, je n'ai plus aucuns freeze !! Je peux donner quelques ordres à mes persos qui réagissent correctement, mais dès que j'enlève la pause, ca redevient la misère...

    J'ai aussi jeté un oeil au gestionnaire des processus, mon processeur n'a pas l'air plus sollicité que d'habitude par contre l'utilisation de ma ram est exponentielle et est assez vite saturée (j'ai pourtant 2go sur l'un des pc et 1go sur l'autre).

  2. #2
    turim Invités
    Ce freeze ne se fait qu'a sudannesalar et nul par ailleur dans le jeux ?

    Sinon essaye de défragmenter ton pc on sait jamais

  3. #3
    Date d'inscription
    March 2006
    Localisation
    Toulouse
    Messages
    673
    Argh, je connais ça

    As-tu des mods installé sur ton jeu BG2 ? Si c'est le cas, je mettrais ma main à couper que tu dois en avoir beaucoup... Surabondance de mods nuit à la santé de ton Baldur's Gate 2, j'en ai fait la douloureuse expérience...

    Si ce n'est pas le cas, et que ça plante sur une installation vierge de BG2, alors défragmente ton disque dur. Pour que ça en arrive là, c'est que tu ne dois pas l'avoir fait défragmenter depuis trrrrrrrrès longtemps ...
    d'Oghmatique

    Quand quelqu'un vous dit: "Je me tue à vous dire", ...Laissez-le mourir !!
    Prévert

  4. #4
    Date d'inscription
    May 2007
    Messages
    14
    Non en effet, je n'ai ce problème qu'à Suldanessallar, je précise que c'est la 3ème fois que je joue à BG2, les deux fois précédentes étant il y a plus de 4 ans (sur un P2), et je n'avais jamais eu ce problème...

    Originally posted by arnor<div class='quotetop'>QUOTE(arnor)</div>
    J'ai réinstallé le jeu[/b]
    Je l'ai pas précisé mais quand j'ai réinstallé le jeu, je l'ai désinstallé, j'ai défragmenté (j'en avais pas vraiment besoin mais c'était surtout pour que le jeu ne s'installe pas au même endroit sur le disque dur), puis j'ai réinstallé.

    arnor

    J'ai soa + tob + patch + fixpack
    C'est vrai que je ne l'ai pas dis explicitement mais je n'ai QUE soa + tob + patch + fixpack sans aucun autre mod.

    Merci de votre aide

  5. #5
    Date d'inscription
    May 2007
    Messages
    14
    Est-ce que quelqu'un voudrait tester mes sauvegardes pour que je puisse savoir si ca vient de mon installation, peut-être de mes CD qui commencent à se faire vieux, ou si ca vient de mes sauvegardes qui ont été corrompuent d'une manière ou d'une autre ?

    Contactez-moi par message privé si vous voulez bien m'aider.

    Merci

Discussions similaires

  1. [BG2][SOLUCE] Revenir dans SOA en étant dans TOB
    Par Elvin dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 9
    Dernier message: 14/06/2009, 16h36
  2. [BUG] Freeze au premier lancement
    Par Klem dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 4
    Dernier message: 12/09/2007, 14h53
  3. [TUTU] Le jeu freeze avant le combat final
    Par Baesith dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 4
    Dernier message: 15/08/2005, 01h56

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231