Affichage des résultats 1 à 8 sur 8

Discussion: [TECH] Problème sur lancement : UC à 100%

  1. #1
    Rémi le fourbe Invités
    Salut à tous ...

    Je viens d'arriver sur votre forum ...
    Ce qui m'a motivé avant tout c'est le sentiment d'impuissance et de dégout qui est monté en moi quand le jeu a crashé... :..:

    J'ai un hp zv5000 , ca doit tourner plus que tranquille. :eye:
    Athlon 64 3000+ - 512 Mo RAM 40G DD, 64m0 video partagée, winXP Pro sp2
    Pourtant, pour bg1 et bg1+, pas de problème ... mais pour bg2 c'est autre chose:
    --> je lance l'application en faisant tourner toutes les options au mini ...
    ma config est propre, no spyware, registre ok, mem ok ...
    Pourtant, voila ce qu'il se passe: je crée mon perso, puis dès que le cercle de chargement est rempli, l'écran se fige et ne répond plus ... pas de message d'erreur, figeage complet ...

    J'ai surveillé la mem, elle est ok ...
    Ce qui pose problème c'est l'utilisation de l'uc --->> elle est à 100% dès que le menu de bg2 apparait (les vidéos juste avant ne consomment rien)...
    Donc question, Ce ne serait pas plutot un bug de windows xp (sp2?) qui ne gèrerait pas correctement l'utilisation de l'uc ????

    Cela est il déja arrivé à qqun ??? Sinon j'espère que ca pourra aider certains .
    J'aimerai bien jouer un jour à bg2 chez moi, autrement il va falloir que je m'oriente vers autre chose de semblable ... Que me conseilleriez vous ???

  2. #2
    Avatar de Akadis
    Akadis est déconnecté Moddeur sans inspiration
    Date d'inscription
    April 2003
    Localisation
    En migration
    Messages
    1 140
    Ca pourrait venir d'un bug lors de l'installation.
    As-tu essayé de désintaller puis de réinstaller BG2 ?
    Développeur du mod Akadis version disponible Beta 3.1b : envoyez moi un MPResponsable de la maintenance du mod Kim

  3. #3
    Rémi le fourbe Invités
    Oui, j'ai installé le softs plusieurs fois (dvd originaux, pack de 4)
    Mais rien n'y fait, maj du pross + maj nvidia + maj bios + maj windows ...
    pourtant j'ai joué avec des jeux beaucoup plus gourmands...

    de plus l'install se passe bien,
    apparement aucune rayure sur les dvd (et ils sont propres) :8:

    Edit de Mornagest : pense à la fonction Edit plutôt que poster deux messages d'affilée en deux minutes

  4. #4
    Avatar de Akadis
    Akadis est déconnecté Moddeur sans inspiration
    Date d'inscription
    April 2003
    Localisation
    En migration
    Messages
    1 140
    Il se passe quoi si tu demarres directement une partie de ToB en créant un nouveau personnage ?

    As-tu installé le patch bioware et bg2fixpack ?
    Développeur du mod Akadis version disponible Beta 3.1b : envoyez moi un MPResponsable de la maintenance du mod Kim

  5. #5
    Rémi le fourbe Invités
    Une fois mon perso créé, je fais ACCEPTER ...
    la fenetre de chargement apparait, le cercle de chargement se fait a 100 % ...

    Mais plus rien ne se passe, l'écran est figé... la souris s'est transformée en sens interdit (mais ne bouge plus); l'écran du chargement est visible...

    J'ai lancé le jeu en mode fenetre ---> idem, windows me dit que ce programme ne répond plus ...

    Par contre je n'ai essayé aucun patch ... D'apres toi lequel dois je essayer ???
    Merci d'avance à ceux et celles qui prennent le temps de me répondre

  6. #6
    Avatar de Mornagest
    Mornagest est déconnecté Chantre du mauvais goût
    Date d'inscription
    October 2003
    Localisation
    Juste derrière vous, prêt à hurler BOUH !
    Messages
    14 123
    Patch officiel pour ToB (à installer en premier lieu)

    et le BG2FixPack à installer ensuite.

    Veille bien à ne pas avoir BG 2 ouvert lorsque tu installes ces deux patches ensuite retente de lancer une partie.

    A propos de l'UC qui tourne à 100 %, c'est "normal" : BG2 pompe un peu tout ce qu'il peut pour fonctionner, ça fait la même chose chez moi
    Administrateur général, également en charge des sections The Witcher, Icewind Dale et Morrowind

    Pseudonyme en RP : Hugues Montfort. Rejoignez Melandis, la Cité du Chaos
    Ma biographie ainsi que mes quêtes et ma couleur RP #6C84FF

    "Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
    (Lewis Caroll)

  7. #7
    jaiden2 Invités
    4 solutions
    1)ton cd est " sale" tu dois le nettoyer...
    2) Tu patch le jeu
    3) Tu met une mise à jour plus ancienne sur ta carte graphique que celle actuel
    4) Si tu as adobe photo etc tu le met en veille ...pour ton UC qui doit etre normalement bas il y a un programme qui se charge independement de ta seule volonté .



  8. #8
    Rémi le fourbe Invités

    Ok, merci pour les 2 patchs ... Je vais les essayer de suite ... (apres avoir effacé et réinstaller bg2). application des patch avec bg2 non actif.

    Je vais essayer ca

    Pour les maj de carte graphique, j'ai la dernière, l'avant dernière, et le pilote générique fournit avec windows ... les cd sont propres ...

    Merci a vous 2, j'essaie et je post ...

Discussions similaires

  1. [TUTU] Problème de lancement
    Par Non inscrit dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 4
    Dernier message: 03/12/2008, 21h29
  2. Assertion, problème de lancement du jeu
    Par Non inscrit dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 1
    Dernier message: 27/09/2008, 22h29
  3. [BUG] Problème au lancement
    Par Shaolin dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 4
    Dernier message: 22/05/2006, 16h16
  4. [TUTU] Problème de lancement
    Par Finrod dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 6
    Dernier message: 02/07/2005, 21h54
  5. Problème de lancement
    Par kirial dans le forum Le Monastère du Corbeau Noir (Icewind Dale 2)
    Réponses: 6
    Dernier message: 18/06/2005, 13h19

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231