Affichage des résultats 1 à 12 sur 12

Discussion: [BUG] Écran immobile

  1. #1
    Date d'inscription
    November 2004
    Localisation
    Metz
    Messages
    1 625

    [BUG] Écran immobile

    ceci est un appel à l'espoir: pourrez vous sauver les deux parties que j'ai sur le feu sans que j'aie à tout réinstaller?

    Il était une fois un petit Mekren qui se disait, tiens, maintenant que j'ai refini half-life, pourquoi est-ce que je ne continuerai pas ma partie solo avec ma sorcière de niveau 30? C'était une bonne idée, il faut bien le dire. Mais... Je charge ma partie. Premier truc bizarre, moi qui quisake toujours avec mon perso en plein milieu de l'écran, j'atterris dans le brouillard de guerre. Bon, qu'à cela ne tienne, je passe ma souris sur le côté pour faire bouger l'écran... Et là rien. Intrigué, je passe en mode carte et le clique sur la zone où se trouve mon perso. Zone qui apparaît un quart de secondes avant que l'écran retourne à sa position bizarre. En gros, impossible de bouger l'écran, qui a décidé qu'une seule position par carte c'était largement suffisant. Résultat, jouer n'est absolument plus possible.

    Querlqu'un aurait-il déjà rencontré ce bug et saurait comment le dompter?
    Les Neiges des Darkanisses. Onze chapitres postés. Arrêt de diffusion sur le net, pour suite et texte réorganisé, MPéez moi
    Mon moi RP; La Naissance du Maudit ; L'Invasion des Ombres
    Amis métalleux, venez visiter mon petit blog de chroniques métal

  2. #2
    Ake Invités
    Un moinillon lecteur passant par là t'as entendu.

    ici frère TOC à vous Mekren :rigoler:

    Bon sérieusement, j'ai lu ton Topic/Post. Il faudrait que tu donnes plus d'informations si tu veux recevoir de l'aide. Là tu décris ton problème mais on ne sait pas grand chose du contexte.

    Parce qu'en ce qui me concerne, je n'ai jamais vécu ce phénomène avec BG2.

    Il faut donner
    - ta configuration : Système/matériel ;
    - ta version du jeu et tout les bricolos persos ajoutés (mods, fichier .ini modifié, etc.) ;
    - le jeu est-il resté installer sur le disque dur ou bien l'as tu désinstallé puis réinstallé ? ;
    - as tu changer de matériel informatique depuis ta première partie ? ;
    - as tu fait migrer ta sauvegarde d'un "portable" à un "bureau" ? ;
    - où était la sauvegarde de ta sorcière bien-aimée (sur ton disque dur principal ou ailleurs) ;
    - des renseignements sur d'éventuelles pannes que tu aurais eu entre temps, y compris virus et vers.

    Dis en plus car là il est peu probable que quelqu'un ait eu le même phénomène.

    Je repasserai...solidairement...
    A+

  3. #3
    Date d'inscription
    November 2004
    Localisation
    Metz
    Messages
    1 625
    En fait c'est pas la peine, en éteignant l'ordinateur trois fois de suites le bug s'est dissipé. Bizarre tout de même, vu que strictement rien n'avait changé depuis l'installation de BG2 (pas de transferts de sauvegarde, de désinstall-réinstall, la même config qui me suit depuis deux ans de BG2, juste les mods qui n'avaient pas montré de problèmes dans leur configuration actuelle qui traîne depuis presque quatre mois sur mon ordi. Bref, le truc qui ne peut pas arrvier normalement). Heureusement, c'est reparti grâce à ma persévérance à redémarrer mon ordi :notme: . Et j'ai plein de superbes screens à poster .
    Les Neiges des Darkanisses. Onze chapitres postés. Arrêt de diffusion sur le net, pour suite et texte réorganisé, MPéez moi
    Mon moi RP; La Naissance du Maudit ; L'Invasion des Ombres
    Amis métalleux, venez visiter mon petit blog de chroniques métal

  4. #4
    Date d'inscription
    April 2005
    Messages
    287
    Ca m'est déjà arrivé aussi et, comme pour toi, quelques redémarrages ont arrangé l'affaire. Mais ça ne m'est arrivé qu'une fois, c'était donc vraiment exceptionnel, et je n'avais qu'Ease of Use d'installé comme mod. Bizarre. Ca me rappelle un truc rigolo que j'avais lu : "La théorie, c'est quand on sait comment ça marche, mais que ça ne marche pas. La pratique, c'est quand ça marche mais qu'on ne sait pas pourquoi. Et l'informatique, c'est un peu les deux : ça ne marche pas et on ne sait pas pourquoi." :rigoler:

  5. #5
    Ake Invités
    Bon alors, c'est cool.
    je suis content que ton problème soit résolu.
    Solution : (éteindre/allumer) x3 :chance:

  6. #6
    Date d'inscription
    August 2007
    Localisation
    Mareil-Marly (78)
    Messages
    35
    Bonjour tout le monde. Voilà j'ai un problème quand je joue. Dès que je charge une partie l'écran se bloque tout en haut de la map et je ne peux plus le bouger. je n'ai pas trouvé de sujet parlant de ce problème sur le forum, mais si il y en a un déjà existant dites-le moi svp.

    J'ai déjà désinstallé le jeu en mettant les saves de côté mais ça ne marche toujours pas...
    Dernière modification par Mornagest ; 26/08/2007 à 11h57.

  7. #7
    Avatar de Mornagest
    Mornagest est déconnecté Chantre du mauvais goût
    Date d'inscription
    October 2003
    Localisation
    Juste derrière vous, prêt à hurler BOUH !
    Messages
    14 492
    Voilà, j'ai combiné les deux sujets. Merci et bienvenue sur la Couronne de Cuivre (boudiou que ces smileys sont ridicules parfois )
    Administrateur général, également en charge des sections The Witcher, Planescape Torment, Icewind Dale et Morrowind

    Pseudonyme en RP : Hugues Montfort. Rejoignez Melandis, la Cité du Chaos
    Ma biographie ainsi que mes quêtes et ma couleur RP #6C84FF

    "Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
    (Lewis Caroll)

  8. #8
    Date d'inscription
    August 2007
    Localisation
    Mareil-Marly (78)
    Messages
    35
    ok, merci pour cet accueil ! Je prendrais une choppe de bière !!
    "...Tu le paieras cher ! je te retrouverai, où que tu ailles !
    -Tu as enfin compris les règles du jeu, Drizzt Do'urden !"
    - Artémis Entreri, Les Torrents d'Argent

  9. #9
    Date d'inscription
    July 2003
    Localisation
    Plaisir
    Messages
    6 400
    Je serais prêt à parier une bière (puisque tu en parles) que tu as un clavier ou une souris sans fil.
    Il y a un problème connu, avec certains drivers, qui fait que tu perds le contrôle du jeu par le clavier. Par analogie, on peut imaginer que la touche de défilement vers le haut ou que la souris envoie systématiquement la visu vers le haut.
    Une solution à ce problème consiste à désactiver les drivers (pour voir si ça marche à nouveau) puis à essayer avec une mise à jour des drivers.
    Pour info, je n'ai pas de problème avec un ensemble Logitech alors que c'était justement cette marque pour lequel le problème avait été signalé au départ (sur les forums de Bioware).

  10. #10
    Date d'inscription
    August 2007
    Localisation
    Mareil-Marly (78)
    Messages
    35
    Pari tenu et je gagne une bière ! :rigoler:
    Non j'ai bien des fils pour les deux
    Dernière modification par Mornagest ; 02/09/2007 à 23h09.

  11. #11
    abellio Invités

    Re : [BUG] écran immobile

    La seule fois où ça m'est arrivé, c'était le bouton de défilement vers le haut qui était bloqué. A la limite, essaye avec le clavier débranché pour voir...

  12. #12
    Date d'inscription
    July 2003
    Localisation
    Plaisir
    Messages
    6 400

    Re : [BUG] écran immobile

    Damned, perdu ! On fait comment pour la bière ?

    Un moyen de vérifier si ton clavier envoie des codes serait d'utiliser Wordpad, de charger un fichier texte quelconque, de te déplacer en plein milieu (ligne et colonne) et de voir si le texte est modifié ou si le curseur se déplace tout seul. Si c'est le cas, tu as un souci de clavier. Sinon j'ai peur que tu doives multiplier les bières pour noyer ton chagrin de ne pouvoir jouer...

Discussions similaires

  1. Plus d'icônes sur mon écran pendant le jeu
    Par Folken dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 2
    Dernier message: 14/12/2008, 21h35
  2. Fond d'écran Shadows of Amn
    Par EricDesMontagnes dans le forum ScreenShots Zone
    Réponses: 15
    Dernier message: 22/02/2006, 15h45
  3. [TECH] Problème d'écran
    Par lea dans le forum L'Académie de Padhiver (NWN 1)
    Réponses: 3
    Dernier message: 27/11/2005, 11h57
  4. Essai de fonds d'écran
    Par Monstrapoil dans le forum ScreenShots Zone
    Réponses: 10
    Dernier message: 26/04/2005, 14h34

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239