Affichage des résultats 1 à 16 sur 16

Discussion: [BGT] Version de Windows trop récente ?

  1. #1
    Date d'inscription
    August 2008
    Localisation
    Quelque part en France
    Messages
    2 239

    [BGT] Version de Windows trop récente ?

    Bonjour a tous, voila j'ai un petit probleme. J'ai voulu installé BGTrilogie 1.06(j'ai pas trouvé ou téléchargé la version 1.05) et ceului-ci a refusé de s'installer sous pretexte que ma version windows était trop récente. Je possede windows vista. Que dois je faire?

  2. #2
    Date d'inscription
    December 2007
    Messages
    1 244

    Re : [BGT] Version de Windows trop récente ?

    Je n'ai pas essayé avec la 1.06, mais la 1.05b passait très bien sous Vista sur ma machine. Essaie, à tous hasard, d'exécuter ton programme en mode "windows xp" (clic droit, propriétés, compatibilité...)
    Bio RP
    Contre le cliché "Kivan" : Coran est bien plus puissant que lui avec un arc entre les mains !!!
    La Communauté de Château-Suif -------- Légendes, modding pour Baldur's Gate

  3. #3
    Date d'inscription
    August 2008
    Localisation
    Bretagne
    Messages
    965

    Re : [BGT] Version de Windows trop récente ?

    Je l'ai installé il y a quelques jours sur le PC de mon frère, sous Vista, sans problème.
    Peux-tu décrire plus précisément ton problème (messages d'erreurs ou autres...) ?

  4. #4
    Date d'inscription
    July 2008
    Localisation
    Sudiste
    Messages
    2 177

    Re : [BGT] Version de Windows trop récente ?

    J'ai fait l'installation aujourd'hui (BG1+TOSC+patch+BG2+TOB+patch+BG2fixpack+BGT1.06+DEFJAM) sous vista sp1 et je n'ai eu aucun problème. BGT dit simplement qu'il n'arrive pas à reconnaitre l'OS qui est trop récent, mais il s'installe sans problème. J'ai à peine recommencé une partie de BG1, mais tout a l'air de marcher normalement.

  5. #5
    Date d'inscription
    August 2008
    Localisation
    Quelque part en France
    Messages
    2 239

    Re : [BGT] Version de Windows trop récente ?

    Apparrament ça marche aussi je suis en train de l'installer actuellement. Y'a des jours ... Windows...
    Enfin il vaut mieux en rire qu'en pleurer.

  6. #6
    Date d'inscription
    August 2008
    Localisation
    Quelque part en France
    Messages
    2 239

    Re : [BGT] Version de Windows trop récente ?

    Eh bien non. Alors au menu :
    _ERROR: No translation provided for @23804
    -ERROR Installing [Baldur's Gate Trilogy - Composant principal], rolling back to previous state
    Will uninstall 8 files for [SETUP-BGT.TP2] component 0.
    et des tonnes de fichiers area et son introuvable
    et pour finir,
    Uninstalled 8 files for [SETUP-BGT.TP2] component 0.
    ERROR: Not found
    PLEASE post the contents of the file SETUP-BGT.DEBUG at http://forums.spellholdstudios.net/index.php?showforum=261
    Using Langage [Francais (French)]

    bon j'aimerais savoir si vous avez une solution avant d'aller sur leur forum
    et il possible que la cause en soi des mods comme songs and silence,ashesofembers et questpack??
    Dernière modification par Umbre ; 31/08/2008 à 20h43.

  7. #7
    Date d'inscription
    July 2003
    Localisation
    Plaisir
    Messages
    6 242

    Re : [BGT] Version de Windows trop récente ?

    Les mods dont tu parles ne devraient pas créer de problème à BGT si tu respectes l'ordre d'installation suggéré, à savoir avec BGT en second juste après BG2 Fixpack.

    Tu as bien fait des installations complètes (personnalisée, puis en sélectionnant tout) de Baldur's Gate et de son extension Tales of the Sword Coast ?

    Le numéro @23804 correspond à un texte de l'extension Tales of the Sword Coast. On pourrait donc penser qu'il te manque l'extension. Ou alors le fichier dialog.tlk de ton installation de Baldur's Gate + TotSC est endommagé ou absent.

    L'autre hypothèse, plus probable, est que tu aies des problèmes avec le contrôle des droits d'accès de Vista. Vista protège l'accès dans l'arborescence "C:\Program Files", par mesure de sécurité contre les vers et autres spywares. L'impossibilité d'écrire à cet endroit peut bloquer l'installation du mod.

    Pour contourner ce problème, il suffit d'installer les jeux, non pas dans "C:\Program Files\Black Isle\..." comme c'est proposé par défaut, mais dans un endroit non protégé par Vista. Par exemple, il suffit de créer un répertoire C:\Jeux et d'y installer les jeux. Il suffit ensuite de désigner ce répertoire lors de l'installation des jeux.

    Si tu veux appliquer cette solution, de très loin préférable, il te "suffit" de désinstaller les mods et les jeux. Puis de refaire une installation, en pensant bien à remplacer "C:\Program Files\Black Isle" par "C:\Jeux" quand l'installateur permet le choix du répertoire.

  8. #8
    Date d'inscription
    August 2008
    Localisation
    Quelque part en France
    Messages
    2 239

    Re : [BGT] Version de Windows trop récente ?

    le probleme est que les mods sont installé avant. sinonBG1 et TOSC sont bien installé comme dit.
    Et mes jeux sont installé dans mon 2eme disque dur interne donc pas de C:/programmesfiles/blackisle etc.

    je pense que le mieux est que je vais désinstalle tout pour tout recommencer.

    Par contre. j'ai eu un bug avant l'installe de BGT.
    une fois la mise a jour de BG1 installé, pas moyen de lancé le jeu...
    Le probleme vient peut etre de BG1, je ne sais pas.

  9. #9
    Date d'inscription
    July 2003
    Localisation
    Plaisir
    Messages
    6 242

    Re : [BGT] Version de Windows trop récente ?

    Au lieu de dire C:\..., j'aurais dû dire de tenir compte de la partition sur laquelle Vista était installé. Si tu as une installation multi-boot et que Vista est sur ton deuxième disque, il n'aura la lettre C:. Donc, en pratique, c'est le Program Files de Vista qui est protégé, quelle que soit la lettre du lecteur, et non pas à strictement parler C:\Program Files.
    Si par deuxième disque, tu entendais un autre que celui de démarrage, alors ma remarque ne s'applique pas.

    En ce qui concerne le problème avec BG1, tu as tout à fait intérêt à vérifier que les jeux (BG1 et BG2) se lancent avant de faire l'installation de BGT. Ca t'évitera de perdre du temps en cas de souci autre.

    Enfin, pour les mods dont tu parlais, tu ne devrais pas les installer avant BGT (seulement le BG2 Fixpack). A ma connaissance, ce n'est pas conforme à procédure recommandée.

  10. #10
    Date d'inscription
    August 2008
    Localisation
    Quelque part en France
    Messages
    2 239

    Re : [BGT] Version de Windows trop récente ?

    Enfin ça marche. Je pense que les mods posaient problèmes...
    Vive les moines les sorciers et les bretteurs de lvl 1

    (les sorciers ont ils accés au sort de téléportation ( sort lvl 4) de bg1 dans leur liste??
    Et quel sont les mods bg2 compatible avec trilogie???

    Les mods ascension et redemption sont ils compatible??
    Dernière modification par Umbre ; 05/09/2008 à 23h06.

  11. #11
    Date d'inscription
    July 2003
    Localisation
    Plaisir
    Messages
    6 242

    Re : [BGT] Version de Windows trop récente ?

    Le sujet épinglé consacré à l'installation de BGT WeiDU contient une FAQ, la bien nommée, dont une des questions porte sur les mods compatibles. Tu y trouveras un lien vers un sujet du forum officiel de BGT qui recense les mods compatibles, partiellement compatibles et incompatibles.
    C'est fou ce qu'on peut trouver comme réponses dans les FAQ !

  12. #12
    Date d'inscription
    August 2008
    Localisation
    Quelque part en France
    Messages
    2 239

    Re : [BGT] Version de Windows trop récente ?

    oui j'ai vue apres. pas grave.

  13. #13
    Non inscrit Invités

    Triste Re : [BGT] Baldur's Gate Trilogy-WeiDU

    Salutations à tous,

    J'ai été séduit à l'idée de rererefaire la trilogie BG, mais d'une traite cette fois!

    Je n'ai eu aucun problème pour tout installé, étant sous vista (sans commentaire...), avec les dernier patch et tout, installation de Bg2 fix pack (avec un drôle de message d'erreur mais qui apparement n'a pas gêné l'installation...), vient maintenant l'installation de BGT.

    J'inscris le chemin d'accès pour BGII, mais j'ai un message me signalant que le logiciel n'arrive pas à identifier la version de mon Windows, qu'elle est peut être trop récente...

    J'ai pourtant téléchargé la toute dernier version de BGT (update du 4 aout de cette année...) comment que j'fais?!

    Merci d'avance!

  14. #14
    Date d'inscription
    December 2007
    Messages
    1 244

    Re : [BGT] Baldur's Gate Trilogy-WeiDU

    Sauf erreur de ma part, le chemin d'accès à indiquer est celui de BG1, puisque tu as normalement extrait le contenu du mod dans ton dossier BG2.
    Bio RP
    Contre le cliché "Kivan" : Coran est bien plus puissant que lui avec un arc entre les mains !!!
    La Communauté de Château-Suif -------- Légendes, modding pour Baldur's Gate

  15. #15
    Date d'inscription
    July 2003
    Localisation
    Plaisir
    Messages
    6 242

    Re : [BGT] Version de Windows trop récente ?

    J'ai déplacé ton message dans ce sujet qui traite du même problème. Vois si les réponses apportées t'aident à résoudre tes difficultés.

  16. #16
    Non inscrit Invités

    Re : [BGT] Version de Windows trop récente ?

    Ralala, chuis vraiment dsl, j'en oublie les principes de base, la fonction recherche...-_-

    Le problème venait bien du fait que je mettais le chemin d'accès de BGII bizarrement...
    Vala merci bcp bcp!!

Discussions similaires

  1. Chronologie récente
    Par Finrod Felagund dans le forum L'Encyclopédie des Terres Désolées
    Réponses: 1
    Dernier message: 20/09/2008, 19h27
  2. [BGT] Trop de PVs
    Par Darien dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 25
    Dernier message: 02/04/2007, 22h01
  3. [BGT] Jeu trop facile ?
    Par PyroSmoke dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 7
    Dernier message: 20/10/2006, 13h10
  4. [Jeu/Windows]Les jeux Windows
    Par Ben-jXX dans le forum Informatik'
    Réponses: 49
    Dernier message: 11/04/2006, 20h49
  5. Ma Kensaï a trop de PV
    Par Egrevyn dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 19
    Dernier message: 25/01/2004, 12h30

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236