Affichage des résultats 1 à 4 sur 4

Discussion: [BGT] Installation de la version 1.06 impossible avec Wine

  1. #1
    Voller Verrückt Invités

    [BGT] Installation de la version 1.06 impossible avec Wine

    Hello !

    Je tourne sous Ubuntu 8.04 "Hardy Heron",
    et j'utilise Wine 1.1.2 pour faire fonctionner mes applications Windows (dont Baldur).

    L'installation des jeux et des patchs ne pose aucun problème, je peux y jouer sans problème non plus.
    L'installation du BG2FixPack6 se déroule correctement.

    Par contre, l'installation de BGT1.06 (en mode console) bloque au début, avec les messages suivant :
     Cliquer ici pour révéler le texte


    Apparemment l'erreur serait liée à Wine : Bug 14545 – Baldur's Gate Trilogy: installation fails

    Mais toujours sur le site de Wine, un utilisateur semble avoir réussi à faire fonctionner BGT : Wine AppDB - Baldur's Gate II Baldur's Gate Trilogy 1.05b

    Je pense qu'une installation sous Windows, puis une copie vers Linux permettrait de régler ce problème, mais je risque de ne pas avoir de Windows disponible avant quelques semaines.

    Si quelqu'un a une suggestion, voire une solution, j'en serais ravi !

  2. #2
    Avatar de Mornagest
    Mornagest est déconnecté Chantre du mauvais goût
    Date d'inscription
    October 2003
    Localisation
    Juste derrière vous, prêt à hurler BOUH !
    Messages
    14 118
    A priori, si l'installation de BGT 1.05b fonctionne, cela ne veut pas forcément dire que Wine peut prendre en charge la version 1.06... essaie avec la 1.05b ?
    Administrateur général, également en charge des sections The Witcher, Icewind Dale et Morrowind

    Pseudonyme en RP : Hugues Montfort. Rejoignez Melandis, la Cité du Chaos
    Ma biographie ainsi que mes quêtes et ma couleur RP #6C84FF

    "Ne vous imaginez pas être différente de ce qu'il eût pu sembler à autrui que vous fussiez ou eussiez pu être en restant identique à ce que vous fûtes sans jamais paraître autre que vous n'étiez avant d'être devenue ce que vous êtes."
    (Lewis Caroll)

  3. #3
    Voller Verrückt Invités

    Re : [BGT] Installation de la version 1.06 impossible avec Wine

    Je peux toujours essayer, mais je ne sais pas par contre où télécharger la version 1.05b de BGT,
    seule la version 1.06 me semble téléchargeable sur les forums de Spellhold Studios.

    Je vais par contre avoir un accès à Windows plus tôt que prévu,
    donc je vais essayer de l'installer sous Windows puis de copeir le jeu sous Linux.

    Les résultats devraient arriver sous peu.

  4. #4
    Voller Verrückt Invités

    Re : [BGT] Installation de la version 1.06 impossible avec Wine

    C'est bon, ça marche :
    _installation de BG1 et BG2 sous Linux (Ubuntu 8.04) ;
    _copie de BG1 et BG2 vers Windows (Vista) ;
    _installation de BGT (1.06) sous Windows ;
    _copie de BG2+BGT vers Linux.

    Seul problème :
    Pas de création de sauvegarde auto possible dans BG1 (la partie BG1 de BGT).
    Solution :
    Commencer une partie de BG2, ce qui créera une sauvegarde auto dès le début de la partie.
    À partir de là les sauvegardes auto se font aussi dans la partie BG1 de BGT.

    Si quelqu'un a une solution pour ne plus passer par Windows, je suis toujours preneur !

Discussions similaires

  1. [BG2][TECH] Intégrale version DVD : impossible de lancer le jeu, me demande le CD2
    Par WishMast3r dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 2
    Dernier message: 11/02/2009, 20h00
  2. [BG1][SOLUCE] Installation avec Wine sur Debian
    Par Mornagest dans le forum La Taverne de Château-Suif (Baldur's Gate 1)
    Réponses: 9
    Dernier message: 24/08/2008, 19h01
  3. [Tutu/BG1 NPC] Installation impossible
    Par Lothringen dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 5
    Dernier message: 11/04/2008, 21h38
  4. [TECH] Installation ToB en anglais impossible avec SoA en francais
    Par Blackstorm dans le forum La Taverne d'Amkethran (Baldur's Gate 2)
    Réponses: 5
    Dernier message: 10/03/2008, 12h07
  5. [BG2FIXPACK] Attention avec la version 3 !
    Par Anomaly dans le forum Méga-mods : Big Picture, The Darkest Day, Shadow Over Soubar, Tortured Souls, Check The Bodies, Nev
    Réponses: 6
    Dernier message: 06/07/2007, 19h09

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230