Affichage des résultats 1 à 2 sur 2

Discussion: Liste de Compatibilité des mods

  1. #1
    Date d'inscription
    May 2003
    Localisation
    Dans le néant le plus obscur...
    Messages
    2 123
    A titre indicatif, une liste des modules jouables soit uniquement avec Tutu soit aussi jouables avec BGT.

    En cas de rajout non mis à jour, n'hésitez pas à envoyer un MP aux modérateurs de la section ainsi qu'à moi pour que nous puissions updater le plus vite possible ce sujet. :fleur:

    Modules propres à la partie BG1/TOSC
    • [TUTU] Berserker Minsc
    • [TUTU] [BGT] BG1 NPC Project
    • [TUTU] [BGT] BG1 Unfinished Business
    • [TUTU] Finch NPC
    • [TUTU] [BGT] Indira NPC
    • [TUTU] [BGT] Mulgore and Xavia NPCs
    • [TUTU] [BGT] Mur'Neth NPC
    • [TUTU] Iron Modder Tutu 1 Pack
    • [TUTU] [BGT] The Lure of the Sirine's Call
    • [TUTU] [BGT] The Grey Clan: In Candlelight
    • [TUTU] The Vault
    • [TUTU] BG1 Tutu Fixpack
    • [TUTU] Ashe of Ember V.26
    • [TUTU] BGT menu
    • [TUTU] [BGT] Ding0 XP fixer
    • [TUTU] HardenCoonor's BG1Tutu Add-on
    • [TUTU] Map Notes
    • [TUTU] Mix-Mod
    • [TUTU] [BGT] Moinesse's Avatars
    • [TUTU] [BGT] One Pixel Productions
    • [TUTU] [BGT] Original BG1 GUI
    • [TUTU] Rest Anywhere
    • [TUTU] [BGT] Restored BG1 Casting Sounds
    • [TUTU] [BGT] BP-BGT Worldmap
    • [TUTU] Song and Silence
    • [TUTU] [BGT] Tutu Tweak Pack
    • [TUTU] Vedran's Lost Items
    • [TUTU] Wild Magic Additions
    • [TUTU] Herbs and Potions Add-in for Baldur's Gate and BG1Tutu
    • [BGT] BGT-Weidu Tweak pack
    • [BGT] Dark Side of The Sword Coast
    • [BGT] Nothern tale of the sword coast
    • [BGT] Restored Prologue Textscreen Music
    • [BGT] The Secret of Bone Hill

    Compatibilité des modules BG2 avec BGT

    Cela est tiré du readme d'Ascension 64.

    BGT est totalement compatible avec :

    - Ascension 1.42.1 ou supérieur
    - Baldur's Gate 2 Shadows of Amn Item Import Mod v2 ou supérieur
    - Baldur's Goth II v1 ou plus
    - Baldurdash Fixpack v1.12 pour Baldur’s Gate II: Throne of Bhaal
    - Baldurdash (WeiDU) v1.5
    - BGII Improvements v1.8 ou sup.
    - BPSeries v3 ou plus
    - Check the Bodies v1.70 - nécessite aussi Revised BP-BGT Worldmap v5 ou plus
    - CoM Encounters v1.01 ou plus
    - Ding0 Quest Pack 2.21 ou plus
    - Dungeon-Be-Gone v1.4 ou plus
    - eSeries v1.5 ou plus
    - Freedom's Reign - Reign of Virtue v3 ou plus
    - gMinion v1.7 ou plus
    - Hubelpot the Vegetable Merchant NPC v1.0 ou plus
    - Item Upgrade v32 ou plus
    - Keto NPC v2 ou plus
    - Kivan and Deheriana Companions for BG2 ou plus
    - Kindrek NPC v2.4 ou plus
    - MixMod v5 ou plus
    - Never Ending Journey Part 1 v2.1b ou plus
    - Never Ending Journey Part 2 v2.1b ou plus - nécessite aussi BGT-NeJ2 Compatibility Modification v1 ou +
    - NPCFlirt v1.02
    - One Pixel Productions
    - Rogue Rebalancing Pack v4.38 ou +
    - Saerileth NPC v9 ou +
    - Seifer Portrait Pack v1.0 ou +
    - Shadows Over Soubar (WeiDU) v1.03 ou plus - nécessite aussi BP-BGT Worldmap v7.1
    - Solaufein v102 ou +
    - TOB Refinements v3.01 ou +
    - Tactics v23
    - Tashia NPC v2.05g
    - The Bigg Quest Pack v2.01
    - The Black Rose Part I: Market Prices v1
    - The Darkest Day (WeiDU) v1.10 ou plus - nécessite aussi BP-BGT Worldmap v7.1
    - The Jerry Zinger Show v1
    - The MTS Crappack
    - Tortured Souls v6.10 ou +
    - Tsujatha NPC v9
    - Turnabout v1
    - Underrepresented Items v5
    - Unfinished Business v17 ou +
    - Valen v45
    - Willie Bruce NPC v2
    - Yasraena NPC v7
    - Yikari NPC v1.7

    BGT est à peu près compatible avec, malgré quelques bugs mineurs :

    - Banters Pack v6 ou + : Des banters de SOA peuvent surgir dans BG1
    - Chloé 1.5 : Incompatibilité possible avec Songlist.2da
    - Divine Remix V3 : Au level 6, Viconia ne reçoit pas son kit.
    - Ease of Use v.32 : Ne pas installer le composant #5 - Accélération des cinématiques et des rêves pour les chapitres 1 et 2, cela détruit NEWGAME.BCS and AR0602.BCS
    - Edwin Romance : incompatiblité possible avec Songlist.2da
    - G3 Tweaks v15 : Ne pas installer le composant #0 - Fix de la Carte du Monde; écrase WORLDMAP.WMP
    - Imoen Romance v1.20 : A n'installer seulement avant de joindre le Donjon d'Irenicus. Toutes sortes de problèmes de banters peuvent arriver, et cela détruit les dialoguqes d'Imoen pour rejoindre ou quitter l'équipe.
    - Kelsey NPC v2.1 : incompatiblité possible avec SONGLIST.2DA
    - Kiara-Zaiya v1.4 : idem que précédement
    - Planar Sphere Mod : remplacement d'animations
    - Redemption v1.2 : incompatiblité possible avec SONGLIST.2DA
    - The Longer Road v1.5.1: incompatiblité possible avec SONGLIST.2DA
    - The MTS -Trilogy of Crap Part 1 v1: ne pas installer le composant #0 - garder tous les objets importés de BG1; écrase AR0602.BCS and BALDUR.BCS, ne pas installer le composant #1 - Raccourcir les rêves ; écrase PLAYER1D.BCS

    BGT n'est pas du tout compatible avec :

    - Dudleyfix
    - Virtue
    - Toutes les modifs allemandes
    - Modules plus anciens que ceux indiqués plus hauts.

    Pour les autres modules non listés concernant des modifs BG2, là on ne sait pas. :fleur:
    Dernière modification par Graoumf ; 18/11/2010 à 01h20.
    Silently, we wander...

    "Arghhhhh, j'ai drow mal", hurla le sorcier Shuy Imbhoulaï ------> extrait exclusif du "Blagonomicon de Gygy les bons tuyaux"

  2. #2
    Date d'inscription
    August 2008
    Localisation
    Quelque part en France
    Messages
    2 239

    Re : Liste de Compatibilité des mods

    le mod oversight est également compatible a bgt

Discussions similaires

  1. [MODS] Problème de compatibilité ?
    Par Makunouchi dans le forum Le Bazar de l'Aventurier
    Réponses: 7
    Dernier message: 21/03/2011, 21h46
  2. [BGT] Compatibilité avec certains mods
    Par la_marmotte dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 6
    Dernier message: 01/07/2007, 21h37
  3. [MODS] Liste des mods installés, et signification
    Par Edel dans le forum Le Bazar de l'Aventurier
    Réponses: 6
    Dernier message: 16/02/2006, 23h57
  4. [MODS] Problème de compatibilité
    Par Ilahym dans le forum Le Bazar de l'Aventurier
    Réponses: 5
    Dernier message: 25/09/2004, 17h07
  5. [MODS] Compatibilité entre les mods ?
    Par Guest dans le forum Le Bazar de l'Aventurier
    Réponses: 5
    Dernier message: 08/06/2003, 23h27

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231