Affichage des résultats 1 à 2 sur 2

Discussion: [TUTU] Compatibilité avec Refinements ?

  1. #1
    Mandragore Invités
    Bonjour,
    J'ai fais une recherche sur le mod "Refinements" et ai aperçu que la transformation du métamorphe avait été modifié: TACO 7 / 2Attaques par round / 20% RM et immu au armes non magique ! En continuant à lire, il est dit que pour ne pas rendre le Méta trop fort, sa transformation perdrait l'immu au armes pour obtenir une régénération (le méta a t'il été déjà modifié ? j'entend par la a t'il la régénération) Et aussi le mod est il compatible avec BG1Tutu ?

    J'ai utilisé le lien donné sur Couronne de cuivre mais celui ci ne semble pas fonctionner ? Y en a t'il d'autres (lien) ?

    Ah oui et avec le mod "Refinements" le méta ne serat il pas trop fort pour BG1 ? Parceque sinon ce n'est pas interessent.

    Merci et à bientot.

    Ps: Le mod kit "Chante Lame" est il compatible avec BG1Tutu ?

  2. #2
    Date d'inscription
    June 2004
    Localisation
    Somme (Picardie)
    Messages
    3 104
    Le mod Refinements est là pour ré-équilibrer le métamorphe qui n'est pas assez puissant dans bg2, en lui donnant réellement les caractéristiques des loups-garous (comme celles qu'ont les loup-garous ennemis). De plus, le kit annonce que le druide métamorphe gagne 1 transformation en loup-garou tous les deux niveaux et par jour alors qu'en réalité, il obtient 1 transformation en loup-garou par jour tout court. Par contre, dans TOB, il gagne des transformations multiples en loup-garou majeur, ce qui compense largement.

    Si le kit Métamorphe manque de puissance dans bg2, en revanche, même tel quel, il est très puissant pour bg1. La raison est que les kits n'ont pas été conçus pour être utilisés à partir du niveau 1. Pour certains kits, ça ne pose pas de problèmes car les outils proposés dépendent du niveau, mais pour le métamorphe par exemple, la transformation en loup-garou est considérée comme trop puissante par les concepteurs de bg1Tutu. De mon côté, je réserve mon jugement à ce propos.

    PS: Je ne t'avais parlé du kit Métamorphe uniquement par souci d'exhausitivité tu sais.

    Et aussi le mod est il compatible avec BG1Tutu ?
    Refinements ? Probablement. Je ne sais pas si la puissance est adaptée à Tutu mais pour une partie SOA+TOB, aucun problème, c'est même recommandé. D'autant plus que ce mod corrige un bug/exploit du kit originel qui fait que les pattes du loup-garou peuvent disparaître avec une dissipation de la magie.

    Autre chose : Refinements possède plusieurs composants, qui n'ont pas grand chose à voir entre eux (un nouveau kit, de nouvelles HLA pour TOB etc...). Si tu veux l'installer, limite-toi au composant "Shapeshifter fix". Télécharger Refinements

    Pour être tout à fait exhaustif, il existe un autre mod de "rééquilibrage" du métamorphe intégré dans le BG2 Ease-Of-Use de Weimer. Mais celui-là est ridiculeusement trop puissant : il autorise un nombre illimité de transformation en loup-garou, autorise le lancement de sorts sous forme de loup-garou, transforme certains sorts de clercs pour être utilisables par les druides, etc... On est passé d'un kit un peu léger (pour bg2) à un kit gros-bill ultra-puissant. N'installe surtout pas celui-là.

    Pour ton histoire de kit chante-lame : a priori, il n'y a pas de soucis à installer des kits supplémentaires dans Tutu. C'est à toi de voir si tu estimes que le kit ne sera pas trop puissant pour une partie avec Tutu, en sachant que les kits sont généralement conçus pour BG2.
    Administrateur en charge de la technique et de la rubrique Neverwinter Nights - Modérateur du Bazar de l'Aventurier et de Baldur's Gate Enhanced Edition

Discussions similaires

  1. [BGT] Compatibilité avec le mod Widescreen
    Par Palantir dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 1
    Dernier message: 18/02/2008, 22h05
  2. [TUTU] Utiliser CoM Forge ou Adventures avec Tutu
    Par Dargor dans le forum Baldur's Gate Reloaded : les mods TUTU et Baldur's Gate Trilogy
    Réponses: 6
    Dernier message: 20/10/2005, 16h11
  3. [KIM] Compatibilité avec TDD ?
    Par gib_99 dans le forum Kim
    Réponses: 1
    Dernier message: 05/11/2004, 19h31
  4. [TDD] Compatibilité avec ToB
    Par eden dans le forum Méga-mods : Big Picture, The Darkest Day, Shadow Over Soubar, Tortured Souls, Check The Bodies, Nev
    Réponses: 8
    Dernier message: 05/06/2004, 08h41
  5. [IMOEN] Compatibilité avec TDD ?
    Par Feyd-Rautha dans le forum Compagnons d'Amn : Les modules dit "PNJ"
    Réponses: 4
    Dernier message: 08/05/2004, 19h22

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231